<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" typeof="og:article">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Sunbury"/>
<meta name="theme-color" content="#006400">
				<meta name="twitter:site" content="@SunburyNews1" />
								<meta name="twitter:image" content="https://www.sunburynews.com/wp-content/uploads/sites/48/2018/07/web1_120928149-6ec019155cb94f878e0c8032ca2297df-1.jpg" />
						<title>Ohio News: Kavanaugh reaction - Sunbury News</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Lawyer: Stormy Daniels arrested at Ohio strip club By CATHERINE LUCEY and MICHAEL BALSAMO Associated Press Thursday, July 12 Porn actress Stormy Daniels wa"/>
<link rel="canonical" href="https://www.sunburynews.com/features/17260/17260" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ohio News: Kavanaugh reaction - Sunbury News" />
<meta property="og:description" content="Lawyer: Stormy Daniels arrested at Ohio strip club By CATHERINE LUCEY and MICHAEL BALSAMO Associated Press Thursday, July 12 Porn actress Stormy Daniels wa" />
<meta property="og:url" content="https://www.sunburynews.com/features/17260/17260" />
<meta property="og:site_name" content="Sunbury News" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2018-07-13T17:02:36-04:00" />
<meta property="article:modified_time" content="2018-07-13T17:04:37-04:00" />
<meta property="og:updated_time" content="2018-07-13T17:04:37-04:00" />
<meta property="og:image" content="https://www.sunburynews.com/wp-content/uploads/sites/48/2018/07/web1_120928149-6ec019155cb94f878e0c8032ca2297df-1.jpg" />
<meta property="og:image:secure_url" content="https://www.sunburynews.com/wp-content/uploads/sites/48/2018/07/web1_120928149-6ec019155cb94f878e0c8032ca2297df-1.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="470" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Lawyer: Stormy Daniels arrested at Ohio strip club By CATHERINE LUCEY and MICHAEL BALSAMO Associated Press Thursday, July 12 Porn actress Stormy Daniels wa" />
<meta name="twitter:title" content="Ohio News: Kavanaugh reaction - Sunbury News" />
<meta name="twitter:image" content="https://www.sunburynews.com/wp-content/uploads/sites/48/2018/07/web1_120928149-6ec019155cb94f878e0c8032ca2297df-1.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.sunburynews.com\/","name":"Sunbury News","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.sunburynews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.sunburynews.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.sunburynews.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://www.sunburynews.com/wp-content/themes/aim-dc-medium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://www.sunburynews.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='https://www.sunburynews.com/wp-content/themes/aim-dc-medium/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='essb-userstyles-css'  href='https://www.sunburynews.com/wp-content/easysocialsharebuttons-assets/essb-userselection.min.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='//code.jquery.com/jquery-2.2.0.min.js'></script>
<script type='text/javascript' src='https://www.sunburynews.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js'></script>
<script type='text/javascript' src='https://www.sunburynews.com/wp-content/themes/aim-dc-medium/library/js/modernizr-2.6.1.min.js'></script>
<script type='text/javascript' src='https://www.sunburynews.com/wp-content/themes/aim-dc-medium/library/js/jquery.nicescroll.js'></script>
<script type='text/javascript' src='https://www.sunburynews.com/wp-content/themes/aim-dc-medium/library/js/scripts.js'></script>
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">@media screen and (max-width: 750px) { .essb_links.essb_displayed_sidebar, .essb_links.essb_displayed_sidebar_right, .essb_links.essb_displayed_postfloat { display: none; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom, .essb-mobile-sharebottom .essb_links, .essb-mobile-sharebar-window .essb_links, .essb-mobile-sharepoint .essb_links { display: block; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar .essb_native_buttons, .essb-mobile-sharepoint .essb_native_buttons, .essb-mobile-sharebottom .essb_native_buttons, .essb-mobile-sharebottom .essb_native_item, .essb-mobile-sharebar-window .essb_native_item, .essb-mobile-sharepoint .essb_native_item { display: none; } }@media screen and (min-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom { display: none; } }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.sunburynews.com\/wp-admin\/admin-ajax.php","essb3_nonce":"f0d0b72007","essb3_plugin_url":"https:\/\/www.sunburynews.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/www.sunburynews.com\/","essb3_postfloat_stay":false,"post_id":17260};</script><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.sunburynews.com/wp-content/themes/aim-dc-medium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="https://www.sunburynews.com/wp-content/uploads/sites/48/2017/12/cropped-favicon-26-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.sunburynews.com/wp-content/uploads/sites/48/2017/12/cropped-favicon-26-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.sunburynews.com/wp-content/uploads/sites/48/2017/12/cropped-favicon-26-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.sunburynews.com/wp-content/uploads/sites/48/2017/12/cropped-favicon-26-270x270.png" />
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-35']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'Staff &amp; Wire Reports',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=74337647"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#006400 !important;
}
#content .item {
background-color:#006400 !important;	
}
</style>
</head>
	<body data-rsssl=1 class="post-template-default single single-post postid-17260 single-format-standard custom-background">
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="https://www.sunburynews.com/wp-content/uploads/sites/48/2016/05/sunbury.png" style="max-width:300px; max-height:50px;" alt="masthead / logo"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;padding-top:10px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://www.jobmatchohio.com/" target="_blank" title="Sunbury News Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://sunburynews.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<!--<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.sunbury" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/sunbury-news/id1065020301?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;-->
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<!-- DC Code -->
								<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-header'
					data-size-mapping='mapping1'></div>	</div>


    
        <nav id="access" role="navigation">
            <span class="assistive-text section-heading">Main menu</span>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-1565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1565"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-1574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1574"><a href="https://www.sunburynews.com/about-us">About Us</a></li>
	<li id="menu-item-1575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1575"><a href="https://www.sunburynews.com/advertise">Advertise</a></li>
	<li id="menu-item-1576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1576"><a href="https://www.sunburynews.com/contact-us">Contact Us</a></li>
	<li id="menu-item-1580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1580"><a href="http://www.facebook.com/thesunburynews">Sunbury News on Facebook</a></li>
	<li id="menu-item-1581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1581"><a href="http://twitter.com/SunburyNews1">Sunbury News on Twitter</a></li>
	<li id="menu-item-1577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1577"><a href="https://www.sunburynews.com/reader-services">Reader Services</a></li>
	<li id="menu-item-1578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1578"><a href="https://www.sunburynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-1579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1579"><a href="https://www.sunburynews.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-1566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1566"><a href="https://www.sunburynews.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-13393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13393"><a href="https://www.sunburynews.com/category/news">Latest News</a></li>
	<li id="menu-item-1582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1582"><a href="https://www.sunburynews.com/archives">Archives</a></li>
	<li id="menu-item-13392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13392"><a href="https://www.sunburynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-1584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1584"><a href="https://www.sunburynews.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-1585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1585"><a href="https://www.sunburynews.com/online-community">Online Community</a></li>
	<li id="menu-item-1586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1586"><a href="https://www.sunburynews.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-1588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1588"><a href="https://www.sunburynews.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-1568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1568"><a href="https://www.sunburynews.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-13394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13394"><a href="https://www.sunburynews.com/category/sports">Latest Sports</a></li>
	<li id="menu-item-1591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1591"><a href="https://www.sunburynews.com/formscores">Submit Scores</a></li>
	<li id="menu-item-1592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1592"><a href="https://www.sunburynews.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-2026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2026"><a href="http://pro32.ap.org/sunburynews">Pro32</a></li>
	<li id="menu-item-2027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2027"><a href="http://summergames.ap.org/sunburynews">AP Olympics Coverage</a></li>
	<li id="menu-item-2028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2028"><a href="http://racing.ap.org/sunburynews">Auto Racing</a></li>
	<li id="menu-item-2029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2029"><a href="http://collegebasketball.ap.org/sunburynews">College Basketball</a></li>
	<li id="menu-item-2030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2030"><a href="http://collegefootball.ap.org/sunburynews">College Football</a></li>
</ul>
</li>
<li id="menu-item-1573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1573"><a href="http://www.legacy.com/obituaries/sunburynews">Obituaries</a></li>
<li id="menu-item-1569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1569"><a href="https://www.sunburynews.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-13395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13395"><a href="https://www.sunburynews.com/category/opinion">Latest Opinion</a></li>
	<li id="menu-item-1590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1590"><a href="https://www.sunburynews.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-1567" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1567"><a href="https://www.sunburynews.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-13396" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13396"><a href="https://www.sunburynews.com/category/features">Local Features</a></li>
	<li id="menu-item-13397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13397"><a href="https://www.sunburynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-1827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1827"><a href="https://www.sunburynews.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-1593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1593"><a href="https://www.sunburynews.com/comics">Comics</a></li>
	<li id="menu-item-1594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1594"><a href="https://www.sunburynews.com/contests">Contests</a></li>
	<li id="menu-item-1595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1595"><a href="https://www.sunburynews.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-1598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1598"><a href="https://www.sunburynews.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-1599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1599"><a href="https://www.sunburynews.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-1600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1600"><a href="https://www.sunburynews.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-1601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1601"><a href="https://www.sunburynews.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-1602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1602"><a href="https://www.sunburynews.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-1570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1570"><a href="https://www.sunburynews.com/calendar">Calendar</a></li>
<li id="menu-item-1571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1571"><a href="https://www.sunburynews.com/entertainment">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-1608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1608"><a href="https://www.sunburynews.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-1606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1606"><a href="https://www.sunburynews.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-1611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1611"><a href="https://www.sunburynews.com/tvsports">TV Sports</a></li>
	<li id="menu-item-1603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1603"><a href="https://www.sunburynews.com/tvgames">Games</a></li>
	<li id="menu-item-1604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1604"><a href="https://www.sunburynews.com/tvmovies">Movies</a></li>
	<li id="menu-item-1605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1605"><a href="https://www.sunburynews.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-1607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1607"><a href="https://www.sunburynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-1609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1609"><a href="https://www.sunburynews.com/tvnews">TV News</a></li>
	<li id="menu-item-1612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1612"><a href="https://www.sunburynews.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-1613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1613"><a href="https://www.sunburynews.com/tvvideo">TV Video</a></li>
	<li id="menu-item-1610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1610"><a href="https://www.sunburynews.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-1572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1572"><a href="http://local.sunburynews.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        <div id="search-icon" zoomdSearch='{"trigger":"OnClick"}'></div>
      </div>
    </header><!-- #branding -->    
    <div id="container"> 
    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-17260" class="post-17260 post type-post status-publish format-standard has-post-thumbnail hentry category-features">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="https://www.sunburynews.com/features/17260/17260" title="5:02 pm" rel="bookmark"><time class="entry-date date published" datetime="2018-07-13T17:02:36+00:00">July 13, 2018</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.sunburynews.com/author/englewoodindependent-2-4" title="View all posts by Sunbury News" rel="author">Sunbury News</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Ohio News: Kavanaugh reaction</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="https://www.sunburynews.com/category/features" rel="tag">Features</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>Staff &amp; Wire Reports</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #006400; background-color: #006400; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('https://www.sunburynews.com/wp-content/uploads/sites/48/2018/07/web1_120928149-dca323a4fea44b9b90451aa0649ba619-1.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://www.sunburynews.com/wp-content/uploads/sites/48/2018/07/web1_120928149-dca323a4fea44b9b90451aa0649ba619-1.jpg" data-toggle="modal" data-target="#myModal" alt="In this frame from video, porn actress Stormy Daniels is led into jail in Columbus, Ohio., after being taken into custody during a Wednesday evening, July 11, 2018, show. Daniels was arrested at a strip club and is accused of letting patrons touch her in violation of a state law, her attorney said early Thursday, July 12. (WBNS via AP)">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">In this frame from video, porn actress Stormy Daniels is led into jail in Columbus, Ohio., after being taken into custody during a Wednesday evening, July 11, 2018, show. Daniels was arrested at a strip club and is accused of letting patrons touch her in violation of a state law, her attorney said early Thursday, July 12. (WBNS via AP)</p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>
															<div class="thumbnail" style="max-width:300px;">
							<a target="popup" onclick="window.open('https://www.sunburynews.com/wp-content/uploads/sites/48/2018/07/web1_120928149-f9fce99cfc1e442b8e9f72a5b3288f37-1.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://www.sunburynews.com/wp-content/uploads/sites/48/2018/07/web1_120928149-f9fce99cfc1e442b8e9f72a5b3288f37-1.jpg" data-toggle="modal" data-target="#myModal1">
				</a>
											  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">This photo provided by the Franklin County Sheriff's Office on Thursday, July 12, 2018, shows porn actress Stormy Daniels.  Daniels was arrested at a Columbus, Ohio strip club and is accused of letting patrons touch her in violation of a state law, her attorney said early Thursday. (Franklin County Sheriff's Office via AP)</p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('https://www.sunburynews.com/wp-content/uploads/sites/48/2018/07/web1_120928149-6ec019155cb94f878e0c8032ca2297df-1.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://www.sunburynews.com/wp-content/uploads/sites/48/2018/07/web1_120928149-6ec019155cb94f878e0c8032ca2297df-1.jpg" data-toggle="modal" data-target="#myModal2">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">FILE - In this May 23, 2018 file photo, porn actress Stormy Daniels speaks during a ceremony for her receiving a City Proclamation and Key to the City in West Hollywood, Calif.  Daniels was arrested at an Ohio strip club and is accused of letting patrons touch her in violation of a state law, her attorney said early Thursday, July 12.  While Daniels was performing at Sirens, a strip club in Columbus, some patrons touched her in a &#x201c;non-sexual&#x201d; way, her lawyer, Michael Avenatti, told The Associated Press. An Ohio law known as the Community Defense Act prohibits anyone who isn&#x2019;t a family member to touch a nude or semi-nude dancer. (AP Photo/Ringo H.W. Chiu, File)</p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>			
																																											
		
	
	
	
			
																		</div>
		<article>
		<p><strong>Lawyer: Stormy Daniels arrested at Ohio strip club </strong></p>
<p><em>By CATHERINE LUCEY and MICHAEL BALSAMO </em></p>
<p><em>Associated Press </em></p>
<p><em>Thursday, July 12 </em></p>
<p>Porn actress Stormy Daniels was arrested at an Ohio strip club and is accused of letting patrons touch her in violation of a state law, her attorney said early Thursday.</p>
<p>While Daniels was performing Wednesday night at Sirens, a strip club in Columbus, some patrons touched her in a &#8220;non-sexual&#8221; way, her lawyer, Michael Avenatti, told The Associated Press.</p>
<p>An Ohio law known as the Community Defense Act prohibits anyone who isn&#8217;t a family member to touch a nude or semi-nude dancer.</p>
<p>Daniels, whose real name is Stephanie Clifford, was expected to face a misdemeanor charge, Avenatti said.</p>
<p>She was released on bail before 6 a.m. Thursday.</p>
<p>&#8220;This was a complete set up,&#8221; he said. &#8220;It&#8217;s absurd that law enforcement resources are being spent to conduct a sting operation related to customers touching performers in a strip club in a non-sexual manner.&#8221;</p>
<p>Avenatti posted on Twitter on Thursday morning that Daniels will plead not guilty to three misdemeanor charges.</p>
<p>He also posted Daniels&#8217; statement on Twitter early Thursday saying she apologized to her fans in Columbus, but she would not perform her previously scheduled Thursday night show.</p>
<p>A Columbus police spokeswoman didn&#8217;t immediately respond to a message seeking comment. A person who answered the phone at the strip club declined to comment.</p>
<p>Daniels has said she had sex with President Donald Trump in 2006, when he was married, which Trump has denied. She&#8217;s suing Trump and his former longtime personal attorney, Michael Cohen, and seeking to invalidate a nondisclosure agreement that she signed days before the 2016 presidential election.</p>
<p><em>Associated Press writers Lisa Cornwell in Cincinnati and Bob Lentz in Philadelphia contributed to this report. </em></p>
<p><strong>Secretary Husted Statement on President&#8217;s U.S. Supreme Court Nominee </strong></p>
<p><em>Monday, July 9, 2018 </em></p>
<p>COLUMBUS &#8211; Ohio Secretary of State Jon Husted released the following statement regarding President Donald J. Trump&#8217;s nomination of U.S. Court of Appeals Judge Brett Kavanaugh to the U.S. Supreme Court. The following may be attributed to Secretary Husted:</p>
<p>&#8220;The nomination of a justice to the U.S. Supreme Court is one of the most important responsibilities for a president. Members of the Court wield incredible power as they have the final say in determining constitutionality and lawfulness in America. I witnessed this first-hand last month as Ohio won a very important case concerning the integrity of our nation&#8217;s elections.</p>
<p>&#8220;Recognizing that multiple vacancies were likely to occur on the Court under whoever was elected president in 2016, it was important to me that the person elected be committed to appointing conservative jurists to the bench. President Donald Trump promised to do just that and he has delivered again with the nomination of Judge Brett Kavanaugh. As was the case with Justice Neil Gorsuch, I believe Judge Kavanaugh will be a great addition to our nation&#8217;s highest court.</p>
<p>&#8220;Now it is time for the U.S. Senate to do its job and begin the important work of conducting confirmation hearings to seat the next justice before the Court&#8217;s next term begins this fall.&#8221;</p>
<p><strong>Statement from Ohio Attorney General DeWine on the Nomination of Judge Brett Kavanaugh to the U.S. Supreme Court </strong></p>
<p>July 9, 2018</p>
<p>(COLUMBUS, Ohio)&#8212;Ohio Attorney General Mike DeWine issued the following statement on the nomination by President Donald J. Trump of Judge Brett Kavanaugh of the D.C. Court of Appeals for a seat on the U.S. Supreme Court.</p>
<p>&#8220;President Trump has nominated an outstanding candidate in Judge Brett Kavanaugh for a seat on the U.S. Supreme Court to replace Justice Anthony M. Kennedy. We need justices like Judge Kavanaugh who will interpret the law through the meaning of the written U.S. Constitution and not legislate from the bench.</p>
<p>&#8220;I applaud President Trump for his nomination of Judge Kavanaugh and I urge the Senate to act quickly to confirm him before the fall term.&#8221;</p>
<p><strong>Grain Handler Pleads Guilty to Stealing More than $3 Million from Ohio Farmers </strong></p>
<p><em>July 9, 2018 </em></p>
<p>(NORWALK, Ohio)&#8212; Ohio Attorney General Mike DeWine and Ohio Department of Agriculture Director David Daniels announced today that a Huron County man has pleaded guilty to multiple charges related to the theft of more than $3 million in grain from 35 Ohio farmers.</p>
<p>Richard J. Schwan, 79, of Monroeville, pleaded guilty today to two felony counts of aggravated theft, and one felony count each of attempted aggravated theft, falsification in a theft offense, insolvent handler, and delayed price agreement.</p>
<p>As part of the plea agreement, Schwan must pay $3,222,209.70 in restitution prior to his sentencing hearing in August. The money will be used to reimburse the farmers, the Ohio Department of Agriculture, and the Ohio Grain Indemnity Fund.</p>
<p>&#8220;Ohio&#8217;s farmers work hard to produce their crops, and this defendant callously took the profits of their labor,&#8221; said Attorney General DeWine. &#8220;Our priority in this case has always been to recover the money that rightfully belonged to these farmers, and a condition of this plea agreement requires the defendant to promptly repay the money he stole.&#8221;</p>
<p>Schwan operated Schwan Grain Inc., which transported and sold grain on behalf of the 35 farmers from Erie, Huron, Lorain, Richland, and Seneca counties. He was arrested in November after an investigation by the Ohio Department of Agriculture found that between 2012 and 2014, he sold more than $3 million in grain for the farmers, but deliberately failed to pay the victims their shares of the profits.</p>
<p>The investigation also found that Schwan filed several financial reports and other documents with the Ohio Department of Agriculture that falsely reported and concealed his liabilities and the money he owed the victims.</p>
<p>Of the more than $3.2 million dollars that Schwan must repay, approximately $2.5 million will be used to reimburse the Ohio Grain Indemnity Fund, which previously reimbursed the farmers for the majority of their losses. The fund, which is paid for by Ohio farmers through a half-cent per bushel fee, reimburses farmers when a grain handler becomes insolvent.</p>
<p>&#8220;All of Ohio&#8217;s grain farmers pay into the Grain Indemnity Fund and we&#8217;re pleased it will be reimbursed for their ultimate benefit,&#8221; said Ohio Department of Agriculture Director David Daniels. &#8220;We appreciate the work of all parties to resolve this matter, making sure Ohio farmers are protected for years to come.&#8221;</p>
<p>The remaining restitution will reimburse the balance of the funds still owed to the farmers and will pay for investigative costs incurred by the Ohio Department of Agriculture.</p>
<p>Farm equipment worth hundreds of thousands of dollars was also seized as part of the investigation.</p>
<p>The case was prosecuted by attorneys with Attorney General DeWine&#8217;s Special Prosecutions Section.</p>
<p>Schwan will be sentenced before Huron County Common Pleas Court Judge James W. Conway on August 23, 2018.</p>
<p><strong>Libertarian Party of Ohio Secures Minor Party Status </strong></p>
<p><em>Thursday, July 12, 2018 </em></p>
<p>COLUMBUS &#8211; The Ohio Secretary of State&#8217;s Office today announced that a committee seeking minor party status for the Libertarian Party of Ohio has met the necessary requirements.</p>
<p>To establish a minor political party in Ohio, the law requires petitioners to submit enough valid signatures of qualified electors that is equal to at least one percent of the total votes cast for either gubernatorial or presidential candidates at the most recent election for such office. The current threshold is 54,964 signatures based on the 2016 presidential general election. Petitioners submitted 102,762 signatures, of which, 60,294 were deemed valid by the respective county boards of elections.</p>
<p>Additionally, as part the overall number, petitioners must also collect at least 500 valid signatures of qualified electors in at least half of the state&#8217;s congressional districts. The group met this requirement in all of Ohio&#8217;s 16 congressional districts.</p>
<p>Libertarian Party of Ohio candidates can seek office in the upcoming general election this fall. Individuals must submit candidate petitions by July 19 and meet the statutory requirements for newly established minor parties. Candidates for statewide office must collect at least 50 valid signatures, and candidates for all other offices must collect at least five valid signatures.</p>
<p>The 2018 General Election will be held Tuesday, November 6, 2018.</p>
<p>Under Ohio law, a newly recognized minor political party&#8217;s candidates for governor or president must receive at least three percent of the total vote cast for that office in order to remain a recognized minor political party. If a party&#8217;s gubernatorial or presidential candidates are unsuccessful in reaching the three percent threshold in the general election occurring after it files a valid party formation petition, it will no longer be a recognized party.</p>
<p><strong>Ohio to Host National Golden Smokey Award Presentation </strong></p>
<p><em>Ohio Department of Natural Resources </em></p>
<p>COLUMBUS, OH &#8211; The United States Department of Agriculture (USDA) Forest Service will be in Ohio to present the Golden Smokey Award to selected candidates, including an Ohio resident. In the world of wildfire prevention, there is no greater honor than to receive a Smokey Bear Award, especially the national Golden Smokey Award. These special awards are reserved for people or organizations providing sustained, outstanding service, with significant program impact, in the wildfire prevention arena, according to the Ohio Department of Natural Resources (ODNR).</p>
<p>WHAT: Golden Smokey Award Presentation</p>
<p>WHO: USDA Forest Service</p>
<p>Hosted by the ODNR Division of Forestry</p>
<p>WHEN: Wednesday, July 18, 2018, at 5 p.m.</p>
<p>WHERE: Vinton Furnace State Forest Headquarters</p>
<p>Vinton County</p>
<p>Directions available here: goo.gl/maps/fpAmgh3keHK2</p>
<p>GPS Coordinates: 39.199617, -82.396229</p>
<p>This presentation will occur during the weeklong conference for the Northeastern Area Association of State Foresters (NAASF). State foresters from 21 midwestern and northeastern states will travel to Ohio for this conference. The group will tour Vinton Furnace State Forest where research is being done that impacts forestry across the eastern United States.</p>
<p>Vinton Furnace State Forest is one of the most biologically diverse ecosystems in the United States and home to more than 50 years of ongoing research. The tour will be led by research scientists from the USDA Forest Service&#8217;s lab in Delaware, Ohio, highlighting the work they are doing to promote proper forest management.</p>
<p><strong>Attorney General DeWine Joins 26 States Urging Swift Confirmation of Judge Kavanaugh to Supreme Court </strong></p>
<p><em>July 12, 2018 </em></p>
<p>(COLUMBUS, Ohio) &#8212; Ohio Attorney General Mike DeWine joined a 26-state coalition in urging Senate leaders to confirm the nomination of Brett Kavanaugh to the U.S. Supreme Court.</p>
<p>The coalition expressed its support in a Thursday letter sent to Senate Majority Leader Mitch McConnell, Minority Leader Chuck Schumer, Senate Judiciary Chairman Chuck Grassley and Senate Judiciary Ranking Member Dianne Feinstein.</p>
<p>&#8220;Throughout his career, Judge Kavanaugh has demonstrated an abiding commitment to the principles and freedoms on which our country was founded, and an unshakable respect for the proper role of the courts within our constitutional structure,&#8221; Attorney General DeWine joined in writing. &#8220;The Senate should confirm Judge Kavanaugh without delay.&#8221;</p>
<p>As one of the nation&#8217;s most distinguished judges, Judge Kavanaugh has served for 12 years on the U.S. Court of Appeals for the District of Columbia Circuit. His opinions on that court show that he shares the late Justice Antonin Scalia&#8217;s commitment to interpreting the Constitution as it was originally written.</p>
<p>The coalition believes Judge Kavanaugh is particularly well-suited to enforce the Constitution&#8217;s limits on federal overreach and protect the role of individual states. Such wisdom would hold in check federal agencies, such as those that in the past have consistently overstepped the bounds of their authority under the Constitution, to the detriment of the states.</p>
<p>Judge Kavanaugh offers a positive change. He respects the role of state governments and has consistently defended the constitutional rights to freedom of speech, religion and the right to bear arms. Judge Kavanaugh has shown respect for the principles of federalism and the balance of power reflected in the Constitution</p>
<p>DeWine was a member of the United States Senate when it previously confirmed Judge Kavanaugh to the federal appeals bench, with DeWine voting in favor of confirmation. The coalition&#8217;s letter finds no reason why a jurist of such immense qualifications should not receive prompt confirmation once again.</p>
<p>Ohio joined the West Virginia-led letter with Alabama, Arizona, Arkansas, Colorado, Florida, Georgia, Idaho, Indiana, Kansas, Louisiana, Michigan, Missouri, Montana, Nebraska, Nevada, North Dakota, Oklahoma, South Carolina, South Dakota, Tennessee, Texas, Utah, Wisconsin and Wyoming.</p>
<p>A copy of the letter is available on the Ohio Attorney General&#8217;s website.</p>
<p><em>Thursday, July 12 </em></p>
<p><strong>Ex-Knicks star Charles Oakley arrested at Las Vegas casino </strong></p>
<p><em>By REGINA GARCIA CANO </em></p>
<p><em>Associated Press </em></p>
<p>LAS VEGAS (AP) &#8212; Former New York Knicks star Charles Oakley is being accused of gambling fraud after a wager at a Las Vegas casino last weekend, casino regulators said Thursday.</p>
<p>Oakley was arrested Sunday at the Cosmopolitan casino-resort on the Las Vegas Strip on suspicion of committing or attempting to commit a fraudulent act in a gaming establishment, the Nevada Gaming Control Board said in a statement. The agency said Oakley is suspected of &#8220;adding to or reducing his wager&#8221; on a game after the outcome was known.</p>
<p>Oakley was booked and later released from jail. The regulatory agency would not release details of the circumstances surrounding the arrest.</p>
<p>The Cosmopolitan said in a statement that it had &#8220;no details with regards to any alleged activity and will not comment on our guests&#8217; experience.&#8221;</p>
<p>Oakley&#8217;s attorney, David Chesnoff, told The Associated Press on Thursday that he is &#8220;presently investigating the facts.&#8221; Court records show Oakley is scheduled to appear in court Aug. 7.</p>
<p>The felony count carries between one and six years in prison and a $10,000 fine.</p>
<p>The 6-foot-8 Oakley was a rugged enforcer playing alongside Patrick Ewing and has kept his tough-guy persona long after retirement, trading barbs with former rival Charles Barkley.</p>
<p>Oakley played for the Knicks from 1988 to 1998, helping them become one of the top teams in the Eastern Conference. But they have been one of the worst franchises of the last 15 years, and Oakley&#8217;s criticisms of the team and management has led to a strained relationship with the organization.</p>
<p>Last year, he was escorted from his seats at Madison Square Garden and arrested after an altercation near team owner James Dolan. He was cleared of the misdemeanor assault charges in February.</p>
<p>Oakley filed a lawsuit against Dolan alleging that he was the one assaulted.</p>
<p>Las Vegas-based attorney Adam Solinger, who is not involved in Oakley&#8217;s case, said very few people end up with a felony conviction when they commit a gambling violation, unless &#8220;the cheating is more sophisticated.&#8221; He said cases are sometimes resolved as misdemeanor offenses with fines.</p>
<p>Solinger said a casino would be well within its rights to ban a cheating patron, and other casinos who hear about the patron&#8217;s actions may choose to watch that person more closely.</p>
<p><em>Follow Regina Garcia Cano on Twitter at https://twitter.com/reginagarciakNO </em></p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://www.sunburynews.com/wp-content/uploads/sites/48/2018/07/web1_120928149-dca323a4fea44b9b90451aa0649ba619-1.jpg"></p>
<div class="neCaption">In this frame from video, porn actress Stormy Daniels is led into jail in Columbus, Ohio., after being taken into custody during a Wednesday evening, July 11, 2018, show. Daniels was arrested at a strip club and is accused of letting patrons touch her in violation of a state law, her attorney said early Thursday, July 12. (WBNS via AP)</div>
</div>
<div class="metaInfo"><photo0>https://www.sunburynews.com/wp-content/uploads/sites/48/2018/07/web1_120928149-dca323a4fea44b9b90451aa0649ba619-1.jpg</photo0><caption0>In this frame from video, porn actress Stormy Daniels is led into jail in Columbus, Ohio., after being taken into custody during a Wednesday evening, July 11, 2018, show. Daniels was arrested at a strip club and is accused of letting patrons touch her in violation of a state law, her attorney said early Thursday, July 12. (WBNS via AP)</caption0><photoCredit0></photoCredit0></div>
<div class="neFile"><img class="neImage" src="https://www.sunburynews.com/wp-content/uploads/sites/48/2018/07/web1_120928149-f9fce99cfc1e442b8e9f72a5b3288f37-1.jpg"></p>
<div class="neCaption">This photo provided by the Franklin County Sheriff&#8217;s Office on Thursday, July 12, 2018, shows porn actress Stormy Daniels.  Daniels was arrested at a Columbus, Ohio strip club and is accused of letting patrons touch her in violation of a state law, her attorney said early Thursday. (Franklin County Sheriff&#8217;s Office via AP)</div>
</div>
<div class="metaInfo"><photo1>https://www.sunburynews.com/wp-content/uploads/sites/48/2018/07/web1_120928149-f9fce99cfc1e442b8e9f72a5b3288f37-1.jpg</photo1><caption1>This photo provided by the Franklin County Sheriff&#8217;s Office on Thursday, July 12, 2018, shows porn actress Stormy Daniels.  Daniels was arrested at a Columbus, Ohio strip club and is accused of letting patrons touch her in violation of a state law, her attorney said early Thursday. (Franklin County Sheriff&#8217;s Office via AP)</caption1><photoCredit1></photoCredit1></div>
<div class="neFile"><img class="neImage" src="https://www.sunburynews.com/wp-content/uploads/sites/48/2018/07/web1_120928149-6ec019155cb94f878e0c8032ca2297df-1.jpg"></p>
<div class="neCaption">FILE &#8211; In this May 23, 2018 file photo, porn actress Stormy Daniels speaks during a ceremony for her receiving a City Proclamation and Key to the City in West Hollywood, Calif.  Daniels was arrested at an Ohio strip club and is accused of letting patrons touch her in violation of a state law, her attorney said early Thursday, July 12.  While Daniels was performing at Sirens, a strip club in Columbus, some patrons touched her in a &#x201c;non-sexual&#x201d; way, her lawyer, Michael Avenatti, told The Associated Press. An Ohio law known as the Community Defense Act prohibits anyone who isn&#x2019;t a family member to touch a nude or semi-nude dancer. (AP Photo/Ringo H.W. Chiu, File)</div>
</div>
<div class="metaInfo"><photo2>https://www.sunburynews.com/wp-content/uploads/sites/48/2018/07/web1_120928149-6ec019155cb94f878e0c8032ca2297df-1.jpg</photo2><caption2>FILE &#8211; In this May 23, 2018 file photo, porn actress Stormy Daniels speaks during a ceremony for her receiving a City Proclamation and Key to the City in West Hollywood, Calif.  Daniels was arrested at an Ohio strip club and is accused of letting patrons touch her in violation of a state law, her attorney said early Thursday, July 12.  While Daniels was performing at Sirens, a strip club in Columbus, some patrons touched her in a &#x201c;non-sexual&#x201d; way, her lawyer, Michael Avenatti, told The Associated Press. An Ohio law known as the Community Defense Act prohibits anyone who isn&#x2019;t a family member to touch a nude or semi-nude dancer. (AP Photo/Ringo H.W. Chiu, File)</caption2><photoCredit2></photoCredit2></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>Staff &amp; Wire Reports</p>
<p></bylineMeta></div>
<div class="essb_links essb_displayed_bottom essb_share essb_template_metro-retina essb_878907185 essb_width_flex print-no" id="essb_displayed_bottom_878907185" data-essb-postid="17260" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.sunburynews.com/features/17260/17260" data-essb-twitter-url="https://www.sunburynews.com/features/17260/17260" data-essb-instance="878907185"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.sunburynews.com/features/17260/17260&t=Ohio+News%3A+Kavanaugh+reaction" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.sunburynews.com/features/17260/17260&t=Ohio+News%3A+Kavanaugh+reaction&#39;,&#39;facebook&#39;,&#39;878907185&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Ohio+News%3A+Kavanaugh+reaction&amp;url=https://www.sunburynews.com/features/17260/17260&amp;counturl=https://www.sunburynews.com/features/17260/17260&#39;,&#39;twitter&#39;,&#39;878907185&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;878907185&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;878907185&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;878907185&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_878907185 essb_morepopup_bottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('878907185'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_878907185"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1419680562 essb_width_columns_3 print-no" id="essb_displayed_more_popup_1419680562" data-essb-postid="17260" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.sunburynews.com/features/17260/17260" data-essb-twitter-url="https://www.sunburynews.com/features/17260/17260" data-essb-instance="1419680562"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.sunburynews.com/features/17260/17260&t=Ohio+News%3A+Kavanaugh+reaction" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.sunburynews.com/features/17260/17260&t=Ohio+News%3A+Kavanaugh+reaction&#39;,&#39;facebook&#39;,&#39;1419680562&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Ohio+News%3A+Kavanaugh+reaction&amp;url=https://www.sunburynews.com/features/17260/17260&amp;counturl=https://www.sunburynews.com/features/17260/17260&#39;,&#39;twitter&#39;,&#39;1419680562&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.sunburynews.com/features/17260/17260" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.sunburynews.com/features/17260/17260&#39;,&#39;google&#39;,&#39;1419680562&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1419680562&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Ohio+News%3A+Kavanaugh+reaction&amp;url=https://www.sunburynews.com/features/17260/17260" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Ohio+News%3A+Kavanaugh+reaction&amp;url=https://www.sunburynews.com/features/17260/17260&#39;,&#39;linkedin&#39;,&#39;1419680562&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.sunburynews.com/features/17260/17260&amp;title=Ohio+News%3A+Kavanaugh+reaction" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.sunburynews.com/features/17260/17260&amp;title=Ohio+News%3A+Kavanaugh+reaction&#39;,&#39;digg&#39;,&#39;1419680562&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Ohio+News%3A+Kavanaugh+reaction&url=https://www.sunburynews.com/features/17260/17260&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Ohio+News%3A+Kavanaugh+reaction&url=https://www.sunburynews.com/features/17260/17260&v=5&#39;,&#39;del&#39;,&#39;1419680562&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.sunburynews.com/features/17260/17260" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.sunburynews.com/features/17260/17260&#39;,&#39;stumbleupon&#39;,&#39;1419680562&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Ohio+News%3A+Kavanaugh+reaction&u=https%3A%2F%2Fwww.sunburynews.com%2Ffeatures%2F17260%2F17260" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Ohio+News%3A+Kavanaugh+reaction&u=https%3A%2F%2Fwww.sunburynews.com%2Ffeatures%2F17260%2F17260&#39;,&#39;tumblr&#39;,&#39;1419680562&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.sunburynews.com/features/17260/17260" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.sunburynews.com/features/17260/17260&#39;,&#39;vk&#39;,&#39;1419680562&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;1419680562&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1419680562&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.sunburynews.com%2Ffeatures%2F17260%2F17260&title=Ohio%2BNews%253A%2BKavanaugh%2Breaction&description=Lawyer%3A+Stormy+Daniels+arrested+at+Ohio+strip+club+By+CATHERINE+LUCEY+and+MICHAEL+BALSAMO+Associated+Press+Thursday%2C+July+12+Porn+actress+Stormy+Daniels+was+arrested+at+an+Ohio+strip+club+and+is+accused+of+letting+patrons+touch+her+in+violation+of+a+state+law%2C+her+attorney+said+early+Thursday.While+Daniels+was+performing+Wednesday+night+at+Sirens%2C+a+strip+club+in+Columbus%2C+some+patrons+touched+her+in+a+%26%238220%3Bnon-sexual%26%238221%3B+way%2C+her+lawyer%2C+Michael+Avenatti%2C+told+The+Associated+Press.An+Ohio+law+known+as+the+Community+Defense+Act+prohibits+anyone+who+isn%26%238217%3Bt+a+family+member+to+touch+a+nude+or+semi-nude+dancer.Daniels%2C+whose+real+name+is+Stephanie+Clifford%2C+was+expected+to+face+a+misdemeanor+charge%2C+Avenatti+said.She+was+released+on+bail+before+6+a.m.+Thursday.%26%238220%3BThis+was+a+complete+set+up%2C%26%238221%3B+he+said.+%26%238220%3BIt%26%238217%3Bs+absurd+that+law+enforcement+resources+are+being+spent+to+conduct+a+sting+operation+related+to+customers+touching+performers+in+a+strip+club+in+a+non-sexual+manner.%26%238221%3BAvenatti&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.sunburynews.com%2Ffeatures%2F17260%2F17260&title=Ohio%2BNews%253A%2BKavanaugh%2Breaction&description=Lawyer%3A+Stormy+Daniels+arrested+at+Ohio+strip+club+By+CATHERINE+LUCEY+and+MICHAEL+BALSAMO+Associated+Press+Thursday%2C+July+12+Porn+actress+Stormy+Daniels+was+arrested+at+an+Ohio+strip+club+and+is+accused+of+letting+patrons+touch+her+in+violation+of+a+state+law%2C+her+attorney+said+early+Thursday.While+Daniels+was+performing+Wednesday+night+at+Sirens%2C+a+strip+club+in+Columbus%2C+some+patrons+touched+her+in+a+%26%238220%3Bnon-sexual%26%238221%3B+way%2C+her+lawyer%2C+Michael+Avenatti%2C+told+The+Associated+Press.An+Ohio+law+known+as+the+Community+Defense+Act+prohibits+anyone+who+isn%26%238217%3Bt+a+family+member+to+touch+a+nude+or+semi-nude+dancer.Daniels%2C+whose+real+name+is+Stephanie+Clifford%2C+was+expected+to+face+a+misdemeanor+charge%2C+Avenatti+said.She+was+released+on+bail+before+6+a.m.+Thursday.%26%238220%3BThis+was+a+complete+set+up%2C%26%238221%3B+he+said.+%26%238220%3BIt%26%238217%3Bs+absurd+that+law+enforcement+resources+are+being+spent+to+conduct+a+sting+operation+related+to+customers+touching+performers+in+a+strip+club+in+a+non-sexual+manner.%26%238221%3BAvenatti&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;1419680562&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.sunburynews.com/features/17260/17260&amp;title=Ohio+News%3A+Kavanaugh+reaction" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.sunburynews.com/features/17260/17260&amp;title=Ohio+News%3A+Kavanaugh+reaction&#39;,&#39;reddit&#39;,&#39;1419680562&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.sunburynews.com/features/17260/17260&text=Ohio+News%3A+Kavanaugh+reaction&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.sunburynews.com/features/17260/17260&text=Ohio+News%3A+Kavanaugh+reaction&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;1419680562&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;1419680562&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.sunburynews.com/features/17260/17260&title=Ohio+News%3A+Kavanaugh+reaction&pic=https://www.sunburynews.com/wp-content/uploads/sites/48/2018/07/web1_120928149-6ec019155cb94f878e0c8032ca2297df.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.sunburynews.com/features/17260/17260&title=Ohio+News%3A+Kavanaugh+reaction&pic=https://www.sunburynews.com/wp-content/uploads/sites/48/2018/07/web1_120928149-6ec019155cb94f878e0c8032ca2297df.jpg&#39;,&#39;weibo&#39;,&#39;1419680562&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Ohio+News%3A+Kavanaugh+reaction&url=https%3A%2F%2Fwww.sunburynews.com%2Ffeatures%2F17260%2F17260" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Ohio+News%3A+Kavanaugh+reaction&url=https%3A%2F%2Fwww.sunburynews.com%2Ffeatures%2F17260%2F17260&#39;,&#39;pocket&#39;,&#39;1419680562&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.sunburynews.com/features/17260/17260" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.sunburynews.com/features/17260/17260&#39;,&#39;xing&#39;,&#39;1419680562&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.sunburynews.com/features/17260/17260" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.sunburynews.com/features/17260/17260&#39;,&#39;ok&#39;,&#39;1419680562&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.sunburynews.com%2Ffeatures%2F17260%2F17260" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.sunburynews.com%2Ffeatures%2F17260%2F17260&#39;,&#39;mwp&#39;,&#39;1419680562&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Ohio%20News%3A%20Kavanaugh%20reaction%20https%3A%2F%2Fwww.sunburynews.com%2Ffeatures%2F17260%2F17260" title="" onclick="essb.tracking_only('', 'whatsapp', '1419680562', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.sunburynews.com/features/17260/17260" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.sunburynews.com/features/17260/17260&#39;,&#39;meneame&#39;,&#39;1419680562&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.sunburynews.com/features/17260/17260&n=Ohio+News%3A+Kavanaugh+reaction" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.sunburynews.com/features/17260/17260&n=Ohio+News%3A+Kavanaugh+reaction&#39;,&#39;blogger&#39;,&#39;1419680562&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.sunburynews.com/features/17260/17260&t=Ohio+News%3A+Kavanaugh+reaction" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.sunburynews.com/features/17260/17260&t=Ohio+News%3A+Kavanaugh+reaction&#39;,&#39;amazon&#39;,&#39;1419680562&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.sunburynews.com/features/17260/17260" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.sunburynews.com/features/17260/17260&#39;,&#39;yahoomail&#39;,&#39;1419680562&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Ohio+News%3A+Kavanaugh+reaction&body=https://www.sunburynews.com/features/17260/17260&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Ohio+News%3A+Kavanaugh+reaction&body=https://www.sunburynews.com/features/17260/17260&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;1419680562&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Ohio+News%3A+Kavanaugh+reaction&body=https://www.sunburynews.com/features/17260/17260" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Ohio+News%3A+Kavanaugh+reaction&body=https://www.sunburynews.com/features/17260/17260&#39;,&#39;aol&#39;,&#39;1419680562&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.sunburynews.com/features/17260/17260&h=Ohio+News%3A+Kavanaugh+reaction" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.sunburynews.com/features/17260/17260&h=Ohio+News%3A+Kavanaugh+reaction&#39;,&#39;newsvine&#39;,&#39;1419680562&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.sunburynews.com/features/17260/17260&t=Ohio+News%3A+Kavanaugh+reaction" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.sunburynews.com/features/17260/17260&t=Ohio+News%3A+Kavanaugh+reaction&#39;,&#39;hackernews&#39;,&#39;1419680562&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.sunburynews.com/features/17260/17260&title=Ohio+News%3A+Kavanaugh+reaction" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.sunburynews.com/features/17260/17260&title=Ohio+News%3A+Kavanaugh+reaction&#39;,&#39;evernote&#39;,&#39;1419680562&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.sunburynews.com/features/17260/17260" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.sunburynews.com/features/17260/17260&#39;,&#39;myspace&#39;,&#39;1419680562&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.sunburynews.com/features/17260/17260&title=Ohio+News%3A+Kavanaugh+reaction&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.sunburynews.com/features/17260/17260&title=Ohio+News%3A+Kavanaugh+reaction&description=&#39;,&#39;mailru&#39;,&#39;1419680562&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.sunburynews.com/features/17260/17260&amp;title=Ohio+News%3A+Kavanaugh+reaction" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.sunburynews.com/features/17260/17260&amp;title=Ohio+News%3A+Kavanaugh+reaction&#39;,&#39;viadeo&#39;,&#39;1419680562&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Ohio%20News%3A%20Kavanaugh%20reaction%20https%3A%2F%2Fwww.sunburynews.com%2Ffeatures%2F17260%2F17260" title="" onclick="essb.tracking_only('', 'line', '1419680562', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.sunburynews.com/features/17260/17260&title=Ohio+News%3A+Kavanaugh+reaction" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.sunburynews.com/features/17260/17260&title=Ohio+News%3A+Kavanaugh+reaction&#39;,&#39;flipboard&#39;,&#39;1419680562&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '1419680562', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.sunburynews.com/features/17260/17260&title=Ohio+News%3A+Kavanaugh+reaction&image=https://www.sunburynews.com/wp-content/uploads/sites/48/2018/07/web1_120928149-6ec019155cb94f878e0c8032ca2297df.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.sunburynews.com/features/17260/17260&title=Ohio+News%3A+Kavanaugh+reaction&image=https://www.sunburynews.com/wp-content/uploads/sites/48/2018/07/web1_120928149-6ec019155cb94f878e0c8032ca2297df.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;1419680562&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Ohio%20News%3A%20Kavanaugh%20reaction%20https%3A%2F%2Fwww.sunburynews.com%2Ffeatures%2F17260%2F17260" title="" onclick="essb.window(&#39;sms:&body=Ohio%20News%3A%20Kavanaugh%20reaction%20https%3A%2F%2Fwww.sunburynews.com%2Ffeatures%2F17260%2F17260&#39;,&#39;sms&#39;,&#39;1419680562&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Ohio%20News%3A%20Kavanaugh%20reaction%20https%3A%2F%2Fwww.sunburynews.com%2Ffeatures%2F17260%2F17260" title="" onclick="essb.tracking_only('', 'viber', '1419680562', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Ohio%20News%3A%20Kavanaugh%20reaction%20https%3A%2F%2Fwww.sunburynews.com%2Ffeatures%2F17260%2F17260" title="" onclick="essb.tracking_only('', 'telegram', '1419680562', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('1419680562'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.sunburynews.com/features/17260/17260" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.sunburynews.com/features/17260/17260&#39;,&#39;skype&#39;,&#39;1419680562&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.sunburynews.com/features/17260/17260&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.sunburynews.com/features/17260/17260&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;1419680562&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.sunburynews.com/features/17260/17260" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.sunburynews.com/features/17260/17260&#39;,&#39;kakaotalk&#39;,&#39;1419680562&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Ohio News: Kavanaugh reaction&event=%3Ca+href%3D%22https%3A%2F%2Fwww.sunburynews.com%2Ffeatures%2F17260%2F17260%22%3EOhio+News%3A+Kavanaugh+reaction%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Ohio News: Kavanaugh reaction&event=%3Ca+href%3D%22https%3A%2F%2Fwww.sunburynews.com%2Ffeatures%2F17260%2F17260%22%3EOhio+News%3A+Kavanaugh+reaction%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;1419680562&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Ohio%20News%3A%20Kavanaugh%20reaction https%3A%2F%2Fwww.sunburynews.com%2Ffeatures%2F17260%2F17260" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Ohio%20News%3A%20Kavanaugh%20reaction https%3A%2F%2Fwww.sunburynews.com%2Ffeatures%2F17260%2F17260&#39;,&#39;yammer&#39;,&#39;1419680562&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '1419680562', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_878907185" onclick="essb.toggle_less_popup('878907185'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-1419680562 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('1419680562');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-1419680562" onclick="essb.subscribe_popup_close('1419680562');"></div><div class="essb_break_scroll"></div>				</article>
<div align="center">
			<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-footer'
					data-size-mapping='mapping2'></div></div>
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix" style="padding: 45px 8px 0;">

<div class="OUTBRAIN" data-widget-id="TF_6" data-src="https://www.sunburynews.com/features/17260/17260" data-ob-template="AIM Media Indiana Operating LLC._201806291134" ></div>
          </div>
		<!--END RECOMMENDED-->
<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'sunburynews';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "//" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->


			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="https://www.sunburynews.com/features/17260/17260" title="Permalink to Ohio News: Kavanaugh reaction" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- 1 #post-17260 -->

					<nav id="nav-below">
		<p class="assistive-text section-heading">Post navigation</p>

	
		<div class="nav-previous"><a href="https://www.sunburynews.com/opinion/17255/17255" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/sunbury-oh/43074/weather-forecast/2191466" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1464123500937" class="aw-widget-current"  data-locationkey="2191466" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://sunburynews.com/weather"></div><script async defer type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Weather-Sponsor-300x100'
					data-size-mapping='mapping3'></div>			</aside>
<aside>
<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-300x600-sidebar'
					data-size-mapping='mapping4'></div></aside>

           <aside id="poll" style="margin-top:20px;">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script async defer type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=7d6ec0d4-cd56-4074-d9c3-5534e36711a1&amp;tgtid=528f160a-72c2-4a54-795d-b5aa75d0f3b3"></script>
					<div id="7d6ec0d4-cd56-4074-d9c3-5534e36711a1"></div>
			</aside>

<aside id="social-media" style="margin-top:20px;">
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
</aside>
<aside>
<a href="/games"><img src="https://s3.us-east-2.amazonaws.com/aim-oh-classifieds/try-games-sidebar.jpg"/></a>
</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<style>.footer-add{position:fixed;width:100%;bottom:0;min-width:906px;float:left;background-color:#101010;text-align:center;z-index:1000}</style>
<div class="footer-add">
						<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Sticky-Footer-1024x60'
					data-size-mapping='mapping5'></div></div>
<footer id="colophon" role="contentinfo" style="height:300px;background-color:#141414">
	<div class="item-wrap clearfix">
	<style>.group:after,.section{clear:both}.section{padding:0;margin:0}.col{display:block;float:left;margin:1% 0 1% 1.6%}.col:first-child{margin-left:0}.group:after,.group:before{content:"";display:table}.group{zoom:1}.span_5_of_5{width:100%}.span_4_of_5{width:79.68%}.span_3_of_5{width:59.36%}.span_2_of_5{width:39.04%}.span_1_of_5{width:18.72%}@media only screen and (max-width:480px){.col{margin:1% 0}.span_1_of_5,.span_2_of_5,.span_3_of_5,.span_4_of_5,.span_5_of_5{width:100%}}</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="/privacy-policy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
				<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
				<a href="http://sunburynews.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.sunburynews.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2018 AIM Media Midwest</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>.button{background-color:#008CBA;border:none;color:#fff;padding:15px 32px;text-align:center;text-decoration:none;display:inline-block;font-size:16px;margin:4px 2px;cursor:pointer}</style>
			<a href="http://www.facebook.com/thesunburynews" target="blank" title="Sunbury News on Facebook"><img src="/images/fb.png" alt="Sunbury News on Facebook"></a>&nbsp;
			<a href="http://twitter.com/SunburyNews1" target="blank" title="Sunbury News on Twitter"><img src="/images/tw.png" alt="Sunbury News on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 740-363-1161</p>
						<p style="font-family:Roboto; color:#fff;"><img src="/images/footeraddresswhite.png" alt="Address">40 N Sandusky Suite #202,</p>
			<p style="font-family:Roboto; color:#fff;">Sunbury OH, 43015</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div class="essb_links essb_displayed_sidebar essb_share essb_template_metro-retina essb_982911498 print-no" id="essb_displayed_sidebar_982911498" data-essb-postid="17260" data-essb-position="sidebar" data-essb-button-style="icon_hover" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.sunburynews.com/features/17260/17260" data-essb-twitter-url="https://www.sunburynews.com/features/17260/17260" data-essb-instance="982911498"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.sunburynews.com/features/17260/17260&t=Ohio+News%3A+Kavanaugh+reaction" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.sunburynews.com/features/17260/17260&t=Ohio+News%3A+Kavanaugh+reaction&#39;,&#39;facebook&#39;,&#39;982911498&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Ohio+News%3A+Kavanaugh+reaction&amp;url=https://www.sunburynews.com/features/17260/17260&amp;counturl=https://www.sunburynews.com/features/17260/17260&#39;,&#39;twitter&#39;,&#39;982911498&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;982911498&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;982911498&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;982911498&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_982911498 essb_morepopup_sidebar" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('982911498'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_982911498"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1646680618 essb_width_columns_3 print-no" id="essb_displayed_more_popup_1646680618" data-essb-postid="17260" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.sunburynews.com/features/17260/17260" data-essb-twitter-url="https://www.sunburynews.com/features/17260/17260" data-essb-instance="1646680618"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.sunburynews.com/features/17260/17260&t=Ohio+News%3A+Kavanaugh+reaction" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.sunburynews.com/features/17260/17260&t=Ohio+News%3A+Kavanaugh+reaction&#39;,&#39;facebook&#39;,&#39;1646680618&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Ohio+News%3A+Kavanaugh+reaction&amp;url=https://www.sunburynews.com/features/17260/17260&amp;counturl=https://www.sunburynews.com/features/17260/17260&#39;,&#39;twitter&#39;,&#39;1646680618&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.sunburynews.com/features/17260/17260" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.sunburynews.com/features/17260/17260&#39;,&#39;google&#39;,&#39;1646680618&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1646680618&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Ohio+News%3A+Kavanaugh+reaction&amp;url=https://www.sunburynews.com/features/17260/17260" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Ohio+News%3A+Kavanaugh+reaction&amp;url=https://www.sunburynews.com/features/17260/17260&#39;,&#39;linkedin&#39;,&#39;1646680618&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.sunburynews.com/features/17260/17260&amp;title=Ohio+News%3A+Kavanaugh+reaction" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.sunburynews.com/features/17260/17260&amp;title=Ohio+News%3A+Kavanaugh+reaction&#39;,&#39;digg&#39;,&#39;1646680618&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Ohio+News%3A+Kavanaugh+reaction&url=https://www.sunburynews.com/features/17260/17260&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Ohio+News%3A+Kavanaugh+reaction&url=https://www.sunburynews.com/features/17260/17260&v=5&#39;,&#39;del&#39;,&#39;1646680618&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.sunburynews.com/features/17260/17260" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.sunburynews.com/features/17260/17260&#39;,&#39;stumbleupon&#39;,&#39;1646680618&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Ohio+News%3A+Kavanaugh+reaction&u=https%3A%2F%2Fwww.sunburynews.com%2Ffeatures%2F17260%2F17260" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Ohio+News%3A+Kavanaugh+reaction&u=https%3A%2F%2Fwww.sunburynews.com%2Ffeatures%2F17260%2F17260&#39;,&#39;tumblr&#39;,&#39;1646680618&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.sunburynews.com/features/17260/17260" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.sunburynews.com/features/17260/17260&#39;,&#39;vk&#39;,&#39;1646680618&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;1646680618&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1646680618&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.sunburynews.com%2Ffeatures%2F17260%2F17260&title=Ohio%2BNews%253A%2BKavanaugh%2Breaction&description=Lawyer%3A+Stormy+Daniels+arrested+at+Ohio+strip+club+By+CATHERINE+LUCEY+and+MICHAEL+BALSAMO+Associated+Press+Thursday%2C+July+12+Porn+actress+Stormy+Daniels+was+arrested+at+an+Ohio+strip+club+and+is+accused+of+letting+patrons+touch+her+in+violation+of+a+state+law%2C+her+attorney+said+early+Thursday.While+Daniels+was+performing+Wednesday+night+at+Sirens%2C+a+strip+club+in+Columbus%2C+some+patrons+touched+her+in+a+%26%238220%3Bnon-sexual%26%238221%3B+way%2C+her+lawyer%2C+Michael+Avenatti%2C+told+The+Associated+Press.An+Ohio+law+known+as+the+Community+Defense+Act+prohibits+anyone+who+isn%26%238217%3Bt+a+family+member+to+touch+a+nude+or+semi-nude+dancer.Daniels%2C+whose+real+name+is+Stephanie+Clifford%2C+was+expected+to+face+a+misdemeanor+charge%2C+Avenatti+said.She+was+released+on+bail+before+6+a.m.+Thursday.%26%238220%3BThis+was+a+complete+set+up%2C%26%238221%3B+he+said.+%26%238220%3BIt%26%238217%3Bs+absurd+that+law+enforcement+resources+are+being+spent+to+conduct+a+sting+operation+related+to+customers+touching+performers+in+a+strip+club+in+a+non-sexual+manner.%26%238221%3BAvenatti&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.sunburynews.com%2Ffeatures%2F17260%2F17260&title=Ohio%2BNews%253A%2BKavanaugh%2Breaction&description=Lawyer%3A+Stormy+Daniels+arrested+at+Ohio+strip+club+By+CATHERINE+LUCEY+and+MICHAEL+BALSAMO+Associated+Press+Thursday%2C+July+12+Porn+actress+Stormy+Daniels+was+arrested+at+an+Ohio+strip+club+and+is+accused+of+letting+patrons+touch+her+in+violation+of+a+state+law%2C+her+attorney+said+early+Thursday.While+Daniels+was+performing+Wednesday+night+at+Sirens%2C+a+strip+club+in+Columbus%2C+some+patrons+touched+her+in+a+%26%238220%3Bnon-sexual%26%238221%3B+way%2C+her+lawyer%2C+Michael+Avenatti%2C+told+The+Associated+Press.An+Ohio+law+known+as+the+Community+Defense+Act+prohibits+anyone+who+isn%26%238217%3Bt+a+family+member+to+touch+a+nude+or+semi-nude+dancer.Daniels%2C+whose+real+name+is+Stephanie+Clifford%2C+was+expected+to+face+a+misdemeanor+charge%2C+Avenatti+said.She+was+released+on+bail+before+6+a.m.+Thursday.%26%238220%3BThis+was+a+complete+set+up%2C%26%238221%3B+he+said.+%26%238220%3BIt%26%238217%3Bs+absurd+that+law+enforcement+resources+are+being+spent+to+conduct+a+sting+operation+related+to+customers+touching+performers+in+a+strip+club+in+a+non-sexual+manner.%26%238221%3BAvenatti&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;1646680618&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.sunburynews.com/features/17260/17260&amp;title=Ohio+News%3A+Kavanaugh+reaction" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.sunburynews.com/features/17260/17260&amp;title=Ohio+News%3A+Kavanaugh+reaction&#39;,&#39;reddit&#39;,&#39;1646680618&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.sunburynews.com/features/17260/17260&text=Ohio+News%3A+Kavanaugh+reaction&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.sunburynews.com/features/17260/17260&text=Ohio+News%3A+Kavanaugh+reaction&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;1646680618&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;1646680618&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.sunburynews.com/features/17260/17260&title=Ohio+News%3A+Kavanaugh+reaction&pic=https://www.sunburynews.com/wp-content/uploads/sites/48/2018/07/web1_120928149-6ec019155cb94f878e0c8032ca2297df.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.sunburynews.com/features/17260/17260&title=Ohio+News%3A+Kavanaugh+reaction&pic=https://www.sunburynews.com/wp-content/uploads/sites/48/2018/07/web1_120928149-6ec019155cb94f878e0c8032ca2297df.jpg&#39;,&#39;weibo&#39;,&#39;1646680618&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Ohio+News%3A+Kavanaugh+reaction&url=https%3A%2F%2Fwww.sunburynews.com%2Ffeatures%2F17260%2F17260" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Ohio+News%3A+Kavanaugh+reaction&url=https%3A%2F%2Fwww.sunburynews.com%2Ffeatures%2F17260%2F17260&#39;,&#39;pocket&#39;,&#39;1646680618&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.sunburynews.com/features/17260/17260" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.sunburynews.com/features/17260/17260&#39;,&#39;xing&#39;,&#39;1646680618&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.sunburynews.com/features/17260/17260" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.sunburynews.com/features/17260/17260&#39;,&#39;ok&#39;,&#39;1646680618&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.sunburynews.com%2Ffeatures%2F17260%2F17260" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.sunburynews.com%2Ffeatures%2F17260%2F17260&#39;,&#39;mwp&#39;,&#39;1646680618&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Ohio%20News%3A%20Kavanaugh%20reaction%20https%3A%2F%2Fwww.sunburynews.com%2Ffeatures%2F17260%2F17260" title="" onclick="essb.tracking_only('', 'whatsapp', '1646680618', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.sunburynews.com/features/17260/17260" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.sunburynews.com/features/17260/17260&#39;,&#39;meneame&#39;,&#39;1646680618&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.sunburynews.com/features/17260/17260&n=Ohio+News%3A+Kavanaugh+reaction" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.sunburynews.com/features/17260/17260&n=Ohio+News%3A+Kavanaugh+reaction&#39;,&#39;blogger&#39;,&#39;1646680618&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.sunburynews.com/features/17260/17260&t=Ohio+News%3A+Kavanaugh+reaction" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.sunburynews.com/features/17260/17260&t=Ohio+News%3A+Kavanaugh+reaction&#39;,&#39;amazon&#39;,&#39;1646680618&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.sunburynews.com/features/17260/17260" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.sunburynews.com/features/17260/17260&#39;,&#39;yahoomail&#39;,&#39;1646680618&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Ohio+News%3A+Kavanaugh+reaction&body=https://www.sunburynews.com/features/17260/17260&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Ohio+News%3A+Kavanaugh+reaction&body=https://www.sunburynews.com/features/17260/17260&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;1646680618&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Ohio+News%3A+Kavanaugh+reaction&body=https://www.sunburynews.com/features/17260/17260" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Ohio+News%3A+Kavanaugh+reaction&body=https://www.sunburynews.com/features/17260/17260&#39;,&#39;aol&#39;,&#39;1646680618&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.sunburynews.com/features/17260/17260&h=Ohio+News%3A+Kavanaugh+reaction" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.sunburynews.com/features/17260/17260&h=Ohio+News%3A+Kavanaugh+reaction&#39;,&#39;newsvine&#39;,&#39;1646680618&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.sunburynews.com/features/17260/17260&t=Ohio+News%3A+Kavanaugh+reaction" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.sunburynews.com/features/17260/17260&t=Ohio+News%3A+Kavanaugh+reaction&#39;,&#39;hackernews&#39;,&#39;1646680618&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.sunburynews.com/features/17260/17260&title=Ohio+News%3A+Kavanaugh+reaction" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.sunburynews.com/features/17260/17260&title=Ohio+News%3A+Kavanaugh+reaction&#39;,&#39;evernote&#39;,&#39;1646680618&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.sunburynews.com/features/17260/17260" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.sunburynews.com/features/17260/17260&#39;,&#39;myspace&#39;,&#39;1646680618&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.sunburynews.com/features/17260/17260&title=Ohio+News%3A+Kavanaugh+reaction&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.sunburynews.com/features/17260/17260&title=Ohio+News%3A+Kavanaugh+reaction&description=&#39;,&#39;mailru&#39;,&#39;1646680618&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.sunburynews.com/features/17260/17260&amp;title=Ohio+News%3A+Kavanaugh+reaction" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.sunburynews.com/features/17260/17260&amp;title=Ohio+News%3A+Kavanaugh+reaction&#39;,&#39;viadeo&#39;,&#39;1646680618&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Ohio%20News%3A%20Kavanaugh%20reaction%20https%3A%2F%2Fwww.sunburynews.com%2Ffeatures%2F17260%2F17260" title="" onclick="essb.tracking_only('', 'line', '1646680618', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.sunburynews.com/features/17260/17260&title=Ohio+News%3A+Kavanaugh+reaction" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.sunburynews.com/features/17260/17260&title=Ohio+News%3A+Kavanaugh+reaction&#39;,&#39;flipboard&#39;,&#39;1646680618&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '1646680618', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.sunburynews.com/features/17260/17260&title=Ohio+News%3A+Kavanaugh+reaction&image=https://www.sunburynews.com/wp-content/uploads/sites/48/2018/07/web1_120928149-6ec019155cb94f878e0c8032ca2297df.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.sunburynews.com/features/17260/17260&title=Ohio+News%3A+Kavanaugh+reaction&image=https://www.sunburynews.com/wp-content/uploads/sites/48/2018/07/web1_120928149-6ec019155cb94f878e0c8032ca2297df.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;1646680618&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Ohio%20News%3A%20Kavanaugh%20reaction%20https%3A%2F%2Fwww.sunburynews.com%2Ffeatures%2F17260%2F17260" title="" onclick="essb.window(&#39;sms:&body=Ohio%20News%3A%20Kavanaugh%20reaction%20https%3A%2F%2Fwww.sunburynews.com%2Ffeatures%2F17260%2F17260&#39;,&#39;sms&#39;,&#39;1646680618&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Ohio%20News%3A%20Kavanaugh%20reaction%20https%3A%2F%2Fwww.sunburynews.com%2Ffeatures%2F17260%2F17260" title="" onclick="essb.tracking_only('', 'viber', '1646680618', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Ohio%20News%3A%20Kavanaugh%20reaction%20https%3A%2F%2Fwww.sunburynews.com%2Ffeatures%2F17260%2F17260" title="" onclick="essb.tracking_only('', 'telegram', '1646680618', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('1646680618'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.sunburynews.com/features/17260/17260" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.sunburynews.com/features/17260/17260&#39;,&#39;skype&#39;,&#39;1646680618&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.sunburynews.com/features/17260/17260&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.sunburynews.com/features/17260/17260&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;1646680618&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.sunburynews.com/features/17260/17260" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.sunburynews.com/features/17260/17260&#39;,&#39;kakaotalk&#39;,&#39;1646680618&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Ohio News: Kavanaugh reaction&event=%3Ca+href%3D%22https%3A%2F%2Fwww.sunburynews.com%2Ffeatures%2F17260%2F17260%22%3EOhio+News%3A+Kavanaugh+reaction%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Ohio News: Kavanaugh reaction&event=%3Ca+href%3D%22https%3A%2F%2Fwww.sunburynews.com%2Ffeatures%2F17260%2F17260%22%3EOhio+News%3A+Kavanaugh+reaction%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;1646680618&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Ohio%20News%3A%20Kavanaugh%20reaction https%3A%2F%2Fwww.sunburynews.com%2Ffeatures%2F17260%2F17260" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Ohio%20News%3A%20Kavanaugh%20reaction https%3A%2F%2Fwww.sunburynews.com%2Ffeatures%2F17260%2F17260&#39;,&#39;yammer&#39;,&#39;1646680618&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '1646680618', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_982911498" onclick="essb.toggle_less_popup('982911498'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-1646680618 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('1646680618');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-1646680618" onclick="essb.subscribe_popup_close('1646680618');"></div><div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counter_modern_right essb_displayed_sharebottom essb_share essb_template_metro-retina essb_683351259 essb_width_columns_3 essb_nospace print-no" id="essb_displayed_sharebottom_683351259" data-essb-postid="17260" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="metro-retina" data-essb-counter-pos="right" data-essb-url="https://www.sunburynews.com/features/17260/17260" data-essb-twitter-url="https://www.sunburynews.com/features/17260/17260" data-essb-instance="683351259"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.sunburynews.com/features/17260/17260&t=Ohio+News%3A+Kavanaugh+reaction" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.sunburynews.com/features/17260/17260&t=Ohio+News%3A+Kavanaugh+reaction&#39;,&#39;facebook&#39;,&#39;683351259&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Ohio+News%3A+Kavanaugh+reaction&amp;url=https://www.sunburynews.com/features/17260/17260&amp;counturl=https://www.sunburynews.com/features/17260/17260&#39;,&#39;twitter&#39;,&#39;683351259&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;683351259&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_683351259 essb_morepopup_sharebottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('683351259'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_683351259"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1195151329 essb_width_columns_1 essb_nospace print-no" id="essb_displayed_more_popup_1195151329" data-essb-postid="17260" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.sunburynews.com/features/17260/17260" data-essb-twitter-url="https://www.sunburynews.com/features/17260/17260" data-essb-instance="1195151329"><ul class="essb_links_list"><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1195151329&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1195151329&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Ohio%20News%3A%20Kavanaugh%20reaction%20https%3A%2F%2Fwww.sunburynews.com%2Ffeatures%2F17260%2F17260" title="" onclick="essb.tracking_only('', 'whatsapp', '1195151329', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Ohio%20News%3A%20Kavanaugh%20reaction%20https%3A%2F%2Fwww.sunburynews.com%2Ffeatures%2F17260%2F17260" title="" onclick="essb.window(&#39;sms:&body=Ohio%20News%3A%20Kavanaugh%20reaction%20https%3A%2F%2Fwww.sunburynews.com%2Ffeatures%2F17260%2F17260&#39;,&#39;sms&#39;,&#39;1195151329&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_683351259" onclick="essb.toggle_less_popup('683351259'); return false;"></div></div><link rel='stylesheet' id='dfp-css'  href='https://www.sunburynews.com/wp-content/plugins/doubleclick-for-wp/css/dfp.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sunburynews.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.sunburynews.com/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100]]},{"browser":[769,1],"ad_sizes":[[300,100]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]},"targeting":{"Page":["single"],"Category":["features"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sunburynews.com/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["features"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100]]},{"browser":[769,1],"ad_sizes":[[300,100]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]}				});
			</script>
		<div class="essbasc-popup essbasc-popup-follow" data-popup-width="500"><a href="#" class="essbasc-popup-close" onclick="essbasc_popup_close(); return false;"></a><div class="essbasc-popup-content"><div class="essbasc-text-before"><span style="font-size:2em;font-weight:700">Thank You!</span>
<p>We appreciate you sharing our content on social media.</p>
<p>Please consider following us by clicking below.</p></div><div class="essbasc-fans twocols"><div class="essbasc-fans-single essbasc-fans-facebook">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_facebook"></i>
				</div>
				<div class="essbasc-fans-text">
		<div class="fb-like" data-href="https://www.facebook.com/thesunburynews/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		</div>
		</div><div class="essbasc-fans-single essbasc-fans-twitter">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_twitter"></i>
				</div>
				<div class="essbasc-fans-text">
		<a href="https://twitter.com/SunburyNews1" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @SunburyNews1</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
		</div>
		</div></div></div></div><div class="essbasc-popup-shadow" onclick="essbasc_popup_close();"></div><script type="text/javascript">var essbasc_cookie_live = 7;</script><div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><label class="essb_mailform_content_label">What is fourteen minus seven? (Just type the number - do not spell it out)</label><input type="text" id="essb_mailform_c" class="essb_mailform_content_input" placeholder="Fill captcha code"/><div class="essb_mailform_preview">Hi!  A visitor to our site felt the following article might be of interest to you:  Ohio News: Kavanaugh reaction.  Here is a link to that story:  <a href="https://www.sunburynews.com/features/17260/17260">https://www.sunburynews.com/features/17260/17260</a></div><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="216305544"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><div id="fb-root"></div>
	<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id; 
	js.src = "//connect.facebook.net/en_US/sdk.js#version=v2.11&xfbml=1"
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' src='https://www.sunburynews.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script><link rel="stylesheet" id="easy-social-share-buttons-popupasc"  href="https://www.sunburynews.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-after-share-close.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style"  href="https://www.sunburynews.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-subscribe"  href="https://www.sunburynews.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109368594-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109368594-1');
</script>
<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function () {
 (window.ia.q = window.ia.q || []).push(arguments);
 };
 ia('create', 'd094cbb5-7dd1-4990-a416-524b7a4ce3dd');
 ia('track', 'PAGE_VIEW');
</script>
<script defer async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src='https://pymx5.com/images/noscript.jpg'/></noscript>
<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>