<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" typeof="og:article">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Sunbury"/>
<meta name="theme-color" content="#006400">
				<meta name="twitter:site" content="@SunburyNews1" />
								<meta name="twitter:image" content="https://www.sunburynews.com/wp-content/uploads/sites/48/2018/08/web1_120974715-450b179e17984abdb0af8e33931cf141.jpg" />
						<title>Dupe or Traitor? - Sunbury News</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="NEWSRussian officials to meet suspected spy jailed in US By ANGELA CHARLTON Associated Press Thursday, July 19 MOSCOW (AP) &#8212; Russian Embassy official"/>
<link rel="canonical" href="https://www.sunburynews.com/news/17974/dupe-or-traitor" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dupe or Traitor? - Sunbury News" />
<meta property="og:description" content="NEWSRussian officials to meet suspected spy jailed in US By ANGELA CHARLTON Associated Press Thursday, July 19 MOSCOW (AP) &#8212; Russian Embassy official" />
<meta property="og:url" content="https://www.sunburynews.com/news/17974/dupe-or-traitor" />
<meta property="og:site_name" content="Sunbury News" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-08-08T10:44:33-04:00" />
<meta property="og:image" content="https://www.sunburynews.com/wp-content/uploads/sites/48/2018/08/web1_120974715-450b179e17984abdb0af8e33931cf141.jpg" />
<meta property="og:image:secure_url" content="https://www.sunburynews.com/wp-content/uploads/sites/48/2018/08/web1_120974715-450b179e17984abdb0af8e33931cf141.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="426" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="NEWSRussian officials to meet suspected spy jailed in US By ANGELA CHARLTON Associated Press Thursday, July 19 MOSCOW (AP) &#8212; Russian Embassy official" />
<meta name="twitter:title" content="Dupe or Traitor? - Sunbury News" />
<meta name="twitter:image" content="https://www.sunburynews.com/wp-content/uploads/sites/48/2018/08/web1_120974715-450b179e17984abdb0af8e33931cf141.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.sunburynews.com\/","name":"Sunbury News","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.sunburynews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.sunburynews.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.sunburynews.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://www.sunburynews.com/wp-content/themes/aim-dc-medium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://www.sunburynews.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='https://www.sunburynews.com/wp-content/themes/aim-dc-medium/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='essb-userstyles-css'  href='https://www.sunburynews.com/wp-content/easysocialsharebuttons-assets/essb-userselection.min.css' type='text/css' media='all' />
<script type='text/javascript' src='//code.jquery.com/jquery-2.2.0.min.js'></script>
<script type='text/javascript' src='https://www.sunburynews.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js'></script>
<script type='text/javascript' src='https://www.sunburynews.com/wp-content/themes/aim-dc-medium/library/js/modernizr-2.6.1.min.js'></script>
<script type='text/javascript' src='https://www.sunburynews.com/wp-content/themes/aim-dc-medium/library/js/jquery.nicescroll.js'></script>
<script type='text/javascript' src='https://www.sunburynews.com/wp-content/themes/aim-dc-medium/library/js/scripts.js'></script>
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">@media screen and (max-width: 750px) { .essb_links.essb_displayed_sidebar, .essb_links.essb_displayed_sidebar_right, .essb_links.essb_displayed_postfloat { display: none; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom, .essb-mobile-sharebottom .essb_links, .essb-mobile-sharebar-window .essb_links, .essb-mobile-sharepoint .essb_links { display: block; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar .essb_native_buttons, .essb-mobile-sharepoint .essb_native_buttons, .essb-mobile-sharebottom .essb_native_buttons, .essb-mobile-sharebottom .essb_native_item, .essb-mobile-sharebar-window .essb_native_item, .essb-mobile-sharepoint .essb_native_item { display: none; } }@media screen and (min-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom { display: none; } }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.sunburynews.com\/wp-admin\/admin-ajax.php","essb3_nonce":"63552b21e2","essb3_plugin_url":"https:\/\/www.sunburynews.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/www.sunburynews.com\/","essb3_postfloat_stay":false,"post_id":17974};</script><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.sunburynews.com/wp-content/themes/aim-dc-medium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="https://www.sunburynews.com/wp-content/uploads/sites/48/2017/12/cropped-favicon-26-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.sunburynews.com/wp-content/uploads/sites/48/2017/12/cropped-favicon-26-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.sunburynews.com/wp-content/uploads/sites/48/2017/12/cropped-favicon-26-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.sunburynews.com/wp-content/uploads/sites/48/2017/12/cropped-favicon-26-270x270.png" />
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-35']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'Staff &amp; Wire Reports',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=74337647"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#006400 !important;
}
#content .item {
background-color:#006400 !important;	
}
</style>
</head>
	<body data-rsssl=1 class="post-template-default single single-post postid-17974 single-format-standard custom-background">
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="https://www.sunburynews.com/wp-content/uploads/sites/48/2016/05/sunbury.png" style="max-width:300px; max-height:50px;" alt="masthead / logo"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;padding-top:10px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://www.jobmatchohio.com/" target="_blank" title="Sunbury News Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://sunburynews.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<!--<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.sunbury" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/sunbury-news/id1065020301?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;-->
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<!-- DC Code -->
								<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-header'
					data-size-mapping='mapping1'></div>	</div>


    
        <nav id="access" role="navigation">
            <span class="assistive-text section-heading">Main menu</span>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-1565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1565"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-1574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1574"><a href="https://www.sunburynews.com/about-us">About Us</a></li>
	<li id="menu-item-1575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1575"><a href="https://www.sunburynews.com/advertise">Advertise</a></li>
	<li id="menu-item-1576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1576"><a href="https://www.sunburynews.com/contact-us">Contact Us</a></li>
	<li id="menu-item-1580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1580"><a href="http://www.facebook.com/thesunburynews">Sunbury News on Facebook</a></li>
	<li id="menu-item-1581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1581"><a href="http://twitter.com/SunburyNews1">Sunbury News on Twitter</a></li>
	<li id="menu-item-1577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1577"><a href="https://www.sunburynews.com/reader-services">Reader Services</a></li>
	<li id="menu-item-1578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1578"><a href="https://www.sunburynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-1579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1579"><a href="https://www.sunburynews.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-1566" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1566"><a href="https://www.sunburynews.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-13393" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13393"><a href="https://www.sunburynews.com/category/news">Latest News</a></li>
	<li id="menu-item-1582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1582"><a href="https://www.sunburynews.com/archives">Archives</a></li>
	<li id="menu-item-13392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13392"><a href="https://www.sunburynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-1584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1584"><a href="https://www.sunburynews.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-1585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1585"><a href="https://www.sunburynews.com/online-community">Online Community</a></li>
	<li id="menu-item-1586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1586"><a href="https://www.sunburynews.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-1588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1588"><a href="https://www.sunburynews.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-1568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1568"><a href="https://www.sunburynews.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-13394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13394"><a href="https://www.sunburynews.com/category/sports">Latest Sports</a></li>
	<li id="menu-item-1591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1591"><a href="https://www.sunburynews.com/formscores">Submit Scores</a></li>
	<li id="menu-item-1592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1592"><a href="https://www.sunburynews.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-2026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2026"><a href="http://pro32.ap.org/sunburynews">Pro32</a></li>
	<li id="menu-item-2027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2027"><a href="http://summergames.ap.org/sunburynews">AP Olympics Coverage</a></li>
	<li id="menu-item-2028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2028"><a href="http://racing.ap.org/sunburynews">Auto Racing</a></li>
	<li id="menu-item-2029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2029"><a href="http://collegebasketball.ap.org/sunburynews">College Basketball</a></li>
	<li id="menu-item-2030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2030"><a href="http://collegefootball.ap.org/sunburynews">College Football</a></li>
</ul>
</li>
<li id="menu-item-1573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1573"><a href="http://www.legacy.com/obituaries/sunburynews">Obituaries</a></li>
<li id="menu-item-1569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1569"><a href="https://www.sunburynews.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-13395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13395"><a href="https://www.sunburynews.com/category/opinion">Latest Opinion</a></li>
	<li id="menu-item-1590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1590"><a href="https://www.sunburynews.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-1567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1567"><a href="https://www.sunburynews.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-13396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13396"><a href="https://www.sunburynews.com/category/features">Local Features</a></li>
	<li id="menu-item-13397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13397"><a href="https://www.sunburynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-1827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1827"><a href="https://www.sunburynews.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-1593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1593"><a href="https://www.sunburynews.com/comics">Comics</a></li>
	<li id="menu-item-1594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1594"><a href="https://www.sunburynews.com/contests">Contests</a></li>
	<li id="menu-item-1595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1595"><a href="https://www.sunburynews.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-1598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1598"><a href="https://www.sunburynews.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-1599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1599"><a href="https://www.sunburynews.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-1600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1600"><a href="https://www.sunburynews.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-1601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1601"><a href="https://www.sunburynews.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-1602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1602"><a href="https://www.sunburynews.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-1570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1570"><a href="https://www.sunburynews.com/calendar">Calendar</a></li>
<li id="menu-item-1571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1571"><a href="https://www.sunburynews.com/entertainment">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-1608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1608"><a href="https://www.sunburynews.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-1606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1606"><a href="https://www.sunburynews.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-1611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1611"><a href="https://www.sunburynews.com/tvsports">TV Sports</a></li>
	<li id="menu-item-1603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1603"><a href="https://www.sunburynews.com/tvgames">Games</a></li>
	<li id="menu-item-1604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1604"><a href="https://www.sunburynews.com/tvmovies">Movies</a></li>
	<li id="menu-item-1605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1605"><a href="https://www.sunburynews.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-1607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1607"><a href="https://www.sunburynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-1609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1609"><a href="https://www.sunburynews.com/tvnews">TV News</a></li>
	<li id="menu-item-1612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1612"><a href="https://www.sunburynews.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-1613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1613"><a href="https://www.sunburynews.com/tvvideo">TV Video</a></li>
	<li id="menu-item-1610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1610"><a href="https://www.sunburynews.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-1572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1572"><a href="http://local.sunburynews.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        <div id="search-icon" zoomdSearch='{"trigger":"OnClick"}'></div>
      </div>
    </header><!-- #branding -->    
    <div id="container"> 
    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-17974" class="post-17974 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="https://www.sunburynews.com/news/17974/dupe-or-traitor" title="10:44 am" rel="bookmark"><time class="entry-date date published" datetime="2018-08-08T10:44:33+00:00">August 8, 2018</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.sunburynews.com/author/englewoodindependent-2-4" title="View all posts by Sunbury News" rel="author">Sunbury News</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Dupe or Traitor?</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="https://www.sunburynews.com/category/news" rel="tag">News</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;">THEIR VIEW</h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>Staff &amp; Wire Reports</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #006400; background-color: #006400; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('https://www.sunburynews.com/wp-content/uploads/sites/48/2018/08/web1_120974715-a333e75c358445299beeab78d2366e8f.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://www.sunburynews.com/wp-content/uploads/sites/48/2018/08/web1_120974715-a333e75c358445299beeab78d2366e8f.jpg" data-toggle="modal" data-target="#myModal" alt="In this photo taken on Sunday, April 21, 2013, Maria Butina, leader of a pro-gun organization in Russia, speaks to a crowd during a rally in support of legalizing the possession of handguns in Moscow, Russia. Butina, a 29-year-old gun-rights activist, served as a covert Russian agent while living in Washington, gathering intelligence on American officials and political organizations and working to establish back-channel lines of communications for the Kremlin, federal prosecutors charged Monday, July 16, 2018. (AP Photo)">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">In this photo taken on Sunday, April 21, 2013, Maria Butina, leader of a pro-gun organization in Russia, speaks to a crowd during a rally in support of legalizing the possession of handguns in Moscow, Russia. Butina, a 29-year-old gun-rights activist, served as a covert Russian agent while living in Washington, gathering intelligence on American officials and political organizations and working to establish back-channel lines of communications for the Kremlin, federal prosecutors charged Monday, July 16, 2018. (AP Photo)</p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>
															<div class="thumbnail" style="max-width:300px;">
							<a target="popup" onclick="window.open('https://www.sunburynews.com/wp-content/uploads/sites/48/2018/08/web1_120974715-450b179e17984abdb0af8e33931cf141.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://www.sunburynews.com/wp-content/uploads/sites/48/2018/08/web1_120974715-450b179e17984abdb0af8e33931cf141.jpg" data-toggle="modal" data-target="#myModal1">
				</a>
											  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">This courtroom sketch depicts Maria Butina, a 29-year-old gun-rights activist suspected of being a covert Russian agent, listening to Assistant U.S. Attorney Erik Kenerson as he speaks to Judge Deborah Robinson, left, during a hearing in federal court in Washington, Wednesday, July 18, 2018. Prosecutors say Butina was likely in contact with Kremlin operatives while living in the United States. And prosecutors also are accusing her of using sex and deception to forge influential connections. (Dana Verkouteren via AP)</p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>			
																																														
		
	
	
	
			
																		</div>
		<article>
		<p><strong>NEWS</strong></p>
<p><strong>Russian officials to meet suspected spy jailed in US </strong></p>
<p><em>By ANGELA CHARLTON </em></p>
<p><em>Associated Press </em></p>
<p><em>Thursday, July 19 </em></p>
<p>MOSCOW (AP) &#8212; Russian Embassy officials were to meet Thursday with a Siberian gun rights activist jailed in Washington on charges of spying on the United States, as Moscow blasted the arrest as &#8220;anti-Russian hysteria.&#8221;</p>
<p>The embassy said in a Facebook post that consular officials will meet with Maria Butina for the first time since her Sunday arrest, and will provide her &#8220;all necessary help.&#8221;</p>
<p>Butina, 29, denies wrongdoing, and the Russian government claims the arrest was driven by U.S. domestic politics and an overall anti-Russian mood.</p>
<p>U.S. federal prosecutors accuse Butina of being a covert Russian agent, having contacts with the KGB successor agency FSB, and using sex and deception to forge influential U.S. connections.</p>
<p>Court documents released at her hearing Wednesday outlined ways Butina allegedly worked covertly to establish back-channel lines of communication to the Kremlin and infiltrate U.S. political organizations, including the National Rifle Association.</p>
<p>Her father, Valery Butin, said the family has been unable to speak to Butina since her arrest, according to the TASS news agency.</p>
<p>Butina grew up in a modest apartment building in the Siberian city of Barnaul, closer to the Mongolian and Kazakh borders than Moscow.</p>
<p>One of her former teachers told The Associated Press that Butina initially thought she would follow her father&#8217;s footsteps as an entrepreneur, and opened a string of furniture stores.</p>
<p>But she developed an appetite for high-level politics after going to a special camp for young political hopefuls run by the pro-Kremlin United Russia party, said Konstantin Emeshin, founder of the School of Real Politics in Barnaul, where Butina got her first degree.</p>
<p>&#8220;She came back inspired, having met lots of people,&#8221; he said.</p>
<p>Butina later moved to Moscow, started a gun-rights group, and then moved to the United States where she got a graduate degree in May from American University. U.S. prosecutors say her studies were a cover for her covert activities.</p>
<p>Emeshin said that Butina was considering a job in Silicon Valley after graduation, and told him she felt herself &#8220;at a crossroads.&#8221;</p>
<p>A week before her arrest, Emeshin said, she contacted him on Facebook and asked for the contacts of specialists who defend &#8220;victims of political repression.&#8221; She didn&#8217;t elaborate. Butina had already been questioned by the U.S. Senate and had her apartment searched by the FBI in recent months.</p>
<p>Butina awaits trial on charges of conspiracy and acting as an unregistered foreign agent for Russia. She pleaded not guilty Wednesday, but was ordered held in jail as the case moves forward because of fears she would flee the country.</p>
<p><strong>VIEWS</strong></p>
<p><strong>Some Dare Call It Treason</strong></p>
<p><em>By Mel Gurtov</em></p>
<p>Is Donald Trump not merely gullible, uninformed, and indifferent but actually treasonous when it comes to Russia? More and more high-profile people are saying so. He&#8217;s acting like &#8220;a Russian mole,&#8221; in the words of conservative columnist Max Boot. &#8220;America is under attack and its president absolutely refuses to defend it. Simply put, Trump is a traitor and may well be treasonous,&#8221; argues New York Times op-ed writer Charles M. Blow. The former CIA director, John Brennan, tweetsthat &#8220;Donald Trump&#8217;s press conference performance in Helsinki rises to &amp; exceeds the threshold of &#8216;high crimes &amp; misdemeanors.&#8217; It was nothing short of treasonous.&#8221; And John McLaughlin, former acting director of the CIA, calls Trump an &#8220;agent of influence&#8221; for Russia (MSNBC interview, July 16, 2018).</p>
<p>Indeed, one writer reviews the evidence and invites us to consider that Vladimir Putin is Trump&#8217;s handler. And that piece was written before the Helsinki summit. But today, July 19, 2018, we have a mindboggling report from the New York Times that Donald Trump was informed, two weeks before his inauguration, that the US government had rock-solid evidence of Russian interference, directed by Vladimir Putin, to sway the election. CIA director Brennan was one of the briefers on that occasion. So was James Comey.</p>
<p>We now know that Trump has long been aware of a Putin-directed assault on our electoral system. We also know that the Russians have for decades been cultivating ties with Trump in anticipation that he might be an important asset. Finally, we know now more clearly than ever, following Trump&#8217;s European trip, that Trump&#8217;s notion of national interest coincides all too neatly with Vladimir Putin&#8217;s.</p>
<p>Let&#8217;s review the evidence. Since taking office, Trump has done the following in service of Russian interests:</p>
<p>&#8226; Failing to challenge Russia on annexation of Crimea, intervention in Ukraine, the attack on the 2016 US election, support of Assad&#8217;s brutal war against Syrian rebels (including use of chemical weapons), and use of the nerve agent Novichok in Britain. Instead, &#8230;</p>
<p>&#8226; Blaming his own country for problems with Russia: &#8220;Our relationship with Russia has NEVER been worse thanks to many years of U.S. foolishness and stupidity and now, the Rigged Witch Hunt!&#8221; Trump tweeted on July 15.</p>
<p>&#8226; Making every effort to undermine the Mueller investigation, with attacks on the credibility and even patriotism of his own justice department and FBI.</p>
<p>&#8226; Inviting Russian interference during the campaign: &#8220;Russia, I hope you can find the 30,000 [Clinton] emails that are missing.&#8221; Russian hacking began the same day.</p>
<p>&#8226; Failing to take the lead in strengthening the US electoral system against cyber attacks, disregarding repeated warnings from his own top officials about the continuing danger of Russian interference. (Dan Coats, the director of national intelligence, says &#8220;we are at a critical point. Today, the digital infrastructure that serves this country is literally under attack.&#8221; Trump, standing beside Putin at Helsinki, explicitly says he believes Putin more than he believes Coats: &#8220;I have talked to President Putin. He just said it&#8217;s not Russia. I will say this: I don&#8217;t see any reason why it would be.&#8221;)</p>
<p>&#8226; Showing no concern about Mueller&#8217;s indictments of Russian intelligence officers and some 20 other Russians, nor about the five guilty pleas (so far) of top officials in his campaign and administration.</p>
<p>&#8226; Indicating no interest in strengthening sanctions on Russia despite support from within his own administration, and a large majority in Congress, for sanctions.</p>
<p>&#8226; Never criticizing Putin&#8217;s authoritarian rule and the ongoing crackdown on his journalist, politician, and business critics.</p>
<p>&#8226; Going ahead with a summit meeting with Putin that lent legitimacy to Putin&#8217;s rule, allowed Putin to easily dismiss election hacking and indictments of Russians, yet offered no concrete indication that any of the other issues dividing the US and Russia&#8212;such as strategic weapons, Syria, North Korea, the Iran nuclear deal, military deployments, and trade&#8212;had been resolved, ameliorated, or even seriously discussed.</p>
<p>&#8226; Undermining European unity and US-European ties, such as by starting a trade war with Europe, which Trump accuses of robbing from the US &#8220;piggy bank&#8221;; questioning the usefulness of NATO, which he says is &#8220;as bad as NAFTA&#8221;; questioning the EU, which he says &#8220;was set up to take advantage of the United States&#8221; and is an economic &#8220;foe&#8221;; and interfering in European politics, such as by criticizing Theresa May&#8217;s Brexit negotiations and Angela Merkel&#8217;s liberal immigration policy.</p>
<p>It is almost beyond belief to think that the president of the United States might be doing Russia&#8217;s bidding. We&#8217;re a democracy, we have constraints on illegal and treacherous conduct, no one can get away with secretly serving another government for very long&#8212;right? But remember: We were warned by 50 senior Republican figures in the national security establishment early on in Trump&#8217;s presidential campaign that he was unfit to be president and commander-in-chief. Their concerns were on the money. Yet there was no way anyone could have imagined the depths to which Trump has brought us&#8212;the facts and circumstantial evidence that point to impeachable offenses: &#8220;high crimes and misdemeanors&#8221; and &#8220;aid and comfort&#8221; to Russia, which the National Security Council has identified in its 2017 strategic paper as the principal threat, along with China.</p>
<p>&#8220;America First&#8221; seems to mean not just &#8220;American Alone&#8221; but &#8220;Russia first&#8221;: Trump is systematically undermining all the pillars of US national security and global responsibility&#8212;specifically, support of traditional allies, defense of the republic from foreign interference in our political process, and commitment to human rights, the rule of law, and diplomacy. Just about every policy move Trump has taken in Europe and the Middle East is in Russia&#8217;s interest. This conclusion is not to suggest that ameliorating US-Russia tensions is a bad thing; to the contrary, finding common ground with Russia on further reductions of nuclear weapons, nonintervention and power transition in Syria, protecting the global environment, and preventing election hacking would be fine. Problem is, neither Trump nor Putin is seriously interested in tackling any of those issues.</p>
<p>Catering to and appeasing the Russians is not the same as engaging them. It borders on treason. But if you have trouble with that word, let&#8217;s just say Trump is a dupe of the Russians. And we&#8212;meaning Robert Mueller most of all&#8212;must keep pursuing why. I&#8217;m convinced he already has the answer&#8212;an answer that should be sufficient to remove Donald Trump from office. Meantime, John Brennan&#8217;s question hangs over Washington: &#8220;Republican Patriots: Where are you???&#8221;</p>
<p><em>Mel Gurtov, syndicated by PeaceVoice, is Professor Emeritus of Political Science at Portland State University.</em></p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://www.sunburynews.com/wp-content/uploads/sites/48/2018/08/web1_120974715-a333e75c358445299beeab78d2366e8f.jpg"></p>
<div class="neCaption">In this photo taken on Sunday, April 21, 2013, Maria Butina, leader of a pro-gun organization in Russia, speaks to a crowd during a rally in support of legalizing the possession of handguns in Moscow, Russia. Butina, a 29-year-old gun-rights activist, served as a covert Russian agent while living in Washington, gathering intelligence on American officials and political organizations and working to establish back-channel lines of communications for the Kremlin, federal prosecutors charged Monday, July 16, 2018. (AP Photo)</div>
</div>
<div class="metaInfo"><photo0>https://www.sunburynews.com/wp-content/uploads/sites/48/2018/08/web1_120974715-a333e75c358445299beeab78d2366e8f.jpg</photo0><caption0>In this photo taken on Sunday, April 21, 2013, Maria Butina, leader of a pro-gun organization in Russia, speaks to a crowd during a rally in support of legalizing the possession of handguns in Moscow, Russia. Butina, a 29-year-old gun-rights activist, served as a covert Russian agent while living in Washington, gathering intelligence on American officials and political organizations and working to establish back-channel lines of communications for the Kremlin, federal prosecutors charged Monday, July 16, 2018. (AP Photo)</caption0><photoCredit0></photoCredit0></div>
<div class="neFile"><img class="neImage" src="https://www.sunburynews.com/wp-content/uploads/sites/48/2018/08/web1_120974715-450b179e17984abdb0af8e33931cf141.jpg"></p>
<div class="neCaption">This courtroom sketch depicts Maria Butina, a 29-year-old gun-rights activist suspected of being a covert Russian agent, listening to Assistant U.S. Attorney Erik Kenerson as he speaks to Judge Deborah Robinson, left, during a hearing in federal court in Washington, Wednesday, July 18, 2018. Prosecutors say Butina was likely in contact with Kremlin operatives while living in the United States. And prosecutors also are accusing her of using sex and deception to forge influential connections. (Dana Verkouteren via AP)</div>
</div>
<div class="metaInfo"><photo1>https://www.sunburynews.com/wp-content/uploads/sites/48/2018/08/web1_120974715-450b179e17984abdb0af8e33931cf141.jpg</photo1><caption1>This courtroom sketch depicts Maria Butina, a 29-year-old gun-rights activist suspected of being a covert Russian agent, listening to Assistant U.S. Attorney Erik Kenerson as he speaks to Judge Deborah Robinson, left, during a hearing in federal court in Washington, Wednesday, July 18, 2018. Prosecutors say Butina was likely in contact with Kremlin operatives while living in the United States. And prosecutors also are accusing her of using sex and deception to forge influential connections. (Dana Verkouteren via AP)</caption1><photoCredit1></photoCredit1></div>
</div>
<div class="metaInfo"><subheadMeta>THEIR VIEW</subheadMeta></div>
<div class="metaInfo"><bylineMeta></p>
<p>Staff &amp; Wire Reports</p>
<p></bylineMeta></div>
<div class="essb_links essb_displayed_bottom essb_share essb_template_metro-retina essb_1416509656 essb_width_flex print-no" id="essb_displayed_bottom_1416509656" data-essb-postid="17974" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.sunburynews.com/news/17974/dupe-or-traitor" data-essb-twitter-url="https://www.sunburynews.com/news/17974/dupe-or-traitor" data-essb-instance="1416509656"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.sunburynews.com/news/17974/dupe-or-traitor&t=Dupe+or+Traitor%3F" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.sunburynews.com/news/17974/dupe-or-traitor&t=Dupe+or+Traitor%3F&#39;,&#39;facebook&#39;,&#39;1416509656&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Dupe+or+Traitor%3F&amp;url=https://www.sunburynews.com/news/17974/dupe-or-traitor&amp;counturl=https://www.sunburynews.com/news/17974/dupe-or-traitor&#39;,&#39;twitter&#39;,&#39;1416509656&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1416509656&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1416509656&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1416509656&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1416509656 essb_morepopup_bottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1416509656'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1416509656"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_497772086 essb_width_columns_3 print-no" id="essb_displayed_more_popup_497772086" data-essb-postid="17974" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.sunburynews.com/news/17974/dupe-or-traitor" data-essb-twitter-url="https://www.sunburynews.com/news/17974/dupe-or-traitor" data-essb-instance="497772086"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.sunburynews.com/news/17974/dupe-or-traitor&t=Dupe+or+Traitor%3F" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.sunburynews.com/news/17974/dupe-or-traitor&t=Dupe+or+Traitor%3F&#39;,&#39;facebook&#39;,&#39;497772086&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Dupe+or+Traitor%3F&amp;url=https://www.sunburynews.com/news/17974/dupe-or-traitor&amp;counturl=https://www.sunburynews.com/news/17974/dupe-or-traitor&#39;,&#39;twitter&#39;,&#39;497772086&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.sunburynews.com/news/17974/dupe-or-traitor" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.sunburynews.com/news/17974/dupe-or-traitor&#39;,&#39;google&#39;,&#39;497772086&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;497772086&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Dupe+or+Traitor%3F&amp;url=https://www.sunburynews.com/news/17974/dupe-or-traitor" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Dupe+or+Traitor%3F&amp;url=https://www.sunburynews.com/news/17974/dupe-or-traitor&#39;,&#39;linkedin&#39;,&#39;497772086&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.sunburynews.com/news/17974/dupe-or-traitor&amp;title=Dupe+or+Traitor%3F" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.sunburynews.com/news/17974/dupe-or-traitor&amp;title=Dupe+or+Traitor%3F&#39;,&#39;digg&#39;,&#39;497772086&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Dupe+or+Traitor%3F&url=https://www.sunburynews.com/news/17974/dupe-or-traitor&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Dupe+or+Traitor%3F&url=https://www.sunburynews.com/news/17974/dupe-or-traitor&v=5&#39;,&#39;del&#39;,&#39;497772086&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.sunburynews.com/news/17974/dupe-or-traitor" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.sunburynews.com/news/17974/dupe-or-traitor&#39;,&#39;stumbleupon&#39;,&#39;497772086&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Dupe+or+Traitor%3F&u=https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F17974%2Fdupe-or-traitor" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Dupe+or+Traitor%3F&u=https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F17974%2Fdupe-or-traitor&#39;,&#39;tumblr&#39;,&#39;497772086&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.sunburynews.com/news/17974/dupe-or-traitor" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.sunburynews.com/news/17974/dupe-or-traitor&#39;,&#39;vk&#39;,&#39;497772086&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;497772086&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;497772086&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F17974%2Fdupe-or-traitor&title=Dupe%2Bor%2BTraitor%253F&description=NEWSRussian+officials+to+meet+suspected+spy+jailed+in+US+By+ANGELA+CHARLTON+Associated+Press+Thursday%2C+July+19+MOSCOW+%28AP%29+%26%238212%3B+Russian+Embassy+officials+were+to+meet+Thursday+with+a+Siberian+gun+rights+activist+jailed+in+Washington+on+charges+of+spying+on+the+United+States%2C+as+Moscow+blasted+the+arrest+as+%26%238220%3Banti-Russian+hysteria.%26%238221%3BThe+embassy+said+in+a+Facebook+post+that+consular+officials+will+meet+with+Maria+Butina+for+the+first+time+since+her+Sunday+arrest%2C+and+will+provide+her+%26%238220%3Ball+necessary+help.%26%238221%3BButina%2C+29%2C+denies+wrongdoing%2C+and+the+Russian+government+claims+the+arrest+was+driven+by+U.S.+domestic+politics+and+an+overall+anti-Russian+mood.U.S.+federal+prosecutors+accuse+Butina+of+being+a+covert+Russian+agent%2C+having+contacts+with+the+KGB+successor+agency+FSB%2C+and+using+sex+and+deception+to+forge+influential+U.S.+connections.Court+documents+released+at+her+hearing+Wednesday+outlined+ways+Butina+allegedly+worked+covertly+to+establish+back-channel+lines+of+communication+to+the+Kre&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F17974%2Fdupe-or-traitor&title=Dupe%2Bor%2BTraitor%253F&description=NEWSRussian+officials+to+meet+suspected+spy+jailed+in+US+By+ANGELA+CHARLTON+Associated+Press+Thursday%2C+July+19+MOSCOW+%28AP%29+%26%238212%3B+Russian+Embassy+officials+were+to+meet+Thursday+with+a+Siberian+gun+rights+activist+jailed+in+Washington+on+charges+of+spying+on+the+United+States%2C+as+Moscow+blasted+the+arrest+as+%26%238220%3Banti-Russian+hysteria.%26%238221%3BThe+embassy+said+in+a+Facebook+post+that+consular+officials+will+meet+with+Maria+Butina+for+the+first+time+since+her+Sunday+arrest%2C+and+will+provide+her+%26%238220%3Ball+necessary+help.%26%238221%3BButina%2C+29%2C+denies+wrongdoing%2C+and+the+Russian+government+claims+the+arrest+was+driven+by+U.S.+domestic+politics+and+an+overall+anti-Russian+mood.U.S.+federal+prosecutors+accuse+Butina+of+being+a+covert+Russian+agent%2C+having+contacts+with+the+KGB+successor+agency+FSB%2C+and+using+sex+and+deception+to+forge+influential+U.S.+connections.Court+documents+released+at+her+hearing+Wednesday+outlined+ways+Butina+allegedly+worked+covertly+to+establish+back-channel+lines+of+communication+to+the+Kre&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;497772086&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.sunburynews.com/news/17974/dupe-or-traitor&amp;title=Dupe+or+Traitor%3F" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.sunburynews.com/news/17974/dupe-or-traitor&amp;title=Dupe+or+Traitor%3F&#39;,&#39;reddit&#39;,&#39;497772086&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.sunburynews.com/news/17974/dupe-or-traitor&text=Dupe+or+Traitor%3F&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.sunburynews.com/news/17974/dupe-or-traitor&text=Dupe+or+Traitor%3F&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;497772086&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;497772086&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.sunburynews.com/news/17974/dupe-or-traitor&title=Dupe+or+Traitor%3F&pic=https://www.sunburynews.com/wp-content/uploads/sites/48/2018/08/web1_120974715-450b179e17984abdb0af8e33931cf141.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.sunburynews.com/news/17974/dupe-or-traitor&title=Dupe+or+Traitor%3F&pic=https://www.sunburynews.com/wp-content/uploads/sites/48/2018/08/web1_120974715-450b179e17984abdb0af8e33931cf141.jpg&#39;,&#39;weibo&#39;,&#39;497772086&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Dupe+or+Traitor%3F&url=https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F17974%2Fdupe-or-traitor" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Dupe+or+Traitor%3F&url=https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F17974%2Fdupe-or-traitor&#39;,&#39;pocket&#39;,&#39;497772086&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.sunburynews.com/news/17974/dupe-or-traitor" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.sunburynews.com/news/17974/dupe-or-traitor&#39;,&#39;xing&#39;,&#39;497772086&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.sunburynews.com/news/17974/dupe-or-traitor" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.sunburynews.com/news/17974/dupe-or-traitor&#39;,&#39;ok&#39;,&#39;497772086&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F17974%2Fdupe-or-traitor" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F17974%2Fdupe-or-traitor&#39;,&#39;mwp&#39;,&#39;497772086&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Dupe%20or%20Traitor%3F%20https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F17974%2Fdupe-or-traitor" title="" onclick="essb.tracking_only('', 'whatsapp', '497772086', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.sunburynews.com/news/17974/dupe-or-traitor" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.sunburynews.com/news/17974/dupe-or-traitor&#39;,&#39;meneame&#39;,&#39;497772086&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.sunburynews.com/news/17974/dupe-or-traitor&n=Dupe+or+Traitor%3F" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.sunburynews.com/news/17974/dupe-or-traitor&n=Dupe+or+Traitor%3F&#39;,&#39;blogger&#39;,&#39;497772086&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.sunburynews.com/news/17974/dupe-or-traitor&t=Dupe+or+Traitor%3F" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.sunburynews.com/news/17974/dupe-or-traitor&t=Dupe+or+Traitor%3F&#39;,&#39;amazon&#39;,&#39;497772086&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.sunburynews.com/news/17974/dupe-or-traitor" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.sunburynews.com/news/17974/dupe-or-traitor&#39;,&#39;yahoomail&#39;,&#39;497772086&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Dupe+or+Traitor%3F&body=https://www.sunburynews.com/news/17974/dupe-or-traitor&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Dupe+or+Traitor%3F&body=https://www.sunburynews.com/news/17974/dupe-or-traitor&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;497772086&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Dupe+or+Traitor%3F&body=https://www.sunburynews.com/news/17974/dupe-or-traitor" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Dupe+or+Traitor%3F&body=https://www.sunburynews.com/news/17974/dupe-or-traitor&#39;,&#39;aol&#39;,&#39;497772086&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.sunburynews.com/news/17974/dupe-or-traitor&h=Dupe+or+Traitor%3F" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.sunburynews.com/news/17974/dupe-or-traitor&h=Dupe+or+Traitor%3F&#39;,&#39;newsvine&#39;,&#39;497772086&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.sunburynews.com/news/17974/dupe-or-traitor&t=Dupe+or+Traitor%3F" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.sunburynews.com/news/17974/dupe-or-traitor&t=Dupe+or+Traitor%3F&#39;,&#39;hackernews&#39;,&#39;497772086&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.sunburynews.com/news/17974/dupe-or-traitor&title=Dupe+or+Traitor%3F" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.sunburynews.com/news/17974/dupe-or-traitor&title=Dupe+or+Traitor%3F&#39;,&#39;evernote&#39;,&#39;497772086&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.sunburynews.com/news/17974/dupe-or-traitor" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.sunburynews.com/news/17974/dupe-or-traitor&#39;,&#39;myspace&#39;,&#39;497772086&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.sunburynews.com/news/17974/dupe-or-traitor&title=Dupe+or+Traitor%3F&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.sunburynews.com/news/17974/dupe-or-traitor&title=Dupe+or+Traitor%3F&description=&#39;,&#39;mailru&#39;,&#39;497772086&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.sunburynews.com/news/17974/dupe-or-traitor&amp;title=Dupe+or+Traitor%3F" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.sunburynews.com/news/17974/dupe-or-traitor&amp;title=Dupe+or+Traitor%3F&#39;,&#39;viadeo&#39;,&#39;497772086&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Dupe%20or%20Traitor%3F%20https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F17974%2Fdupe-or-traitor" title="" onclick="essb.tracking_only('', 'line', '497772086', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.sunburynews.com/news/17974/dupe-or-traitor&title=Dupe+or+Traitor%3F" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.sunburynews.com/news/17974/dupe-or-traitor&title=Dupe+or+Traitor%3F&#39;,&#39;flipboard&#39;,&#39;497772086&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '497772086', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.sunburynews.com/news/17974/dupe-or-traitor&title=Dupe+or+Traitor%3F&image=https://www.sunburynews.com/wp-content/uploads/sites/48/2018/08/web1_120974715-450b179e17984abdb0af8e33931cf141.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.sunburynews.com/news/17974/dupe-or-traitor&title=Dupe+or+Traitor%3F&image=https://www.sunburynews.com/wp-content/uploads/sites/48/2018/08/web1_120974715-450b179e17984abdb0af8e33931cf141.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;497772086&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Dupe%20or%20Traitor%3F%20https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F17974%2Fdupe-or-traitor" title="" onclick="essb.window(&#39;sms:&body=Dupe%20or%20Traitor%3F%20https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F17974%2Fdupe-or-traitor&#39;,&#39;sms&#39;,&#39;497772086&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Dupe%20or%20Traitor%3F%20https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F17974%2Fdupe-or-traitor" title="" onclick="essb.tracking_only('', 'viber', '497772086', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Dupe%20or%20Traitor%3F%20https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F17974%2Fdupe-or-traitor" title="" onclick="essb.tracking_only('', 'telegram', '497772086', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('497772086'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.sunburynews.com/news/17974/dupe-or-traitor" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.sunburynews.com/news/17974/dupe-or-traitor&#39;,&#39;skype&#39;,&#39;497772086&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.sunburynews.com/news/17974/dupe-or-traitor&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.sunburynews.com/news/17974/dupe-or-traitor&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;497772086&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.sunburynews.com/news/17974/dupe-or-traitor" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.sunburynews.com/news/17974/dupe-or-traitor&#39;,&#39;kakaotalk&#39;,&#39;497772086&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Dupe or Traitor?&event=%3Ca+href%3D%22https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F17974%2Fdupe-or-traitor%22%3EDupe+or+Traitor%3F%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Dupe or Traitor?&event=%3Ca+href%3D%22https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F17974%2Fdupe-or-traitor%22%3EDupe+or+Traitor%3F%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;497772086&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Dupe%20or%20Traitor%3F https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F17974%2Fdupe-or-traitor" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Dupe%20or%20Traitor%3F https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F17974%2Fdupe-or-traitor&#39;,&#39;yammer&#39;,&#39;497772086&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '497772086', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1416509656" onclick="essb.toggle_less_popup('1416509656'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-497772086 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('497772086');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-497772086" onclick="essb.subscribe_popup_close('497772086');"></div><div class="essb_break_scroll"></div>				</article>
<div align="center">
			<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-footer'
					data-size-mapping='mapping2'></div></div>
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix" style="padding: 45px 8px 0;">

<div class="OUTBRAIN" data-widget-id="TF_6" data-src="https://www.sunburynews.com/news/17974/dupe-or-traitor" data-ob-template="AIM Media Indiana Operating LLC._201806291134" ></div>
          </div>
		<!--END RECOMMENDED-->
<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'sunburynews';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "//" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->


			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="https://www.sunburynews.com/news/17974/dupe-or-traitor" title="Permalink to Dupe or Traitor?" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- 1 #post-17974 -->

					<nav id="nav-below">
		<p class="assistive-text section-heading">Post navigation</p>

	
		<div class="nav-previous"><a href="https://www.sunburynews.com/features/17970/two-eccentrics-in-orbit" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/sunbury-oh/43074/weather-forecast/2191466" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1464123500937" class="aw-widget-current"  data-locationkey="2191466" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://sunburynews.com/weather"></div><script async defer type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Weather-Sponsor-300x100'
					data-size-mapping='mapping3'></div>			</aside>
<aside>
<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-300x600-sidebar'
					data-size-mapping='mapping4'></div></aside>

           <aside id="poll" style="margin-top:20px;">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script async defer type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=7d6ec0d4-cd56-4074-d9c3-5534e36711a1&amp;tgtid=528f160a-72c2-4a54-795d-b5aa75d0f3b3"></script>
					<div id="7d6ec0d4-cd56-4074-d9c3-5534e36711a1"></div>
			</aside>

<aside id="social-media" style="margin-top:20px;">
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
</aside>
<aside>
<a href="/games"><img src="https://s3.us-east-2.amazonaws.com/aim-oh-classifieds/try-games-sidebar.jpg"/></a>
</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<style>.footer-add{position:fixed;width:100%;bottom:0;min-width:906px;float:left;background-color:#101010;text-align:center;z-index:1000;}</style>
<div class="footer-add">
						<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Sticky-Footer-1024x60'
					data-size-mapping='mapping5'></div></div>
<footer id="colophon" role="contentinfo" style="height:300px;background-color:#141414;background-image:url('/images/blue-background.png');background-repeat:no-repeat;background-size:cover;">
	<div class="item-wrap clearfix">
	<style>.group:after,.section{clear:both}.section{padding:0;margin:0}.col{display:block;float:left;margin:1% 0 1% 1.6%}.col:first-child{margin-left:0}.group:after,.group:before{content:"";display:table}.group{zoom:1}.span_5_of_5{width:100%}.span_4_of_5{width:79.68%}.span_3_of_5{width:59.36%}.span_2_of_5{width:39.04%}.span_1_of_5{width:18.72%}@media only screen and (max-width:480px){.col{margin:1% 0}.span_1_of_5,.span_2_of_5,.span_3_of_5,.span_4_of_5,.span_5_of_5{width:100%}}</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="/privacy-policy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
				<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
				<a href="http://sunburynews.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.sunburynews.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2018 AIM Media Midwest</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>.button{background-color:#008CBA;border:none;color:#fff;padding:15px 32px;text-align:center;text-decoration:none;display:inline-block;font-size:16px;margin:4px 2px;cursor:pointer}</style>
			<a href="http://www.facebook.com/thesunburynews" target="blank" title="Sunbury News on Facebook"><img src="/images/fb.png" alt="Sunbury News on Facebook"></a>&nbsp;
			<a href="http://twitter.com/SunburyNews1" target="blank" title="Sunbury News on Twitter"><img src="/images/tw.png" alt="Sunbury News on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 740-363-1161</p>
						<p style="font-family:Roboto; color:#fff;"><img src="/images/footeraddresswhite.png" alt="Address">40 N Sandusky Suite #202,</p>
			<p style="font-family:Roboto; color:#fff;">Sunbury OH, 43015</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div class="essb_links essb_displayed_sidebar essb_share essb_template_metro-retina essb_1296435115 print-no" id="essb_displayed_sidebar_1296435115" data-essb-postid="17974" data-essb-position="sidebar" data-essb-button-style="icon_hover" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.sunburynews.com/news/17974/dupe-or-traitor" data-essb-twitter-url="https://www.sunburynews.com/news/17974/dupe-or-traitor" data-essb-instance="1296435115"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.sunburynews.com/news/17974/dupe-or-traitor&t=Dupe+or+Traitor%3F" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.sunburynews.com/news/17974/dupe-or-traitor&t=Dupe+or+Traitor%3F&#39;,&#39;facebook&#39;,&#39;1296435115&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Dupe+or+Traitor%3F&amp;url=https://www.sunburynews.com/news/17974/dupe-or-traitor&amp;counturl=https://www.sunburynews.com/news/17974/dupe-or-traitor&#39;,&#39;twitter&#39;,&#39;1296435115&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1296435115&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1296435115&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1296435115&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1296435115 essb_morepopup_sidebar" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1296435115'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1296435115"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_943867601 essb_width_columns_3 print-no" id="essb_displayed_more_popup_943867601" data-essb-postid="17974" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.sunburynews.com/news/17974/dupe-or-traitor" data-essb-twitter-url="https://www.sunburynews.com/news/17974/dupe-or-traitor" data-essb-instance="943867601"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.sunburynews.com/news/17974/dupe-or-traitor&t=Dupe+or+Traitor%3F" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.sunburynews.com/news/17974/dupe-or-traitor&t=Dupe+or+Traitor%3F&#39;,&#39;facebook&#39;,&#39;943867601&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Dupe+or+Traitor%3F&amp;url=https://www.sunburynews.com/news/17974/dupe-or-traitor&amp;counturl=https://www.sunburynews.com/news/17974/dupe-or-traitor&#39;,&#39;twitter&#39;,&#39;943867601&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.sunburynews.com/news/17974/dupe-or-traitor" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.sunburynews.com/news/17974/dupe-or-traitor&#39;,&#39;google&#39;,&#39;943867601&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;943867601&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Dupe+or+Traitor%3F&amp;url=https://www.sunburynews.com/news/17974/dupe-or-traitor" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Dupe+or+Traitor%3F&amp;url=https://www.sunburynews.com/news/17974/dupe-or-traitor&#39;,&#39;linkedin&#39;,&#39;943867601&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.sunburynews.com/news/17974/dupe-or-traitor&amp;title=Dupe+or+Traitor%3F" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.sunburynews.com/news/17974/dupe-or-traitor&amp;title=Dupe+or+Traitor%3F&#39;,&#39;digg&#39;,&#39;943867601&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Dupe+or+Traitor%3F&url=https://www.sunburynews.com/news/17974/dupe-or-traitor&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Dupe+or+Traitor%3F&url=https://www.sunburynews.com/news/17974/dupe-or-traitor&v=5&#39;,&#39;del&#39;,&#39;943867601&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.sunburynews.com/news/17974/dupe-or-traitor" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.sunburynews.com/news/17974/dupe-or-traitor&#39;,&#39;stumbleupon&#39;,&#39;943867601&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Dupe+or+Traitor%3F&u=https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F17974%2Fdupe-or-traitor" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Dupe+or+Traitor%3F&u=https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F17974%2Fdupe-or-traitor&#39;,&#39;tumblr&#39;,&#39;943867601&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.sunburynews.com/news/17974/dupe-or-traitor" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.sunburynews.com/news/17974/dupe-or-traitor&#39;,&#39;vk&#39;,&#39;943867601&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;943867601&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;943867601&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F17974%2Fdupe-or-traitor&title=Dupe%2Bor%2BTraitor%253F&description=NEWSRussian+officials+to+meet+suspected+spy+jailed+in+US+By+ANGELA+CHARLTON+Associated+Press+Thursday%2C+July+19+MOSCOW+%28AP%29+%26%238212%3B+Russian+Embassy+officials+were+to+meet+Thursday+with+a+Siberian+gun+rights+activist+jailed+in+Washington+on+charges+of+spying+on+the+United+States%2C+as+Moscow+blasted+the+arrest+as+%26%238220%3Banti-Russian+hysteria.%26%238221%3BThe+embassy+said+in+a+Facebook+post+that+consular+officials+will+meet+with+Maria+Butina+for+the+first+time+since+her+Sunday+arrest%2C+and+will+provide+her+%26%238220%3Ball+necessary+help.%26%238221%3BButina%2C+29%2C+denies+wrongdoing%2C+and+the+Russian+government+claims+the+arrest+was+driven+by+U.S.+domestic+politics+and+an+overall+anti-Russian+mood.U.S.+federal+prosecutors+accuse+Butina+of+being+a+covert+Russian+agent%2C+having+contacts+with+the+KGB+successor+agency+FSB%2C+and+using+sex+and+deception+to+forge+influential+U.S.+connections.Court+documents+released+at+her+hearing+Wednesday+outlined+ways+Butina+allegedly+worked+covertly+to+establish+back-channel+lines+of+communication+to+the+Kre&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F17974%2Fdupe-or-traitor&title=Dupe%2Bor%2BTraitor%253F&description=NEWSRussian+officials+to+meet+suspected+spy+jailed+in+US+By+ANGELA+CHARLTON+Associated+Press+Thursday%2C+July+19+MOSCOW+%28AP%29+%26%238212%3B+Russian+Embassy+officials+were+to+meet+Thursday+with+a+Siberian+gun+rights+activist+jailed+in+Washington+on+charges+of+spying+on+the+United+States%2C+as+Moscow+blasted+the+arrest+as+%26%238220%3Banti-Russian+hysteria.%26%238221%3BThe+embassy+said+in+a+Facebook+post+that+consular+officials+will+meet+with+Maria+Butina+for+the+first+time+since+her+Sunday+arrest%2C+and+will+provide+her+%26%238220%3Ball+necessary+help.%26%238221%3BButina%2C+29%2C+denies+wrongdoing%2C+and+the+Russian+government+claims+the+arrest+was+driven+by+U.S.+domestic+politics+and+an+overall+anti-Russian+mood.U.S.+federal+prosecutors+accuse+Butina+of+being+a+covert+Russian+agent%2C+having+contacts+with+the+KGB+successor+agency+FSB%2C+and+using+sex+and+deception+to+forge+influential+U.S.+connections.Court+documents+released+at+her+hearing+Wednesday+outlined+ways+Butina+allegedly+worked+covertly+to+establish+back-channel+lines+of+communication+to+the+Kre&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;943867601&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.sunburynews.com/news/17974/dupe-or-traitor&amp;title=Dupe+or+Traitor%3F" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.sunburynews.com/news/17974/dupe-or-traitor&amp;title=Dupe+or+Traitor%3F&#39;,&#39;reddit&#39;,&#39;943867601&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.sunburynews.com/news/17974/dupe-or-traitor&text=Dupe+or+Traitor%3F&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.sunburynews.com/news/17974/dupe-or-traitor&text=Dupe+or+Traitor%3F&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;943867601&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;943867601&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.sunburynews.com/news/17974/dupe-or-traitor&title=Dupe+or+Traitor%3F&pic=https://www.sunburynews.com/wp-content/uploads/sites/48/2018/08/web1_120974715-450b179e17984abdb0af8e33931cf141.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.sunburynews.com/news/17974/dupe-or-traitor&title=Dupe+or+Traitor%3F&pic=https://www.sunburynews.com/wp-content/uploads/sites/48/2018/08/web1_120974715-450b179e17984abdb0af8e33931cf141.jpg&#39;,&#39;weibo&#39;,&#39;943867601&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Dupe+or+Traitor%3F&url=https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F17974%2Fdupe-or-traitor" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Dupe+or+Traitor%3F&url=https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F17974%2Fdupe-or-traitor&#39;,&#39;pocket&#39;,&#39;943867601&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.sunburynews.com/news/17974/dupe-or-traitor" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.sunburynews.com/news/17974/dupe-or-traitor&#39;,&#39;xing&#39;,&#39;943867601&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.sunburynews.com/news/17974/dupe-or-traitor" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.sunburynews.com/news/17974/dupe-or-traitor&#39;,&#39;ok&#39;,&#39;943867601&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F17974%2Fdupe-or-traitor" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F17974%2Fdupe-or-traitor&#39;,&#39;mwp&#39;,&#39;943867601&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Dupe%20or%20Traitor%3F%20https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F17974%2Fdupe-or-traitor" title="" onclick="essb.tracking_only('', 'whatsapp', '943867601', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.sunburynews.com/news/17974/dupe-or-traitor" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.sunburynews.com/news/17974/dupe-or-traitor&#39;,&#39;meneame&#39;,&#39;943867601&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.sunburynews.com/news/17974/dupe-or-traitor&n=Dupe+or+Traitor%3F" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.sunburynews.com/news/17974/dupe-or-traitor&n=Dupe+or+Traitor%3F&#39;,&#39;blogger&#39;,&#39;943867601&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.sunburynews.com/news/17974/dupe-or-traitor&t=Dupe+or+Traitor%3F" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.sunburynews.com/news/17974/dupe-or-traitor&t=Dupe+or+Traitor%3F&#39;,&#39;amazon&#39;,&#39;943867601&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.sunburynews.com/news/17974/dupe-or-traitor" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.sunburynews.com/news/17974/dupe-or-traitor&#39;,&#39;yahoomail&#39;,&#39;943867601&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Dupe+or+Traitor%3F&body=https://www.sunburynews.com/news/17974/dupe-or-traitor&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Dupe+or+Traitor%3F&body=https://www.sunburynews.com/news/17974/dupe-or-traitor&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;943867601&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Dupe+or+Traitor%3F&body=https://www.sunburynews.com/news/17974/dupe-or-traitor" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Dupe+or+Traitor%3F&body=https://www.sunburynews.com/news/17974/dupe-or-traitor&#39;,&#39;aol&#39;,&#39;943867601&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.sunburynews.com/news/17974/dupe-or-traitor&h=Dupe+or+Traitor%3F" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.sunburynews.com/news/17974/dupe-or-traitor&h=Dupe+or+Traitor%3F&#39;,&#39;newsvine&#39;,&#39;943867601&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.sunburynews.com/news/17974/dupe-or-traitor&t=Dupe+or+Traitor%3F" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.sunburynews.com/news/17974/dupe-or-traitor&t=Dupe+or+Traitor%3F&#39;,&#39;hackernews&#39;,&#39;943867601&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.sunburynews.com/news/17974/dupe-or-traitor&title=Dupe+or+Traitor%3F" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.sunburynews.com/news/17974/dupe-or-traitor&title=Dupe+or+Traitor%3F&#39;,&#39;evernote&#39;,&#39;943867601&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.sunburynews.com/news/17974/dupe-or-traitor" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.sunburynews.com/news/17974/dupe-or-traitor&#39;,&#39;myspace&#39;,&#39;943867601&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.sunburynews.com/news/17974/dupe-or-traitor&title=Dupe+or+Traitor%3F&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.sunburynews.com/news/17974/dupe-or-traitor&title=Dupe+or+Traitor%3F&description=&#39;,&#39;mailru&#39;,&#39;943867601&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.sunburynews.com/news/17974/dupe-or-traitor&amp;title=Dupe+or+Traitor%3F" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.sunburynews.com/news/17974/dupe-or-traitor&amp;title=Dupe+or+Traitor%3F&#39;,&#39;viadeo&#39;,&#39;943867601&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Dupe%20or%20Traitor%3F%20https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F17974%2Fdupe-or-traitor" title="" onclick="essb.tracking_only('', 'line', '943867601', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.sunburynews.com/news/17974/dupe-or-traitor&title=Dupe+or+Traitor%3F" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.sunburynews.com/news/17974/dupe-or-traitor&title=Dupe+or+Traitor%3F&#39;,&#39;flipboard&#39;,&#39;943867601&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '943867601', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.sunburynews.com/news/17974/dupe-or-traitor&title=Dupe+or+Traitor%3F&image=https://www.sunburynews.com/wp-content/uploads/sites/48/2018/08/web1_120974715-450b179e17984abdb0af8e33931cf141.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.sunburynews.com/news/17974/dupe-or-traitor&title=Dupe+or+Traitor%3F&image=https://www.sunburynews.com/wp-content/uploads/sites/48/2018/08/web1_120974715-450b179e17984abdb0af8e33931cf141.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;943867601&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Dupe%20or%20Traitor%3F%20https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F17974%2Fdupe-or-traitor" title="" onclick="essb.window(&#39;sms:&body=Dupe%20or%20Traitor%3F%20https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F17974%2Fdupe-or-traitor&#39;,&#39;sms&#39;,&#39;943867601&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Dupe%20or%20Traitor%3F%20https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F17974%2Fdupe-or-traitor" title="" onclick="essb.tracking_only('', 'viber', '943867601', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Dupe%20or%20Traitor%3F%20https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F17974%2Fdupe-or-traitor" title="" onclick="essb.tracking_only('', 'telegram', '943867601', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('943867601'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.sunburynews.com/news/17974/dupe-or-traitor" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.sunburynews.com/news/17974/dupe-or-traitor&#39;,&#39;skype&#39;,&#39;943867601&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.sunburynews.com/news/17974/dupe-or-traitor&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.sunburynews.com/news/17974/dupe-or-traitor&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;943867601&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.sunburynews.com/news/17974/dupe-or-traitor" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.sunburynews.com/news/17974/dupe-or-traitor&#39;,&#39;kakaotalk&#39;,&#39;943867601&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Dupe or Traitor?&event=%3Ca+href%3D%22https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F17974%2Fdupe-or-traitor%22%3EDupe+or+Traitor%3F%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Dupe or Traitor?&event=%3Ca+href%3D%22https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F17974%2Fdupe-or-traitor%22%3EDupe+or+Traitor%3F%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;943867601&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Dupe%20or%20Traitor%3F https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F17974%2Fdupe-or-traitor" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Dupe%20or%20Traitor%3F https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F17974%2Fdupe-or-traitor&#39;,&#39;yammer&#39;,&#39;943867601&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '943867601', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1296435115" onclick="essb.toggle_less_popup('1296435115'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-943867601 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('943867601');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-943867601" onclick="essb.subscribe_popup_close('943867601');"></div><div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counter_modern_right essb_displayed_sharebottom essb_share essb_template_metro-retina essb_1797260369 essb_width_columns_3 essb_nospace print-no" id="essb_displayed_sharebottom_1797260369" data-essb-postid="17974" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="metro-retina" data-essb-counter-pos="right" data-essb-url="https://www.sunburynews.com/news/17974/dupe-or-traitor" data-essb-twitter-url="https://www.sunburynews.com/news/17974/dupe-or-traitor" data-essb-instance="1797260369"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.sunburynews.com/news/17974/dupe-or-traitor&t=Dupe+or+Traitor%3F" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.sunburynews.com/news/17974/dupe-or-traitor&t=Dupe+or+Traitor%3F&#39;,&#39;facebook&#39;,&#39;1797260369&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Dupe+or+Traitor%3F&amp;url=https://www.sunburynews.com/news/17974/dupe-or-traitor&amp;counturl=https://www.sunburynews.com/news/17974/dupe-or-traitor&#39;,&#39;twitter&#39;,&#39;1797260369&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1797260369&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1797260369 essb_morepopup_sharebottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1797260369'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1797260369"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1411751598 essb_width_columns_1 essb_nospace print-no" id="essb_displayed_more_popup_1411751598" data-essb-postid="17974" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.sunburynews.com/news/17974/dupe-or-traitor" data-essb-twitter-url="https://www.sunburynews.com/news/17974/dupe-or-traitor" data-essb-instance="1411751598"><ul class="essb_links_list"><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1411751598&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1411751598&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Dupe%20or%20Traitor%3F%20https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F17974%2Fdupe-or-traitor" title="" onclick="essb.tracking_only('', 'whatsapp', '1411751598', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Dupe%20or%20Traitor%3F%20https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F17974%2Fdupe-or-traitor" title="" onclick="essb.window(&#39;sms:&body=Dupe%20or%20Traitor%3F%20https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F17974%2Fdupe-or-traitor&#39;,&#39;sms&#39;,&#39;1411751598&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1797260369" onclick="essb.toggle_less_popup('1797260369'); return false;"></div></div><link rel='stylesheet' id='dfp-css'  href='https://www.sunburynews.com/wp-content/plugins/doubleclick-for-wp/css/dfp.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sunburynews.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.sunburynews.com/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100]]},{"browser":[769,1],"ad_sizes":[[300,100]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]},"targeting":{"Page":["single"],"Category":["news"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sunburynews.com/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["news"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100]]},{"browser":[769,1],"ad_sizes":[[300,100]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]}				});
			</script>
		<div class="essbasc-popup essbasc-popup-follow" data-popup-width="500"><a href="#" class="essbasc-popup-close" onclick="essbasc_popup_close(); return false;"></a><div class="essbasc-popup-content"><div class="essbasc-text-before"><span style="font-size:2em;font-weight:700">Thank You!</span>
<p>We appreciate you sharing our content on social media.</p>
<p>Please consider following us by clicking below.</p></div><div class="essbasc-fans twocols"><div class="essbasc-fans-single essbasc-fans-facebook">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_facebook"></i>
				</div>
				<div class="essbasc-fans-text">
		<div class="fb-like" data-href="https://www.facebook.com/thesunburynews/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		</div>
		</div><div class="essbasc-fans-single essbasc-fans-twitter">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_twitter"></i>
				</div>
				<div class="essbasc-fans-text">
		<a href="https://twitter.com/SunburyNews1" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @SunburyNews1</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
		</div>
		</div></div></div></div><div class="essbasc-popup-shadow" onclick="essbasc_popup_close();"></div><script type="text/javascript">var essbasc_cookie_live = 7;</script><div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><label class="essb_mailform_content_label">What is fourteen minus seven? (Just type the number - do not spell it out)</label><input type="text" id="essb_mailform_c" class="essb_mailform_content_input" placeholder="Fill captcha code"/><div class="essb_mailform_preview">Hi!  A visitor to our site felt the following article might be of interest to you:  Dupe or Traitor?.  Here is a link to that story:  <a href="https://www.sunburynews.com/news/17974/dupe-or-traitor">https://www.sunburynews.com/news/17974/dupe-or-traitor</a></div><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="216305544"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><div id="fb-root"></div>
	<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id; 
	js.src = "//connect.facebook.net/en_US/sdk.js#version=v2.11&xfbml=1"
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' src='https://www.sunburynews.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script><link rel="stylesheet" id="easy-social-share-buttons-popupasc"  href="https://www.sunburynews.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-after-share-close.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style"  href="https://www.sunburynews.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-subscribe"  href="https://www.sunburynews.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109368594-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109368594-1');
</script>
<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function () {
 (window.ia.q = window.ia.q || []).push(arguments);
 };
 ia('create', 'd094cbb5-7dd1-4990-a416-524b7a4ce3dd');
 ia('track', 'PAGE_VIEW');
</script>
<script defer async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src='https://pymx5.com/images/noscript.jpg'/></noscript>
<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>