<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" typeof="og:article">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Sunbury"/>
<meta name="theme-color" content="#006400">
				<meta name="twitter:site" content="@SunburyNews1" />
								<meta name="twitter:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/48/2019/01/web1_ravines-at-hoover-site-and-sign-1.jpg" />
						<title>Lawsuit filed against Genoa Twp. - Sunbury News</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Word of a lawsuit against the township overshadowed the Genoa Trustees&#8217; recent reorganization meeting, which saw the promotion of a new fire marshal"/>
<link rel="canonical" href="https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lawsuit filed against Genoa Twp. - Sunbury News" />
<meta property="og:description" content="Word of a lawsuit against the township overshadowed the Genoa Trustees&#8217; recent reorganization meeting, which saw the promotion of a new fire marshal" />
<meta property="og:url" content="https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2" />
<meta property="og:site_name" content="Sunbury News" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-01-22T10:47:52-05:00" />
<meta property="og:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/48/2019/01/web1_ravines-at-hoover-site-and-sign-1.jpg" />
<meta property="og:image:secure_url" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/48/2019/01/web1_ravines-at-hoover-site-and-sign-1.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="425" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Word of a lawsuit against the township overshadowed the Genoa Trustees&#8217; recent reorganization meeting, which saw the promotion of a new fire marshal" />
<meta name="twitter:title" content="Lawsuit filed against Genoa Twp. - Sunbury News" />
<meta name="twitter:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/48/2019/01/web1_ravines-at-hoover-site-and-sign-1.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.sunburynews.com\/","name":"Sunbury News","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.sunburynews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.sunburynews.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='essb-userstyles-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/essb-userselection.min.css' type='text/css' media='all' />
<script type='text/javascript' src='//code.jquery.com/jquery-2.2.0.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/modernizr-2.6.1.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/jquery.nicescroll.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/scripts.js'></script>
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">@media screen and (max-width: 750px) { .essb_links.essb_displayed_sidebar, .essb_links.essb_displayed_sidebar_right, .essb_links.essb_displayed_postfloat { display: none; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom, .essb-mobile-sharebottom .essb_links, .essb-mobile-sharebar-window .essb_links, .essb-mobile-sharepoint .essb_links { display: block; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar .essb_native_buttons, .essb-mobile-sharepoint .essb_native_buttons, .essb-mobile-sharebottom .essb_native_buttons, .essb-mobile-sharebottom .essb_native_item, .essb-mobile-sharebar-window .essb_native_item, .essb-mobile-sharepoint .essb_native_item { display: none; } }@media screen and (min-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom { display: none; } }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.sunburynews.com\/wp-admin\/admin-ajax.php","essb3_nonce":"faa25b42f3","essb3_plugin_url":"https:\/\/www.sunburynews.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/www.sunburynews.com\/","essb3_postfloat_stay":false,"post_id":24544};</script><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/48/2017/12/cropped-favicon-26-32x32.png" sizes="32x32" />
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/48/2017/12/cropped-favicon-26-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/48/2017/12/cropped-favicon-26-180x180.png" />
<meta name="msapplication-TileImage" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/48/2017/12/cropped-favicon-26-270x270.png" />
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-35']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'By Gary Budzak - gbudzak@aimmediamidwest.com',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=74337647"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#006400 !important;
}
#content .item {
background-color:#006400 !important;	
}
</style>
</head>
	<body data-rsssl=1 class="post-template-default single single-post postid-24544 single-format-standard custom-background">
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/48/2016/05/sunbury.png" style="max-width:300px; max-height:50px;" alt="masthead / logo"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;padding-top:10px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://www.jobmatchohio.com/" target="_blank" title="Sunbury News Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://sunburynews.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<!--<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.sunbury" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/sunbury-news/id1065020301?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;-->
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="https://d31029zd06w0t6.cloudfront.net/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<!-- DC Code -->
								<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-header'
					data-size-mapping='mapping1'></div>	</div>


    
        <nav id="access" role="navigation">
            <span class="assistive-text section-heading">Main menu</span>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-1565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1565"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-1574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1574"><a href="https://www.sunburynews.com/about-us">About Us</a></li>
	<li id="menu-item-1575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1575"><a href="https://www.sunburynews.com/advertise">Advertise</a></li>
	<li id="menu-item-1576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1576"><a href="https://www.sunburynews.com/contact-us">Contact Us</a></li>
	<li id="menu-item-1580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1580"><a href="http://www.facebook.com/thesunburynews">Sunbury News on Facebook</a></li>
	<li id="menu-item-1581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1581"><a href="http://twitter.com/SunburyNews1">Sunbury News on Twitter</a></li>
	<li id="menu-item-1577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1577"><a href="https://www.sunburynews.com/reader-services">Reader Services</a></li>
	<li id="menu-item-1578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1578"><a href="https://www.sunburynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-1579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1579"><a href="https://www.sunburynews.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-1566" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1566"><a href="https://www.sunburynews.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-13393" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13393"><a href="https://www.sunburynews.com/category/news">Latest News</a></li>
	<li id="menu-item-1582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1582"><a href="https://www.sunburynews.com/archives">Archives</a></li>
	<li id="menu-item-13392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13392"><a href="https://www.sunburynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-1584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1584"><a href="https://www.sunburynews.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-1585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1585"><a href="https://www.sunburynews.com/online-community">Online Community</a></li>
	<li id="menu-item-1586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1586"><a href="https://www.sunburynews.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-1588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1588"><a href="https://www.sunburynews.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-1568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1568"><a href="https://www.sunburynews.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-13394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13394"><a href="https://www.sunburynews.com/category/sports">Latest Sports</a></li>
	<li id="menu-item-1591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1591"><a href="https://www.sunburynews.com/formscores">Submit Scores</a></li>
	<li id="menu-item-1592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1592"><a href="https://www.sunburynews.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-2026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2026"><a href="http://pro32.ap.org/sunburynews">Pro32</a></li>
	<li id="menu-item-2027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2027"><a href="http://summergames.ap.org/sunburynews">AP Olympics Coverage</a></li>
	<li id="menu-item-2028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2028"><a href="http://racing.ap.org/sunburynews">Auto Racing</a></li>
	<li id="menu-item-2029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2029"><a href="http://collegebasketball.ap.org/sunburynews">College Basketball</a></li>
	<li id="menu-item-2030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2030"><a href="http://collegefootball.ap.org/sunburynews">College Football</a></li>
</ul>
</li>
<li id="menu-item-1573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1573"><a href="http://www.legacy.com/obituaries/sunburynews">Obituaries</a></li>
<li id="menu-item-1569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1569"><a href="https://www.sunburynews.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-13395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13395"><a href="https://www.sunburynews.com/category/opinion">Latest Opinion</a></li>
	<li id="menu-item-1590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1590"><a href="https://www.sunburynews.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-1567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1567"><a href="https://www.sunburynews.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-13396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13396"><a href="https://www.sunburynews.com/category/features">Local Features</a></li>
	<li id="menu-item-13397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13397"><a href="https://www.sunburynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-1827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1827"><a href="https://www.sunburynews.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-1593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1593"><a href="https://www.sunburynews.com/comics">Comics</a></li>
	<li id="menu-item-1594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1594"><a href="https://www.sunburynews.com/contests">Contests</a></li>
	<li id="menu-item-1595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1595"><a href="https://www.sunburynews.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-1598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1598"><a href="https://www.sunburynews.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-1599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1599"><a href="https://www.sunburynews.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-1600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1600"><a href="https://www.sunburynews.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-1601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1601"><a href="https://www.sunburynews.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-1602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1602"><a href="https://www.sunburynews.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-1570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1570"><a href="https://www.sunburynews.com/calendar">Calendar</a></li>
<li id="menu-item-1571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1571"><a href="https://www.sunburynews.com/entertainment">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-1608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1608"><a href="https://www.sunburynews.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-1606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1606"><a href="https://www.sunburynews.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-1611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1611"><a href="https://www.sunburynews.com/tvsports">TV Sports</a></li>
	<li id="menu-item-1603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1603"><a href="https://www.sunburynews.com/tvgames">Games</a></li>
	<li id="menu-item-1604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1604"><a href="https://www.sunburynews.com/tvmovies">Movies</a></li>
	<li id="menu-item-1605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1605"><a href="https://www.sunburynews.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-1607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1607"><a href="https://www.sunburynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-1609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1609"><a href="https://www.sunburynews.com/tvnews">TV News</a></li>
	<li id="menu-item-1612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1612"><a href="https://www.sunburynews.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-1613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1613"><a href="https://www.sunburynews.com/tvvideo">TV Video</a></li>
	<li id="menu-item-1610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1610"><a href="https://www.sunburynews.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-1572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1572"><a href="http://local.sunburynews.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        <div id="search-icon" zoomdSearch='{"trigger":"OnClick"}'></div>
      </div>
    </header><!-- #branding -->    
    <div id="container"> 

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-24544" class="post-24544 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2" title="10:47 am" rel="bookmark"><time class="entry-date date published" datetime="2019-01-22T10:47:52+00:00">January 22, 2019</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.sunburynews.com/author/gbudzak" title="View all posts by GARY BUDZAK" rel="author">GARY BUDZAK</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Lawsuit filed against Genoa Twp.</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="https://www.sunburynews.com/category/news" rel="tag">News</a>, <a href="https://www.sunburynews.com/category/top-stories" rel="tag">Top Stories</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>By Gary Budzak - gbudzak@aimmediamidwest.com</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #006400; background-color: #006400; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/48/2019/01/web1_image3-1.jpeg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/48/2019/01/web1_image3-1.jpeg" data-toggle="modal" data-target="#myModal" alt="Genoa Township Fiscal Officer Patrick Myers swears in new Fire Marshal Anthony Caito. ">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Genoa Township Fiscal Officer Patrick Myers swears in new Fire Marshal Anthony Caito. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Leslie Strader | Genoa Township </p>
				  </div>
				 			</div>
															<div class="thumbnail" style="max-width:300px;">
							<a target="popup" onclick="window.open('https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/48/2019/01/web1_ravines-at-hoover-site-and-sign-1.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/48/2019/01/web1_ravines-at-hoover-site-and-sign-1.jpg" data-toggle="modal" data-target="#myModal1">
				</a>
											  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">A sign for the proposed Ravines at Hoover is shown in a photo taken last fall at the site. The property owner has filed a lawsuit against Genoa Township. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Gary Budzak | The Sunbury News </p>
				  </div>
				 			</div>			
																																														
		
	
	
	
			
																		</div>
		<article>
		<p>Word of a lawsuit against the township overshadowed the Genoa Trustees&#8217; recent reorganization meeting, which saw the promotion of a new fire marshal and the return of one trustee from a serious illness.</p>
<p>A lawsuit was filed in U.S. District Court for the Southern District of Ohio on the last week of December by Benton Benalcazar and Katherine Benalcazar, both of 4741 Tussic Street, Westerville. The Benalcazars allege the township has violated their rights under the Fourteenth Amendment, with counts of deprivation of property and liberty interests without due process of law; as well as unequal protection of the law; and seeks a declaratory judgment to rezone their property from Rural Residential (RR) to Planned Residential District (PRD), along with a permanent injunction and compensatory and punitive damages.</p>
<p>&#8220;The Benalcazars spent months designing a residential development for their land that complied with every single legitimate zoning restriction on their property &#8212; not one variance or divergence was required,&#8221; states the introduction of the complaint.</p>
<p>The couple owns 43 acres at the Tussic Street address that they sought to have developed as a subdivision called the Ravines at Hoover. They applied to rezone the property in Dec. 2017. The Genoa Township Zoning Commission unanimously rejected the applicant&#8217;s plan last March. However, the trustees voted 2-1 in April to approve rezoning from Rural Residential to Planned Residential Development.</p>
<p>Throughout the process, there was outcry from area residents during zoning and trustee meetings, that filled the township meeting room. Among their concerns was the high density housing, safety issues, and spoiling land near Hoover Reservoir and the Oxbow Road boat ramp.</p>
<p>&#8220;The Ravines at Hoover includes only 1.89 units per net developable acre using Conservation Development Standards and therefore falls within the allowable (2.2 units) density for the PRD,&#8221; states the complaint. In addition, the plaintiffs stated in their complaint that their use of a centralized sanitary sewer system for the housing development was safer for a watershed used by the City of Columbus than in using separate septic systems on the 8 parcels. Further, they allege that rezoning would result in one entrance to the subdivision, as opposed to six separate driveways.</p>
<p>Frank Dantonio, the sole trustee to vote no on the rezoning, encouraged community members to seek a referendum to return the property to RR in an email dated April 16, 2018, the complaint alleges. Area residents did receive enough signatures on a petition to put the issue on the ballot.</p>
<p>In the November primary, the zoning referendum was defeated by a whopping 3-1 margin, 10,304 (76.5 percent) voting no to 3,159 (23.5 percent) voting yes, with 13,463 total votes. If one had driven through the township prior to the vote and seen the high number of signs both in favor of and opposed to the issue, one might have thought the results would have been much closer. At the time, Mr. Benalcazar said he was surprised at the results and considering what to do next.</p>
<p>&#8220;The Benalcazars did everything a landowner is supposed to do,&#8221; states the complaint. &#8220;They followed an excruciating and expensive zoning process, negotiating each step of the way to ensure that their community would be safer for motorists, while protecting the nearby Hoover Reservoir and maintaining greenspace and existing trees. Yet, the arbitrary whims and subjective beliefs of the voters prevailed, depriving the Benalcazars&#8217; of their right to complete their approved residential neighborhood. Accordingly, the Township&#8217;s actions warrant declaratory relief, compensatory and punitive damages, as well as costs and expenses, including attorneys&#8217; fees. Further, the Township should be permanently enjoined from preventing the Benalcazars from completing their residential community based on the unconstitutional revocation of their land&#8217;s PRD zoning.&#8221;</p>
<p>During the comments portion of the Jan. 3 township trustee meeting, Dantonio brought up the lawsuit, and said there were misstatements by the plaintiffs. He did not elaborate, and the meeting proceeded.</p>
<p>The meeting began with the swearing in of Fire Marshal Anthony Caito. Township spokeswoman Leslie Strader wrote of Caito in an email, &#8220;Anthony attended the Delaware Area Career Center and obtained his state EMT and fire certifications. He was hired at Genoa Township Fire Department in 2001 as a part-time firefighter then promoted to full-time in 2002. In 2007 Anthony obtained his state fire inspector certification. Other roles he has served in the department include Firefighter in-charge, Diver, Fire Instructor, Fire Inspector and Mentor.&#8221;</p>
<p>In addition to assigning themselves to different committees and adopting policies, the trustees also approved the acquisition of a ballistic shield for the police department to use in active shooter situations. Chief Steve Gammill said the $2,900 shield would essentially be purchased with federal drug seizure money because Genoa is part of a multi-agency tactical unit.</p>
<p>&#8220;Genoa is the only township in the county with a police department,&#8221; Gammill said. &#8220;The cooperation between the law enforcement agencies and the county (Sheriff&#8217;s office) is unlike anything I&#8217;ve seen.&#8221;</p>
<p>The meeting also saw the return of trustee Connie Goodman, who had been gone for a month. She said that people initially thought she had suffered a stroke; but it turned out to be Guillain-Barre syndrome, a neurological disorder where the immune system attacks the nerves, causing paralysis. Goodman said she would make a full recovery but needed to use a wheelchair for the time being. She thanked the trustees and public for their support and well wishes, as well as Riverside Hospital and Ohio Health for their treatment.</p>
<p>Trustee Karl Gebhardt said there would be an annual &#8220;State of the Township&#8221; address, along with the resolution of a dump truck lease with the maintenance department, in subsequent meetings.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/48/2019/01/web1_image3-1.jpeg"></p>
<div class="neCaption">Genoa Township Fiscal Officer Patrick Myers swears in new Fire Marshal Anthony Caito. </div>
</div>
<div class="metaInfo"><photo0>https://www.sunburynews.com/wp-content/uploads/sites/48/2019/01/web1_image3-1.jpeg</photo0><caption0>Genoa Township Fiscal Officer Patrick Myers swears in new Fire Marshal Anthony Caito. </caption0><photoCredit0>Leslie Strader | Genoa Township </photoCredit0></div>
<div class="neFile"><img class="neImage" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/48/2019/01/web1_ravines-at-hoover-site-and-sign-1.jpg"></p>
<div class="neCaption">A sign for the proposed Ravines at Hoover is shown in a photo taken last fall at the site. The property owner has filed a lawsuit against Genoa Township. </div>
</div>
<div class="metaInfo"><photo1>https://www.sunburynews.com/wp-content/uploads/sites/48/2019/01/web1_ravines-at-hoover-site-and-sign-1.jpg</photo1><caption1>A sign for the proposed Ravines at Hoover is shown in a photo taken last fall at the site. The property owner has filed a lawsuit against Genoa Township. </caption1><photoCredit1>Gary Budzak | The Sunbury News </photoCredit1></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>By Gary Budzak</p>
<p>gbudzak@aimmediamidwest.com</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p style="text-decoration: none;">Gary Budzak may be reached at 740-413-0906 or on Twitter @GaryBudzak.</p>
<p></shirttailMeta></div>
<div class="essb_links essb_displayed_bottom essb_share essb_template_metro-retina essb_1838514163 essb_width_flex print-no" id="essb_displayed_bottom_1838514163" data-essb-postid="24544" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2" data-essb-twitter-url="https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2" data-essb-instance="1838514163"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&t=Lawsuit+filed+against+Genoa+Twp." title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&t=Lawsuit+filed+against+Genoa+Twp.&#39;,&#39;facebook&#39;,&#39;1838514163&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Lawsuit+filed+against+Genoa+Twp.&amp;url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&amp;counturl=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&#39;,&#39;twitter&#39;,&#39;1838514163&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1838514163&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1838514163&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1838514163&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1838514163 essb_morepopup_bottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1838514163'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1838514163"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1037704021 essb_width_columns_3 print-no" id="essb_displayed_more_popup_1037704021" data-essb-postid="24544" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2" data-essb-twitter-url="https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2" data-essb-instance="1037704021"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&t=Lawsuit+filed+against+Genoa+Twp." title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&t=Lawsuit+filed+against+Genoa+Twp.&#39;,&#39;facebook&#39;,&#39;1037704021&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Lawsuit+filed+against+Genoa+Twp.&amp;url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&amp;counturl=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&#39;,&#39;twitter&#39;,&#39;1037704021&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&#39;,&#39;google&#39;,&#39;1037704021&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1037704021&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Lawsuit+filed+against+Genoa+Twp.&amp;url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Lawsuit+filed+against+Genoa+Twp.&amp;url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&#39;,&#39;linkedin&#39;,&#39;1037704021&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&amp;title=Lawsuit+filed+against+Genoa+Twp." title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&amp;title=Lawsuit+filed+against+Genoa+Twp.&#39;,&#39;digg&#39;,&#39;1037704021&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Lawsuit+filed+against+Genoa+Twp.&url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Lawsuit+filed+against+Genoa+Twp.&url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&v=5&#39;,&#39;del&#39;,&#39;1037704021&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&#39;,&#39;stumbleupon&#39;,&#39;1037704021&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Lawsuit+filed+against+Genoa+Twp.&u=https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F24544%2Flawsuit-filed-against-genoa-twp-2" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Lawsuit+filed+against+Genoa+Twp.&u=https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F24544%2Flawsuit-filed-against-genoa-twp-2&#39;,&#39;tumblr&#39;,&#39;1037704021&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&#39;,&#39;vk&#39;,&#39;1037704021&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;1037704021&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1037704021&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F24544%2Flawsuit-filed-against-genoa-twp-2&title=Lawsuit%2Bfiled%2Bagainst%2BGenoa%2BTwp.&description=Word+of+a+lawsuit+against+the+township+overshadowed+the+Genoa+Trustees%26%238217%3B+recent+reorganization+meeting%2C+which+saw+the+promotion+of+a+new+fire+marshal+and+the+return+of+one+trustee+from+a+serious+illness.A+lawsuit+was+filed+in+U.S.+District+Court+for+the+Southern+District+of+Ohio+on+the+last+week+of+December+by+Benton+Benalcazar+and+Katherine+Benalcazar%2C+both+of+4741+Tussic+Street%2C+Westerville.+The+Benalcazars+allege+the+township+has+violated+their+rights+under+the+Fourteenth+Amendment%2C+with+counts+of+deprivation+of+property+and+liberty+interests+without+due+process+of+law%3B+as+well+as+unequal+protection+of+the+law%3B+and+seeks+a+declaratory+judgment+to+rezone+their+property+from+Rural+Residential+%28RR%29+to+Planned+Residential+District+%28PRD%29%2C+along+with+a+permanent+injunction+and+compensatory+and+punitive+damages.%26%238220%3BThe+Benalcazars+spent+months+designing+a+residential+development+for+their+land+that+complied+with+every+single+legitimate+zoning+restriction+on+their+property+%26%238212%3B+not+one+variance+or+diver&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F24544%2Flawsuit-filed-against-genoa-twp-2&title=Lawsuit%2Bfiled%2Bagainst%2BGenoa%2BTwp.&description=Word+of+a+lawsuit+against+the+township+overshadowed+the+Genoa+Trustees%26%238217%3B+recent+reorganization+meeting%2C+which+saw+the+promotion+of+a+new+fire+marshal+and+the+return+of+one+trustee+from+a+serious+illness.A+lawsuit+was+filed+in+U.S.+District+Court+for+the+Southern+District+of+Ohio+on+the+last+week+of+December+by+Benton+Benalcazar+and+Katherine+Benalcazar%2C+both+of+4741+Tussic+Street%2C+Westerville.+The+Benalcazars+allege+the+township+has+violated+their+rights+under+the+Fourteenth+Amendment%2C+with+counts+of+deprivation+of+property+and+liberty+interests+without+due+process+of+law%3B+as+well+as+unequal+protection+of+the+law%3B+and+seeks+a+declaratory+judgment+to+rezone+their+property+from+Rural+Residential+%28RR%29+to+Planned+Residential+District+%28PRD%29%2C+along+with+a+permanent+injunction+and+compensatory+and+punitive+damages.%26%238220%3BThe+Benalcazars+spent+months+designing+a+residential+development+for+their+land+that+complied+with+every+single+legitimate+zoning+restriction+on+their+property+%26%238212%3B+not+one+variance+or+diver&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;1037704021&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&amp;title=Lawsuit+filed+against+Genoa+Twp." title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&amp;title=Lawsuit+filed+against+Genoa+Twp.&#39;,&#39;reddit&#39;,&#39;1037704021&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&text=Lawsuit+filed+against+Genoa+Twp.&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&text=Lawsuit+filed+against+Genoa+Twp.&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;1037704021&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;1037704021&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&title=Lawsuit+filed+against+Genoa+Twp.&pic=https://www.sunburynews.com/wp-content/uploads/sites/48/2019/01/web1_ravines-at-hoover-site-and-sign-1.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&title=Lawsuit+filed+against+Genoa+Twp.&pic=https://www.sunburynews.com/wp-content/uploads/sites/48/2019/01/web1_ravines-at-hoover-site-and-sign-1.jpg&#39;,&#39;weibo&#39;,&#39;1037704021&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Lawsuit+filed+against+Genoa+Twp.&url=https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F24544%2Flawsuit-filed-against-genoa-twp-2" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Lawsuit+filed+against+Genoa+Twp.&url=https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F24544%2Flawsuit-filed-against-genoa-twp-2&#39;,&#39;pocket&#39;,&#39;1037704021&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&#39;,&#39;xing&#39;,&#39;1037704021&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&#39;,&#39;ok&#39;,&#39;1037704021&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F24544%2Flawsuit-filed-against-genoa-twp-2" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F24544%2Flawsuit-filed-against-genoa-twp-2&#39;,&#39;mwp&#39;,&#39;1037704021&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Lawsuit%20filed%20against%20Genoa%20Twp.%20https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F24544%2Flawsuit-filed-against-genoa-twp-2" title="" onclick="essb.tracking_only('', 'whatsapp', '1037704021', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&#39;,&#39;meneame&#39;,&#39;1037704021&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&n=Lawsuit+filed+against+Genoa+Twp." title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&n=Lawsuit+filed+against+Genoa+Twp.&#39;,&#39;blogger&#39;,&#39;1037704021&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&t=Lawsuit+filed+against+Genoa+Twp." title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&t=Lawsuit+filed+against+Genoa+Twp.&#39;,&#39;amazon&#39;,&#39;1037704021&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&#39;,&#39;yahoomail&#39;,&#39;1037704021&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Lawsuit+filed+against+Genoa+Twp.&body=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Lawsuit+filed+against+Genoa+Twp.&body=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;1037704021&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Lawsuit+filed+against+Genoa+Twp.&body=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Lawsuit+filed+against+Genoa+Twp.&body=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&#39;,&#39;aol&#39;,&#39;1037704021&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&h=Lawsuit+filed+against+Genoa+Twp." title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&h=Lawsuit+filed+against+Genoa+Twp.&#39;,&#39;newsvine&#39;,&#39;1037704021&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&t=Lawsuit+filed+against+Genoa+Twp." title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&t=Lawsuit+filed+against+Genoa+Twp.&#39;,&#39;hackernews&#39;,&#39;1037704021&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&title=Lawsuit+filed+against+Genoa+Twp." title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&title=Lawsuit+filed+against+Genoa+Twp.&#39;,&#39;evernote&#39;,&#39;1037704021&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&#39;,&#39;myspace&#39;,&#39;1037704021&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&title=Lawsuit+filed+against+Genoa+Twp.&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&title=Lawsuit+filed+against+Genoa+Twp.&description=&#39;,&#39;mailru&#39;,&#39;1037704021&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&amp;title=Lawsuit+filed+against+Genoa+Twp." title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&amp;title=Lawsuit+filed+against+Genoa+Twp.&#39;,&#39;viadeo&#39;,&#39;1037704021&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Lawsuit%20filed%20against%20Genoa%20Twp.%20https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F24544%2Flawsuit-filed-against-genoa-twp-2" title="" onclick="essb.tracking_only('', 'line', '1037704021', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&title=Lawsuit+filed+against+Genoa+Twp." title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&title=Lawsuit+filed+against+Genoa+Twp.&#39;,&#39;flipboard&#39;,&#39;1037704021&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '1037704021', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&title=Lawsuit+filed+against+Genoa+Twp.&image=https://www.sunburynews.com/wp-content/uploads/sites/48/2019/01/web1_ravines-at-hoover-site-and-sign-1.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&title=Lawsuit+filed+against+Genoa+Twp.&image=https://www.sunburynews.com/wp-content/uploads/sites/48/2019/01/web1_ravines-at-hoover-site-and-sign-1.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;1037704021&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Lawsuit%20filed%20against%20Genoa%20Twp.%20https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F24544%2Flawsuit-filed-against-genoa-twp-2" title="" onclick="essb.window(&#39;sms:&body=Lawsuit%20filed%20against%20Genoa%20Twp.%20https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F24544%2Flawsuit-filed-against-genoa-twp-2&#39;,&#39;sms&#39;,&#39;1037704021&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Lawsuit%20filed%20against%20Genoa%20Twp.%20https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F24544%2Flawsuit-filed-against-genoa-twp-2" title="" onclick="essb.tracking_only('', 'viber', '1037704021', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Lawsuit%20filed%20against%20Genoa%20Twp.%20https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F24544%2Flawsuit-filed-against-genoa-twp-2" title="" onclick="essb.tracking_only('', 'telegram', '1037704021', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('1037704021'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&#39;,&#39;skype&#39;,&#39;1037704021&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;1037704021&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&#39;,&#39;kakaotalk&#39;,&#39;1037704021&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Lawsuit filed against Genoa Twp.&event=%3Ca+href%3D%22https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F24544%2Flawsuit-filed-against-genoa-twp-2%22%3ELawsuit+filed+against+Genoa+Twp.%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Lawsuit filed against Genoa Twp.&event=%3Ca+href%3D%22https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F24544%2Flawsuit-filed-against-genoa-twp-2%22%3ELawsuit+filed+against+Genoa+Twp.%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;1037704021&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Lawsuit%20filed%20against%20Genoa%20Twp. https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F24544%2Flawsuit-filed-against-genoa-twp-2" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Lawsuit%20filed%20against%20Genoa%20Twp. https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F24544%2Flawsuit-filed-against-genoa-twp-2&#39;,&#39;yammer&#39;,&#39;1037704021&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '1037704021', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1838514163" onclick="essb.toggle_less_popup('1838514163'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-1037704021 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('1037704021');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-1037704021" onclick="essb.subscribe_popup_close('1037704021');"></div><div class="essb_break_scroll"></div>		<p style="text-decoration: none;">Gary Budzak may be reached at 740-413-0906 or on Twitter @GaryBudzak.</p>		</article>
<div align="center">
			<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-footer'
					data-size-mapping='mapping2'></div></div>
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix" style="padding: 45px 8px 0;">

<div class="OUTBRAIN" data-widget-id="TF_6" data-src="https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2" data-ob-template="AIM Media Indiana Operating LLC._201806291134" ></div>
          </div>
		<!--END RECOMMENDED-->
<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'sunburynews';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "//" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->


			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2" title="Permalink to Lawsuit filed against Genoa Twp." rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- 1 #post-24544 -->

					<nav id="nav-below">
		<p class="assistive-text section-heading">Post navigation</p>

	
		<div class="nav-previous"><a href="https://www.sunburynews.com/features/24540/sourcepoint-awards-more-than-600k-in-grants-to-local-nonprofits" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/sunbury-oh/43074/weather-forecast/2191466" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1464123500937" class="aw-widget-current"  data-locationkey="2191466" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://www.sunburynews.com/weather"></div><script async defer type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>

<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Weather-Sponsor-300x100'
					data-size-mapping='mapping3'></div>			</aside>
<aside>
<div
				class='dfw-unit'
					data-adunit='OH-ROS-300x600-sidebar'
					data-size-mapping='mapping4'></div></aside>

           <aside id="poll" style="margin-top:20px;">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script async defer type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=7d6ec0d4-cd56-4074-d9c3-5534e36711a1&amp;tgtid=528f160a-72c2-4a54-795d-b5aa75d0f3b3"></script>
					<div id="7d6ec0d4-cd56-4074-d9c3-5534e36711a1"></div>
			</aside>

<aside id="social-media" style="margin-top:20px;">
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<style>.footer-add{position:fixed;width:100%;bottom:0;min-width:906px;float:left;background-color:#101010;text-align:center;z-index:1000;}</style>
<div class="footer-add">
						<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Sticky-Footer-1024x60'
					data-size-mapping='mapping5'></div></div>
<footer id="colophon" role="contentinfo" style="height:300px;background-color:#141414;background-image:url('https://d31029zd06w0t6.cloudfront.net/images/blue-background.png');background-repeat:no-repeat;background-size:cover;">
	<div class="item-wrap clearfix">
	<style>.group:after,.section{clear:both}.section{padding:0;margin:0}.col{display:block;float:left;margin:1% 0 1% 1.6%}.col:first-child{margin-left:0}.group:after,.group:before{content:"";display:table}.group{zoom:1}.span_5_of_5{width:100%}.span_4_of_5{width:79.68%}.span_3_of_5{width:59.36%}.span_2_of_5{width:39.04%}.span_1_of_5{width:18.72%}@media only screen and (max-width:480px){.col{margin:1% 0}.span_1_of_5,.span_2_of_5,.span_3_of_5,.span_4_of_5,.span_5_of_5{width:100%}}</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="/privacy-policy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
				<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
				<a href="http://sunburynews.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.sunburynews.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2019 AIM Media Midwest</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>.button{background-color:#008CBA;border:none;color:#fff;padding:15px 32px;text-align:center;text-decoration:none;display:inline-block;font-size:16px;margin:4px 2px;cursor:pointer}</style>
			<a href="http://www.facebook.com/thesunburynews" target="blank" title="Sunbury News on Facebook"><img src="https://d31029zd06w0t6.cloudfront.net/images/fb.png" alt="Sunbury News on Facebook"></a>&nbsp;
			<a href="http://twitter.com/SunburyNews1" target="blank" title="Sunbury News on Twitter"><img src="https://d31029zd06w0t6.cloudfront.net/images/tw.png" alt="Sunbury News on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 740-363-1161</p>
						<p style="font-family:Roboto; color:#fff;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footeraddresswhite.png" alt="Address">40 N Sandusky Suite #202,</p>
			<p style="font-family:Roboto; color:#fff;">Sunbury OH, 43015</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div class="essb_links essb_displayed_sidebar essb_share essb_template_metro-retina essb_982074772 print-no" id="essb_displayed_sidebar_982074772" data-essb-postid="24544" data-essb-position="sidebar" data-essb-button-style="icon_hover" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2" data-essb-twitter-url="https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2" data-essb-instance="982074772"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&t=Lawsuit+filed+against+Genoa+Twp." title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&t=Lawsuit+filed+against+Genoa+Twp.&#39;,&#39;facebook&#39;,&#39;982074772&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Lawsuit+filed+against+Genoa+Twp.&amp;url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&amp;counturl=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&#39;,&#39;twitter&#39;,&#39;982074772&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;982074772&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;982074772&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;982074772&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_982074772 essb_morepopup_sidebar" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('982074772'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_982074772"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1197294961 essb_width_columns_3 print-no" id="essb_displayed_more_popup_1197294961" data-essb-postid="24544" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2" data-essb-twitter-url="https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2" data-essb-instance="1197294961"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&t=Lawsuit+filed+against+Genoa+Twp." title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&t=Lawsuit+filed+against+Genoa+Twp.&#39;,&#39;facebook&#39;,&#39;1197294961&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Lawsuit+filed+against+Genoa+Twp.&amp;url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&amp;counturl=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&#39;,&#39;twitter&#39;,&#39;1197294961&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&#39;,&#39;google&#39;,&#39;1197294961&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1197294961&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Lawsuit+filed+against+Genoa+Twp.&amp;url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Lawsuit+filed+against+Genoa+Twp.&amp;url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&#39;,&#39;linkedin&#39;,&#39;1197294961&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&amp;title=Lawsuit+filed+against+Genoa+Twp." title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&amp;title=Lawsuit+filed+against+Genoa+Twp.&#39;,&#39;digg&#39;,&#39;1197294961&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Lawsuit+filed+against+Genoa+Twp.&url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Lawsuit+filed+against+Genoa+Twp.&url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&v=5&#39;,&#39;del&#39;,&#39;1197294961&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&#39;,&#39;stumbleupon&#39;,&#39;1197294961&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Lawsuit+filed+against+Genoa+Twp.&u=https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F24544%2Flawsuit-filed-against-genoa-twp-2" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Lawsuit+filed+against+Genoa+Twp.&u=https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F24544%2Flawsuit-filed-against-genoa-twp-2&#39;,&#39;tumblr&#39;,&#39;1197294961&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&#39;,&#39;vk&#39;,&#39;1197294961&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;1197294961&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1197294961&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F24544%2Flawsuit-filed-against-genoa-twp-2&title=Lawsuit%2Bfiled%2Bagainst%2BGenoa%2BTwp.&description=Word+of+a+lawsuit+against+the+township+overshadowed+the+Genoa+Trustees%26%238217%3B+recent+reorganization+meeting%2C+which+saw+the+promotion+of+a+new+fire+marshal+and+the+return+of+one+trustee+from+a+serious+illness.A+lawsuit+was+filed+in+U.S.+District+Court+for+the+Southern+District+of+Ohio+on+the+last+week+of+December+by+Benton+Benalcazar+and+Katherine+Benalcazar%2C+both+of+4741+Tussic+Street%2C+Westerville.+The+Benalcazars+allege+the+township+has+violated+their+rights+under+the+Fourteenth+Amendment%2C+with+counts+of+deprivation+of+property+and+liberty+interests+without+due+process+of+law%3B+as+well+as+unequal+protection+of+the+law%3B+and+seeks+a+declaratory+judgment+to+rezone+their+property+from+Rural+Residential+%28RR%29+to+Planned+Residential+District+%28PRD%29%2C+along+with+a+permanent+injunction+and+compensatory+and+punitive+damages.%26%238220%3BThe+Benalcazars+spent+months+designing+a+residential+development+for+their+land+that+complied+with+every+single+legitimate+zoning+restriction+on+their+property+%26%238212%3B+not+one+variance+or+diver&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F24544%2Flawsuit-filed-against-genoa-twp-2&title=Lawsuit%2Bfiled%2Bagainst%2BGenoa%2BTwp.&description=Word+of+a+lawsuit+against+the+township+overshadowed+the+Genoa+Trustees%26%238217%3B+recent+reorganization+meeting%2C+which+saw+the+promotion+of+a+new+fire+marshal+and+the+return+of+one+trustee+from+a+serious+illness.A+lawsuit+was+filed+in+U.S.+District+Court+for+the+Southern+District+of+Ohio+on+the+last+week+of+December+by+Benton+Benalcazar+and+Katherine+Benalcazar%2C+both+of+4741+Tussic+Street%2C+Westerville.+The+Benalcazars+allege+the+township+has+violated+their+rights+under+the+Fourteenth+Amendment%2C+with+counts+of+deprivation+of+property+and+liberty+interests+without+due+process+of+law%3B+as+well+as+unequal+protection+of+the+law%3B+and+seeks+a+declaratory+judgment+to+rezone+their+property+from+Rural+Residential+%28RR%29+to+Planned+Residential+District+%28PRD%29%2C+along+with+a+permanent+injunction+and+compensatory+and+punitive+damages.%26%238220%3BThe+Benalcazars+spent+months+designing+a+residential+development+for+their+land+that+complied+with+every+single+legitimate+zoning+restriction+on+their+property+%26%238212%3B+not+one+variance+or+diver&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;1197294961&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&amp;title=Lawsuit+filed+against+Genoa+Twp." title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&amp;title=Lawsuit+filed+against+Genoa+Twp.&#39;,&#39;reddit&#39;,&#39;1197294961&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&text=Lawsuit+filed+against+Genoa+Twp.&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&text=Lawsuit+filed+against+Genoa+Twp.&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;1197294961&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;1197294961&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&title=Lawsuit+filed+against+Genoa+Twp.&pic=https://www.sunburynews.com/wp-content/uploads/sites/48/2019/01/web1_ravines-at-hoover-site-and-sign-1.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&title=Lawsuit+filed+against+Genoa+Twp.&pic=https://www.sunburynews.com/wp-content/uploads/sites/48/2019/01/web1_ravines-at-hoover-site-and-sign-1.jpg&#39;,&#39;weibo&#39;,&#39;1197294961&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Lawsuit+filed+against+Genoa+Twp.&url=https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F24544%2Flawsuit-filed-against-genoa-twp-2" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Lawsuit+filed+against+Genoa+Twp.&url=https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F24544%2Flawsuit-filed-against-genoa-twp-2&#39;,&#39;pocket&#39;,&#39;1197294961&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&#39;,&#39;xing&#39;,&#39;1197294961&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&#39;,&#39;ok&#39;,&#39;1197294961&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F24544%2Flawsuit-filed-against-genoa-twp-2" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F24544%2Flawsuit-filed-against-genoa-twp-2&#39;,&#39;mwp&#39;,&#39;1197294961&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Lawsuit%20filed%20against%20Genoa%20Twp.%20https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F24544%2Flawsuit-filed-against-genoa-twp-2" title="" onclick="essb.tracking_only('', 'whatsapp', '1197294961', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&#39;,&#39;meneame&#39;,&#39;1197294961&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&n=Lawsuit+filed+against+Genoa+Twp." title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&n=Lawsuit+filed+against+Genoa+Twp.&#39;,&#39;blogger&#39;,&#39;1197294961&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&t=Lawsuit+filed+against+Genoa+Twp." title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&t=Lawsuit+filed+against+Genoa+Twp.&#39;,&#39;amazon&#39;,&#39;1197294961&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&#39;,&#39;yahoomail&#39;,&#39;1197294961&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Lawsuit+filed+against+Genoa+Twp.&body=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Lawsuit+filed+against+Genoa+Twp.&body=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;1197294961&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Lawsuit+filed+against+Genoa+Twp.&body=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Lawsuit+filed+against+Genoa+Twp.&body=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&#39;,&#39;aol&#39;,&#39;1197294961&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&h=Lawsuit+filed+against+Genoa+Twp." title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&h=Lawsuit+filed+against+Genoa+Twp.&#39;,&#39;newsvine&#39;,&#39;1197294961&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&t=Lawsuit+filed+against+Genoa+Twp." title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&t=Lawsuit+filed+against+Genoa+Twp.&#39;,&#39;hackernews&#39;,&#39;1197294961&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&title=Lawsuit+filed+against+Genoa+Twp." title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&title=Lawsuit+filed+against+Genoa+Twp.&#39;,&#39;evernote&#39;,&#39;1197294961&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&#39;,&#39;myspace&#39;,&#39;1197294961&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&title=Lawsuit+filed+against+Genoa+Twp.&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&title=Lawsuit+filed+against+Genoa+Twp.&description=&#39;,&#39;mailru&#39;,&#39;1197294961&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&amp;title=Lawsuit+filed+against+Genoa+Twp." title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&amp;title=Lawsuit+filed+against+Genoa+Twp.&#39;,&#39;viadeo&#39;,&#39;1197294961&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Lawsuit%20filed%20against%20Genoa%20Twp.%20https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F24544%2Flawsuit-filed-against-genoa-twp-2" title="" onclick="essb.tracking_only('', 'line', '1197294961', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&title=Lawsuit+filed+against+Genoa+Twp." title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&title=Lawsuit+filed+against+Genoa+Twp.&#39;,&#39;flipboard&#39;,&#39;1197294961&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '1197294961', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&title=Lawsuit+filed+against+Genoa+Twp.&image=https://www.sunburynews.com/wp-content/uploads/sites/48/2019/01/web1_ravines-at-hoover-site-and-sign-1.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&title=Lawsuit+filed+against+Genoa+Twp.&image=https://www.sunburynews.com/wp-content/uploads/sites/48/2019/01/web1_ravines-at-hoover-site-and-sign-1.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;1197294961&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Lawsuit%20filed%20against%20Genoa%20Twp.%20https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F24544%2Flawsuit-filed-against-genoa-twp-2" title="" onclick="essb.window(&#39;sms:&body=Lawsuit%20filed%20against%20Genoa%20Twp.%20https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F24544%2Flawsuit-filed-against-genoa-twp-2&#39;,&#39;sms&#39;,&#39;1197294961&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Lawsuit%20filed%20against%20Genoa%20Twp.%20https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F24544%2Flawsuit-filed-against-genoa-twp-2" title="" onclick="essb.tracking_only('', 'viber', '1197294961', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Lawsuit%20filed%20against%20Genoa%20Twp.%20https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F24544%2Flawsuit-filed-against-genoa-twp-2" title="" onclick="essb.tracking_only('', 'telegram', '1197294961', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('1197294961'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&#39;,&#39;skype&#39;,&#39;1197294961&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;1197294961&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&#39;,&#39;kakaotalk&#39;,&#39;1197294961&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Lawsuit filed against Genoa Twp.&event=%3Ca+href%3D%22https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F24544%2Flawsuit-filed-against-genoa-twp-2%22%3ELawsuit+filed+against+Genoa+Twp.%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Lawsuit filed against Genoa Twp.&event=%3Ca+href%3D%22https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F24544%2Flawsuit-filed-against-genoa-twp-2%22%3ELawsuit+filed+against+Genoa+Twp.%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;1197294961&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Lawsuit%20filed%20against%20Genoa%20Twp. https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F24544%2Flawsuit-filed-against-genoa-twp-2" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Lawsuit%20filed%20against%20Genoa%20Twp. https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F24544%2Flawsuit-filed-against-genoa-twp-2&#39;,&#39;yammer&#39;,&#39;1197294961&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '1197294961', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_982074772" onclick="essb.toggle_less_popup('982074772'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-1197294961 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('1197294961');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-1197294961" onclick="essb.subscribe_popup_close('1197294961');"></div><div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counter_modern_right essb_displayed_sharebottom essb_share essb_template_metro-retina essb_373719044 essb_width_columns_3 essb_nospace print-no" id="essb_displayed_sharebottom_373719044" data-essb-postid="24544" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="metro-retina" data-essb-counter-pos="right" data-essb-url="https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2" data-essb-twitter-url="https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2" data-essb-instance="373719044"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&t=Lawsuit+filed+against+Genoa+Twp." title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&t=Lawsuit+filed+against+Genoa+Twp.&#39;,&#39;facebook&#39;,&#39;373719044&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Lawsuit+filed+against+Genoa+Twp.&amp;url=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&amp;counturl=https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2&#39;,&#39;twitter&#39;,&#39;373719044&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;373719044&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_373719044 essb_morepopup_sharebottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('373719044'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_373719044"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_660482045 essb_width_columns_1 essb_nospace print-no" id="essb_displayed_more_popup_660482045" data-essb-postid="24544" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2" data-essb-twitter-url="https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2" data-essb-instance="660482045"><ul class="essb_links_list"><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;660482045&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;660482045&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Lawsuit%20filed%20against%20Genoa%20Twp.%20https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F24544%2Flawsuit-filed-against-genoa-twp-2" title="" onclick="essb.tracking_only('', 'whatsapp', '660482045', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Lawsuit%20filed%20against%20Genoa%20Twp.%20https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F24544%2Flawsuit-filed-against-genoa-twp-2" title="" onclick="essb.window(&#39;sms:&body=Lawsuit%20filed%20against%20Genoa%20Twp.%20https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F24544%2Flawsuit-filed-against-genoa-twp-2&#39;,&#39;sms&#39;,&#39;660482045&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_373719044" onclick="essb.toggle_less_popup('373719044'); return false;"></div></div><link rel='stylesheet' id='dfp-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/css/dfp.css' type='text/css' media='all' />
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]},"targeting":{"Page":["single"],"Category":["news","top-stories"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["news","top-stories"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]}				});
			</script>
		<div class="essbasc-popup essbasc-popup-follow" data-popup-width="500"><a href="#" class="essbasc-popup-close" onclick="essbasc_popup_close(); return false;"></a><div class="essbasc-popup-content"><div class="essbasc-text-before"><span style="font-size:2em;font-weight:700">Thank You!</span>
<p>We appreciate you sharing our content on social media.</p>
<p>Please consider following us by clicking below.</p></div><div class="essbasc-fans twocols"><div class="essbasc-fans-single essbasc-fans-facebook">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_facebook"></i>
				</div>
				<div class="essbasc-fans-text">
		<div class="fb-like" data-href="https://www.facebook.com/thesunburynews/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		</div>
		</div><div class="essbasc-fans-single essbasc-fans-twitter">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_twitter"></i>
				</div>
				<div class="essbasc-fans-text">
		<a href="https://twitter.com/SunburyNews1" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @SunburyNews1</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
		</div>
		</div></div></div></div><div class="essbasc-popup-shadow" onclick="essbasc_popup_close();"></div><script type="text/javascript">var essbasc_cookie_live = 7;</script><div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><label class="essb_mailform_content_label">What is fourteen minus seven? (Just type the number - do not spell it out)</label><input type="text" id="essb_mailform_c" class="essb_mailform_content_input" placeholder="Fill captcha code"/><div class="essb_mailform_preview">Hi!  A visitor to our site felt the following article might be of interest to you:  Lawsuit filed against Genoa Twp..  Here is a link to that story:  <a href="https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2">https://www.sunburynews.com/news/24544/lawsuit-filed-against-genoa-twp-2</a></div><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="216305544"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><div id="fb-root"></div>
	<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id; 
	js.src = "//connect.facebook.net/en_US/sdk.js#version=v2.11&xfbml=1"
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script><link rel="stylesheet" id="easy-social-share-buttons-popupasc"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-after-share-close.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-subscribe"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109368594-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109368594-1');
</script>
<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function () {
 (window.ia.q = window.ia.q || []).push(arguments);
 };
 ia('create', 'd094cbb5-7dd1-4990-a416-524b7a4ce3dd');
 ia('track', 'PAGE_VIEW');
</script>
<script defer async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src='https://pymx5.com/images/noscript.jpg'/></noscript>
<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>