<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" typeof="og:article">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Sunbury"/>
<meta name="theme-color" content="#006400">
				<meta name="twitter:site" content="@SunburyNews1" />
								<meta name="twitter:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/48/2019/02/web1_122352301-1749802dffba41d89dad0844a7f73c59.jpg" />
						<title>Shooter&#8217;s permit revoked - Sunbury News</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Aurora shooter&#8217;s permit was revoked but gun wasn&#8217;t seized By DON BABWIN and JULIE WATSON Associated Press Tuesday, February 19 AURORA, Ill. (AP"/>
<link rel="canonical" href="https://www.sunburynews.com/news/25784/shooters-permit-revoked" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Shooter&#8217;s permit revoked - Sunbury News" />
<meta property="og:description" content="Aurora shooter&#8217;s permit was revoked but gun wasn&#8217;t seized By DON BABWIN and JULIE WATSON Associated Press Tuesday, February 19 AURORA, Ill. (AP" />
<meta property="og:url" content="https://www.sunburynews.com/news/25784/shooters-permit-revoked" />
<meta property="og:site_name" content="Sunbury News" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-02-19T14:57:41-05:00" />
<meta property="og:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/48/2019/02/web1_122352301-1749802dffba41d89dad0844a7f73c59.jpg" />
<meta property="og:image:secure_url" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/48/2019/02/web1_122352301-1749802dffba41d89dad0844a7f73c59.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="394" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Aurora shooter&#8217;s permit was revoked but gun wasn&#8217;t seized By DON BABWIN and JULIE WATSON Associated Press Tuesday, February 19 AURORA, Ill. (AP" />
<meta name="twitter:title" content="Shooter&#8217;s permit revoked - Sunbury News" />
<meta name="twitter:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/48/2019/02/web1_122352301-1749802dffba41d89dad0844a7f73c59.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.sunburynews.com\/","name":"Sunbury News","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.sunburynews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.sunburynews.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='essb-userstyles-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/essb-userselection.min.css' type='text/css' media='all' />
<script type='text/javascript' src='//code.jquery.com/jquery-2.2.0.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/modernizr-2.6.1.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/jquery.nicescroll.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/scripts.js'></script>
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">@media screen and (max-width: 750px) { .essb_links.essb_displayed_sidebar, .essb_links.essb_displayed_sidebar_right, .essb_links.essb_displayed_postfloat { display: none; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom, .essb-mobile-sharebottom .essb_links, .essb-mobile-sharebar-window .essb_links, .essb-mobile-sharepoint .essb_links { display: block; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar .essb_native_buttons, .essb-mobile-sharepoint .essb_native_buttons, .essb-mobile-sharebottom .essb_native_buttons, .essb-mobile-sharebottom .essb_native_item, .essb-mobile-sharebar-window .essb_native_item, .essb-mobile-sharepoint .essb_native_item { display: none; } }@media screen and (min-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom { display: none; } }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.sunburynews.com\/wp-admin\/admin-ajax.php","essb3_nonce":"aed5d64d69","essb3_plugin_url":"https:\/\/www.sunburynews.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/www.sunburynews.com\/","essb3_postfloat_stay":false,"post_id":25784};</script><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/48/2017/12/cropped-favicon-26-32x32.png" sizes="32x32" />
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/48/2017/12/cropped-favicon-26-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/48/2017/12/cropped-favicon-26-180x180.png" />
<meta name="msapplication-TileImage" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/48/2017/12/cropped-favicon-26-270x270.png" />
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-35']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'Staff &amp; Wire Reports',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=74337647"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#006400 !important;
}
#content .item {
background-color:#006400 !important;	
}
</style>
</head>
	<body data-rsssl=1 class="post-template-default single single-post postid-25784 single-format-standard custom-background">
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/48/2016/05/sunbury.png" style="max-width:300px; max-height:50px;" alt="masthead / logo"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;padding-top:10px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://www.jobmatchohio.com/" target="_blank" title="Sunbury News Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://sunburynews.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<!--<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.sunbury" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/sunbury-news/id1065020301?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;-->
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="https://d31029zd06w0t6.cloudfront.net/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<!-- DC Code -->
								<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-header'
					data-size-mapping='mapping1'></div>	</div>


    
        <nav id="access" role="navigation">
            <span class="assistive-text section-heading">Main menu</span>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-1565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1565"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-1574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1574"><a href="https://www.sunburynews.com/about-us">About Us</a></li>
	<li id="menu-item-1575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1575"><a href="https://www.sunburynews.com/advertise">Advertise</a></li>
	<li id="menu-item-1576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1576"><a href="https://www.sunburynews.com/contact-us">Contact Us</a></li>
	<li id="menu-item-1580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1580"><a href="http://www.facebook.com/thesunburynews">Sunbury News on Facebook</a></li>
	<li id="menu-item-1581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1581"><a href="http://twitter.com/SunburyNews1">Sunbury News on Twitter</a></li>
	<li id="menu-item-1577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1577"><a href="https://www.sunburynews.com/reader-services">Reader Services</a></li>
	<li id="menu-item-1578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1578"><a href="https://www.sunburynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-1579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1579"><a href="https://www.sunburynews.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-1566" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1566"><a href="https://www.sunburynews.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-13393" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13393"><a href="https://www.sunburynews.com/category/news">Latest News</a></li>
	<li id="menu-item-1582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1582"><a href="https://www.sunburynews.com/archives">Archives</a></li>
	<li id="menu-item-13392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13392"><a href="https://www.sunburynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-1584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1584"><a href="https://www.sunburynews.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-1585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1585"><a href="https://www.sunburynews.com/online-community">Online Community</a></li>
	<li id="menu-item-1586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1586"><a href="https://www.sunburynews.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-1588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1588"><a href="https://www.sunburynews.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-1568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1568"><a href="https://www.sunburynews.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-13394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13394"><a href="https://www.sunburynews.com/category/sports">Latest Sports</a></li>
	<li id="menu-item-1591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1591"><a href="https://www.sunburynews.com/formscores">Submit Scores</a></li>
	<li id="menu-item-1592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1592"><a href="https://www.sunburynews.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-2026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2026"><a href="http://pro32.ap.org/sunburynews">Pro32</a></li>
	<li id="menu-item-2027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2027"><a href="http://summergames.ap.org/sunburynews">AP Olympics Coverage</a></li>
	<li id="menu-item-2028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2028"><a href="http://racing.ap.org/sunburynews">Auto Racing</a></li>
	<li id="menu-item-2029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2029"><a href="http://collegebasketball.ap.org/sunburynews">College Basketball</a></li>
	<li id="menu-item-2030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2030"><a href="http://collegefootball.ap.org/sunburynews">College Football</a></li>
</ul>
</li>
<li id="menu-item-1573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1573"><a href="http://www.legacy.com/obituaries/sunburynews">Obituaries</a></li>
<li id="menu-item-1569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1569"><a href="https://www.sunburynews.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-13395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13395"><a href="https://www.sunburynews.com/category/opinion">Latest Opinion</a></li>
	<li id="menu-item-1590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1590"><a href="https://www.sunburynews.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-1567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1567"><a href="https://www.sunburynews.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-13396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13396"><a href="https://www.sunburynews.com/category/features">Local Features</a></li>
	<li id="menu-item-13397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13397"><a href="https://www.sunburynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-1827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1827"><a href="https://www.sunburynews.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-1593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1593"><a href="https://www.sunburynews.com/comics">Comics</a></li>
	<li id="menu-item-1594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1594"><a href="https://www.sunburynews.com/contests">Contests</a></li>
	<li id="menu-item-1595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1595"><a href="https://www.sunburynews.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-1598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1598"><a href="https://www.sunburynews.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-1599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1599"><a href="https://www.sunburynews.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-1600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1600"><a href="https://www.sunburynews.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-1601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1601"><a href="https://www.sunburynews.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-1602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1602"><a href="https://www.sunburynews.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-1570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1570"><a href="https://www.sunburynews.com/calendar">Calendar</a></li>
<li id="menu-item-1571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1571"><a href="https://www.sunburynews.com/entertainment">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-1608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1608"><a href="https://www.sunburynews.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-1606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1606"><a href="https://www.sunburynews.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-1611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1611"><a href="https://www.sunburynews.com/tvsports">TV Sports</a></li>
	<li id="menu-item-1603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1603"><a href="https://www.sunburynews.com/tvgames">Games</a></li>
	<li id="menu-item-1604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1604"><a href="https://www.sunburynews.com/tvmovies">Movies</a></li>
	<li id="menu-item-1605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1605"><a href="https://www.sunburynews.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-1607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1607"><a href="https://www.sunburynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-1609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1609"><a href="https://www.sunburynews.com/tvnews">TV News</a></li>
	<li id="menu-item-1612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1612"><a href="https://www.sunburynews.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-1613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1613"><a href="https://www.sunburynews.com/tvvideo">TV Video</a></li>
	<li id="menu-item-1610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1610"><a href="https://www.sunburynews.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-1572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1572"><a href="http://local.sunburynews.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        <div id="search-icon" zoomdSearch='{"trigger":"OnClick"}'></div>
      </div>
    </header><!-- #branding -->    
    <div id="container"> 

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-25784" class="post-25784 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="https://www.sunburynews.com/news/25784/shooters-permit-revoked" title="2:57 pm" rel="bookmark"><time class="entry-date date published" datetime="2019-02-19T14:57:41+00:00">February 19, 2019</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.sunburynews.com/author/englewoodindependent-2-4" title="View all posts by Sunbury News" rel="author">Sunbury News</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Shooter&#8217;s permit revoked</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="https://www.sunburynews.com/category/news" rel="tag">News</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;">News &amp; Views</h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>Staff &amp; Wire Reports</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #006400; background-color: #006400; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/48/2019/02/web1_122352301-693557464b8b4de9a04f525590bb9f04.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/48/2019/02/web1_122352301-693557464b8b4de9a04f525590bb9f04.jpg" data-toggle="modal" data-target="#myModal" alt="A woman places flowers at a makeshift memorial Sunday, Feb. 17, 2019, in Aurora, Ill., near Henry Pratt Co. manufacturing company where several were killed on Friday. Authorities say an initial background check five years ago failed to flag an out-of-state felony conviction that would have prevented a man from buying the gun he used in the mass shooting in Aurora. (AP Photo/Nam Y. Huh)">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">A woman places flowers at a makeshift memorial Sunday, Feb. 17, 2019, in Aurora, Ill., near Henry Pratt Co. manufacturing company where several were killed on Friday. Authorities say an initial background check five years ago failed to flag an out-of-state felony conviction that would have prevented a man from buying the gun he used in the mass shooting in Aurora. (AP Photo/Nam Y. Huh)</p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>
															<div class="thumbnail" style="max-width:300px;">
							<a target="popup" onclick="window.open('https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/48/2019/02/web1_122352301-ce0f16db863f425a999c312033cd79b3.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/48/2019/02/web1_122352301-ce0f16db863f425a999c312033cd79b3.jpg" data-toggle="modal" data-target="#myModal1">
				</a>
											  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">One of victim Vicente Juarez's daughter Diana Juarez cries as she touch a cross at a makeshift memorial Sunday, Feb. 17, 2019, in Aurora, Ill., near Henry Pratt Co. manufacturing company where several were killed on Friday. Authorities say an initial background check five years ago failed to flag an out-of-state felony conviction that would have prevented a man from buying the gun he used in the mass shooting in Aurora. (AP Photo/Nam Y. Huh)</p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/48/2019/02/web1_122352301-1749802dffba41d89dad0844a7f73c59.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/48/2019/02/web1_122352301-1749802dffba41d89dad0844a7f73c59.jpg" data-toggle="modal" data-target="#myModal2">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Crosses are placed for the victims of a mass shooting Sunday, Feb. 17, 2019, in Aurora, Ill., near Henry Pratt Co. manufacturing company where several were killed on Friday. Authorities say an initial background check five years ago failed to flag an out-of-state felony conviction that would have prevented a man from buying the gun he used in the mass shooting. (AP Photo/Nam Y. Huh)</p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>			
																																											
		
	
	
	
			
																		</div>
		<article>
		<p><strong>Aurora shooter&#8217;s permit was revoked but gun wasn&#8217;t seized </strong></p>
<p><em>By DON BABWIN and JULIE WATSON </em></p>
<p><em>Associated Press </em></p>
<p><em>Tuesday, February 19 </em></p>
<p>AURORA, Ill. (AP) &#8212; An initial background check failed to detect a felony conviction that should have barred the man who killed five co-workers and wounded six other people at a suburban Chicago manufacturing plant from buying the gun.</p>
<p>Months later, a second background check of Gary Martin found his 1995 aggravated assault conviction in Mississippi involving the stabbing of an ex-girlfriend. But it prompted only a letter stating his gun permit had been revoked and ordering him to turn over his firearm to police &#8212; raising questions about the state&#8217;s enforcement to ensure those who lose their permits also turn over their weapons.</p>
<p>A vigil for the victims , including a university student on his first day as an intern and a longtime plant manager, was held Sunday outside Henry Pratt Co. in Aurora, about 40 miles (65 kilometers) west of Chicago. More than 1,500 people braved snow and freezing drizzle to attend.</p>
<p>Martin, 45, was killed in a shootout with officers Friday, ending his deadly rampage at the plant. His state gun license permit was revoked in 2014, Aurora Police Chief Kristen Ziman said.</p>
<p>But he never gave up the .40-caliber Smith &amp; Wesson handgun he used in the attack. Investigators are still trying to determine what exactly law enforcement agencies did after that letter was sent, Ziman said.</p>
<p>Illinois lawmakers who support more gun control measures said Martin was able to keep the gun because of a flaw in the 1968 law that requires residents to get a Firearm Owner&#8217;s Identification card, or FOID card, to purchase firearms or ammunition. They must pass a background check, but the law does not mandate that police ensure weapons have been removed if a red flag is raised later.</p>
<p>Legislation was introduced in 2016 to require police go to the homes of gun owners who have their FOID cards revoked and search for the weapons, but it failed over concerns it would overtax police departments, said Democratic Rep. Kathleen Willis.</p>
<p>She wants to see a similar measure introduced again.</p>
<p>&#8220;Let&#8217;s use some common sense. If you have someone with a felony, obviously they are not the best law-abiding citizens who are going to follow through when they get the letter and go, &#8216;oh yeah, here&#8217;s my gun, no problem,&#8217;&#8221; Willis said. &#8220;We have to have oversight. That&#8217;s the biggest flaw in the whole system. We&#8217;re asking people who already have done something wrong, to do something right.&#8221;</p>
<p>Last year, Illinois joined other states like California in passing a law that allows family members to petition to have a gun removed from a home and a person&#8217;s permit revoked if they believe they might use it to harm themselves or others.</p>
<p>Lawmakers are also working to add teeth to restrictions on the transfers of gun ownership from a person whose permit has been revoked, Willis said. The change follows a 2018 shooting at a Tennessee Waffle House involving a man who had to give his guns to his father after his Illinois FOID card was revoked, but his father later gave them back to him.</p>
<p>Legislators want people who obtain such weapons to sign an affidavit vowing to not return the weapons to the original owner.</p>
<p>Martin was no stranger to police in Aurora, where he had been arrested six times over the years for what Ziman described as &#8220;traffic and domestic battery-related issues&#8221; and for violating an order of protection.</p>
<p>After an initial background check failed to detect his felony conviction, Martin was issued his FOID card and bought the Smith &amp; Wesson handgun on March 11, 2014. Five days after that, he applied for a concealed carry permit. That background check, which used digital fingerprinting, did flag his Mississippi felony conviction and led the Illinois State Police to revoke his permit.</p>
<p>Records stemming from his 1995 conviction in Mississippi described an extremely violent man who abused a former girlfriend, at one point hitting her with a baseball bat and stabbing her with a knife, The Washington Post reported Saturday.</p>
<p>After serving less than three years, he moved to Illinois and landed a job at Henry Pratt. The conviction was not detected in a company background check.</p>
<p>Authorities said Saturday that Martin pulled out the gun and began shooting right after hearing he was being fired from his job of 15 years at the industrial valve manufacturer for various workplace violations. The company has not given further details on what they were.</p>
<p>Martin killed three people in the room with him and two others just outside, Ziman said. Among the dead was a college student starting a human resources internship at the plant that day. Martin also wounded a sixth worker, who is expected to survive.</p>
<p>After wounding five officers, Martin hid in the back of the building, where officers found him about an hour later and killed him during an exchange of gunfire, police said. All of the wounded officers are expected to live.</p>
<p>Police identified the slain workers as human resources manager Clayton Parks of Elgin; plant manager Josh Pinkard of Oswego; mold operator Russell Beyer of Yorkville; stock room attendant and fork lift operator Vicente Juarez of Oswego; and Trevor Wehner, the new intern and a Northern Illinois University student who lived in DeKalb and grew up in Sheridan.</p>
<p>Wehner, 21, was on the dean&#8217;s list at NIU&#8217;s business college and was on track to graduate in May with a degree in human resource management.</p>
<p>The Rev. Dan Haas told those who gathered outside Henry Pratt for Sunday&#8217;s vigil that the killings left the victims&#8217; families brokenhearted and in mourning.</p>
<p>&#8220;All of these were relatively young people &#8212; many of them were very young people. We will never know their gifts and talents. Their lives were snuffed out way too short,&#8221; he said.</p>
<p><em>Babwin reported from Chicago. Watson reported from San Diego. Associated Press writers Caryn Rousseau, Carrie Antlfinger and Amanda Seitz contributed. </em></p>
<p><strong>Aurora gunman&#8217;s family: &#8216;We deeply apologize&#8217; for shootings </strong></p>
<p>AURORA, Ill. (AP) &#8212; Relatives of the man who fatally shot five people at a suburban Chicago manufacturing warehouse are offering their condolences to the victims&#8217; families, saying &#8220;we deeply apologize&#8221; for the killings.</p>
<p>Forty-five-year-old Gary Martin died Friday in a shootout with police after he killed five co-workers and wounded five police officers at the Henry Pratt Co. facility in Aurora, Illinois.</p>
<p>Martin&#8217;s cousin Jesseca Clemons tells The (Aurora) Beacon-News her family &#8220;would like to send our deepest apologies to all the victims&#8217; families, friends and loved ones.&#8221; She says her family is &#8220;praying for everyone&#8221; and asks for prayers as well.</p>
<p>Clemons says Martin&#8217;s mother is grieving for her son and is asking everyone to &#8220;find it in their hearts to find forgiveness&#8221; so her family and others can move forward.</p>
<p><em>Information from: The Beacon-News, http://beaconnews.chicagotribune.com/ </em></p>
<p><strong>Opinion: E-Cigarette Flavor Bans Will Drive More People Back to Smoking </strong></p>
<p><em>By Michael Siegel </em></p>
<p><em>InsideSources.com </em></p>
<p>By now, we are all aware that the use of flavored e-cigarettes and vaping products is running rampant in this country. A recent survey of one particular age group of electronic cigarette users (vapers) revealed that 85 percent prefer flavored e-cigarettes, including 74 percent who use fruit flavors and 66 percent who use dessert or pastry flavors. Nearly half (49 percent) of these vapers regularly used candy, chocolate or other sweet-flavored e-liquids.</p>
<p>If you think we&#8217;re talking about teenagers, think again. The study in question was a survey of adult vapers in the United States; specifically, adult ex-smokers who had quit successfully using e-cigarettes and who are currently relying upon these products to keep them from returning to cigarette smoking.</p>
<p>While there were nearly 16,000 of these former smokers in the study, national estimates suggest that there are at least 2.5 million adult vapers who rely upon e-cigarettes to keep themselves off highly addictive and deadly tobacco-burning cigarettes. And most of these former smokers are reliant upon flavored e-liquids, because the whole point of vaping is to get away from the taste of, and dependence on tobacco.</p>
<p>It is true, of course, that a worrisome proportion of youths are vaping, and most of them &#8212; like their adult counterparts &#8212; enjoy flavored, as opposed to tobacco-tasting, e-liquids.</p>
<p>But even more worrisome is that regulators in Massachusetts, California, New York and Washington, D.C., in an effort to address the problem of youth vaping, are prepared to throw the nation&#8217;s 2.5 million former smokers who rely upon e-cigarettes under the bus by severely restricting the sale of e-cigarettes. This is the definition of throwing the baby out with the bath water.</p>
<p>The Board of Health in Somerville, Massachusetts has enacted, and the New York City Council and California legislature are considering, laws that would either restrict the sale of flavored e-cigarettes and menthol cigarettes to adult-only stores or ban them completely. While eliminating or reducing access to flavored e-cigarettes may seem like a good idea to protect youth, what few policymakers are considering is that what they are actually doing is making it easier for youth to access real cigarettes than the fake ones.</p>
<p>Although these proposed laws would restrict the sale of menthol cigarettes, they leave entire shelves of non-menthol cigarettes unregulated and easily available. These are the very cigarettes that are the most prevalent among both youth and adult smokers.</p>
<p>These laws will result in thousands of ex-smokers returning to cigarette smoking because the e-cigarettes they rely upon are taken off the shelves, while tobacco cigarettes remain. The absurdity of these proposals is that they restrict the sale of e-cigarettes more severely than the sale of actual cigarettes, the ones that are killing more than 400,000 Americans each year. Why would regulators want to give a competitive advantage to cigarettes over the much safer alternative?</p>
<p>The actions of the Food and Drug Administration are even worse because it is restricting the sale of almost all electronic cigarettes to adult-only stores, but leaving tobacco cigarettes completely untouched. Why should it be easier for a youth to obtain a Marlboro than a cherry vape? And why make it so difficult for former smokers to buy vaping products that they are incentivized to resume smoking?</p>
<p>The irrationality of these rules becomes even more evident when you consider the effect of Somerville&#8217;s regulations. The Board of Health has decided that retail stores may not sell Newport cigarettes (which are almost all mentholated) but may continue to sell Marlboros (which are nearly all non-mentholated).</p>
<p>Public health laws, by definition, must have the effect of protecting the public&#8217;s health and saving lives &#8212; and they must not be arbitrary. These flavor ban laws will actually harm the public&#8217;s health, and they are arbitrary because they regulate cigarette brands differently with no valid health justification. They will make it harder for ex-smokers to choose a less harmful option.</p>
<p>While e-cigarettes may not be a perfect product, the research consistently shows that they are far safer than traditional cigarettes. And a clinical trial published recently in the New England Journal of Medicine showed that vaping products are not only helping smokers quit, but they are twice as effective as the nicotine patch.</p>
<p>By creating barriers to a much healthier product, these laws will simply force former smokers to return to cigarette smoking. Lawmakers are doing a huge favor not for the public&#8217;s health, but for Marlboro, which is going to see a windfall in the ex-smoker market as all of its competition from vaping products and most of its competition from the No. 2 brand (Newport) is eliminated.</p>
<p>If policymakers really want to protect the public&#8217;s health and are sincere in wanting to reduce tobacco-related disease and nicotine addiction, then there is an option that is readily available: restrict the sale of all nicotine-containing products &#8212; electronic cigarettes and tobacco cigarettes &#8212; to adult-only establishments. This would allow vaping products to compete with cigarettes on a level playing field, avoid the incentivization of former smokers to return to smoking, and protect youth from easy access to vaping products, all at the same time.</p>
<p><strong>ABOUT THE WRITER </strong></p>
<p><em>Michael Siegel is a professor of Community Health Sciences with a focus on tobacco use reduction at Boston University School of Public Health. He wrote this for InsideSources.com. </em></p>
<p><strong>The Conversation </strong></p>
<p><strong>Charter schools exploit lucrative loophole that would be easy to close </strong></p>
<p><em>February 19, 2019 </em></p>
<p><em>Authors </em></p>
<p><em>Derek W. Black, Professor of Law, University of South Carolina </em></p>
<p><em>Bruce Baker, Professor of Education, Rutgers University </em></p>
<p><em>Preston Green III, Professor of Educational Leadership and Law, University of Connecticut </em></p>
<p><em>Disclosure statement: Bruce Baker has received funding from National Education Policy Center to explore the business operations of charter schools and from the Economic Policy Institute to study the effect of charter school expansion on host school districts. Derek W. Black and Preston Green III do not work for, consult, own shares in or receive funding from any company or organization that would benefit from this article, and have disclosed no relevant affiliations beyond their academic appointment. </em></p>
<p><em>Partners: University of Connecticut and University of South Carolina provide funding as members of The Conversation US. </em></p>
<p>While critics charge that charter schools are siphoning money away from public schools, a more fundamental issue frequently flies under the radar: the questionable business practices that allow people who own and run charter schools to make large profits.</p>
<p>Charter school supporters are reluctant to acknowledge, much less stop, these practices.</p>
<p>Given that charter schools are growing rapidly &#8211; from 1 million students in 2006 to more than 3.1 million students attending approximately 7,000 charter schools now &#8211; shining a light on these practices can&#8217;t come too soon. The first challenge, however, is simply understanding the complex space in which charters operate &#8211; somewhere between public and private.</p>
<p><strong>Unregulated competition </strong></p>
<p>Charters were founded on the theory that market forces and competition would benefit public education. But policy reports and local government studies increasingly reveal that the charter school industry is engaging in the type of business practices that have led to the downfall of other huge industries and companies.</p>
<p>Charter schools regularly sign contracts with little oversight, shuffle money between subsidiaries and cut corners that would never fly in the real world of business or traditional public schools &#8211; at least not if the business wanted to stay out of bankruptcy and school officials out of jail. The problem has gotten so bad that a nationwide assessment by the U.S. Department of Education warned in a 2016 audit report that the charter school operations pose a serious &#8220;risk of waste, fraud and abuse&#8221; and lack &#8220;accountability.&#8221;</p>
<p><strong>Self-dealing </strong></p>
<p>The biggest problem in charter school operations involves facility leases and land purchases. Like any other business, charters need to pay for space. But unlike other businesses, charters too often pay unreasonably high rates &#8211; rates that no one else in the community would pay.</p>
<p><strong>One of the latest examples can be found in a January 2019 report from the Ohio auditor-general, which revealed that in 2016 a Cincinnati charter school paid $867,000 to lease its facilities. This was far more than the going rate for comparable facilities in the area. The year before, a Cleveland charter was paying half a million above market rate, according to the same report. </strong></p>
<p>Why would a charter school do this? Most states require charter schools to be nonprofit. To make money, some of them have simply entered into contracts with separate for-profit companies that they also own. These companies do make money off students.</p>
<p>In other words, some &#8220;nonprofit&#8221; charter schools take public money and pay their owners with it. When this happens, it creates an enormous incentive to overpay for facilities and supplies and underpay for things like teachers and student services.</p>
<p><strong>Millions of public dollars at stake </strong></p>
<p><strong>The Cincinnati and Cleveland charters are prime examples of this perverse incentive structure. In both cases, the Ohio report showed, the charters were leasing property from the subsidiaries of the charter school operators. </strong></p>
<p>In fact, these and other similar subsidiaries were leasing facilities to several other charters in the state. These charters spent twice as much on rent as others in the state.</p>
<p>Thomas Kelley, a law professor specializing in nonprofit law, unearthed similar problems in North Carolina, where charter school management companies obtain &#8220;ownership of valuable properties using public funds&#8221; and then charge the nonprofit charter schools rent far in excess of what is necessary to cover the cost of acquiring and maintaining the facilities. Because of the self-dealing, he questioned whether the charters actually qualify for nonprofit status under federal law.</p>
<p>The windfalls from these self-dealing practices can be sizable. In Arizona, Glenn Way, a former state legislator, has made about $37 million selling and leasing real estate to a chain of charter schools that he founded and, until recently, directed as chairman of the board, according to local reporting.</p>
<p>The laws around these issues are so permissive that even current state legislators can get into the game. An Arizona state senator, Eddie Farnsworth, who advocated for the state current charter laws, just sold his charter school chain for $56.9 million, netting himself $13.9 million in profits, which is to say nothing of the lease payments the chain will still have to pay him going forward.</p>
<p><strong>One outraged community in Ohio tried to address this self-dealing through the courts and quickly discovered a dead end. When Ohio closed some charters for poor performance, the local charter school board wanted to reuse the leftover books and computers. </strong></p>
<p><strong>The charter company said they would have to pay for the items, even though they had been purchased with taxpayer money. Following the letter of the law, the Ohio Supreme Court agreed, explaining that once public money gets handed over to charter school companies, everything they buy belongs to them, not the public. </strong></p>
<p><strong>This brutal truth prompted legislative reform in Ohio, but just a few weeks ago, the National Alliance for Charter Schools was back in Ohio asking the state to increase funding for charter school facilities. </strong></p>
<p><strong>In our view as scholars who focus on education policy and law, we believe Ohio needs to stick with reform and the rest of the nation needs to get up to speed on the facts. </strong></p>
<p><strong>Stopping financial abuses </strong></p>
<p>Cleaning up these practices and closing loopholes is not about being for or against charter schools. It is about good and transparent government. Charter schools, after all, run on public money.</p>
<p>And right now, that money can be spent almost any way the industry sees fit. The time has come for oversight that ensures public money is meeting its public purpose &#8211; serving students, not private interests.</p>
<p>In our view, lawmakers should prohibit charter school owners and operators from leasing and purchasing property from their other companies. They should also require state officials to audit facility purchases and leases for irregularities.</p>
<p>Finally, we believe policymakers and lawmakers should enlist those inside charter schools for help. Give charter school teachers and employees whistle blower protections and a financial reward to alert the public to abuses. These steps will not end charter school debates, but they will fix problems that should not even warrant a debate.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/48/2019/02/web1_122352301-693557464b8b4de9a04f525590bb9f04.jpg"></p>
<div class="neCaption">A woman places flowers at a makeshift memorial Sunday, Feb. 17, 2019, in Aurora, Ill., near Henry Pratt Co. manufacturing company where several were killed on Friday. Authorities say an initial background check five years ago failed to flag an out-of-state felony conviction that would have prevented a man from buying the gun he used in the mass shooting in Aurora. (AP Photo/Nam Y. Huh)</div>
</div>
<div class="metaInfo"><photo0>https://www.sunburynews.com/wp-content/uploads/sites/48/2019/02/web1_122352301-693557464b8b4de9a04f525590bb9f04.jpg</photo0><caption0>A woman places flowers at a makeshift memorial Sunday, Feb. 17, 2019, in Aurora, Ill., near Henry Pratt Co. manufacturing company where several were killed on Friday. Authorities say an initial background check five years ago failed to flag an out-of-state felony conviction that would have prevented a man from buying the gun he used in the mass shooting in Aurora. (AP Photo/Nam Y. Huh)</caption0><photoCredit0></photoCredit0></div>
<div class="neFile"><img class="neImage" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/48/2019/02/web1_122352301-ce0f16db863f425a999c312033cd79b3.jpg"></p>
<div class="neCaption">One of victim Vicente Juarez&#8217;s daughter Diana Juarez cries as she touch a cross at a makeshift memorial Sunday, Feb. 17, 2019, in Aurora, Ill., near Henry Pratt Co. manufacturing company where several were killed on Friday. Authorities say an initial background check five years ago failed to flag an out-of-state felony conviction that would have prevented a man from buying the gun he used in the mass shooting in Aurora. (AP Photo/Nam Y. Huh)</div>
</div>
<div class="metaInfo"><photo1>https://www.sunburynews.com/wp-content/uploads/sites/48/2019/02/web1_122352301-ce0f16db863f425a999c312033cd79b3.jpg</photo1><caption1>One of victim Vicente Juarez&#8217;s daughter Diana Juarez cries as she touch a cross at a makeshift memorial Sunday, Feb. 17, 2019, in Aurora, Ill., near Henry Pratt Co. manufacturing company where several were killed on Friday. Authorities say an initial background check five years ago failed to flag an out-of-state felony conviction that would have prevented a man from buying the gun he used in the mass shooting in Aurora. (AP Photo/Nam Y. Huh)</caption1><photoCredit1></photoCredit1></div>
<div class="neFile"><img class="neImage" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/48/2019/02/web1_122352301-1749802dffba41d89dad0844a7f73c59.jpg"></p>
<div class="neCaption">Crosses are placed for the victims of a mass shooting Sunday, Feb. 17, 2019, in Aurora, Ill., near Henry Pratt Co. manufacturing company where several were killed on Friday. Authorities say an initial background check five years ago failed to flag an out-of-state felony conviction that would have prevented a man from buying the gun he used in the mass shooting. (AP Photo/Nam Y. Huh)</div>
</div>
<div class="metaInfo"><photo2>https://www.sunburynews.com/wp-content/uploads/sites/48/2019/02/web1_122352301-1749802dffba41d89dad0844a7f73c59.jpg</photo2><caption2>Crosses are placed for the victims of a mass shooting Sunday, Feb. 17, 2019, in Aurora, Ill., near Henry Pratt Co. manufacturing company where several were killed on Friday. Authorities say an initial background check five years ago failed to flag an out-of-state felony conviction that would have prevented a man from buying the gun he used in the mass shooting. (AP Photo/Nam Y. Huh)</caption2><photoCredit2></photoCredit2></div>
</div>
<div class="metaInfo"><subheadMeta>News &amp; Views</subheadMeta></div>
<div class="metaInfo"><bylineMeta></p>
<p>Staff &amp; Wire Reports</p>
<p></bylineMeta></div>
<div class="essb_links essb_displayed_bottom essb_share essb_template_metro-retina essb_629091414 essb_width_flex print-no" id="essb_displayed_bottom_629091414" data-essb-postid="25784" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.sunburynews.com/news/25784/shooters-permit-revoked" data-essb-twitter-url="https://www.sunburynews.com/news/25784/shooters-permit-revoked" data-essb-instance="629091414"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.sunburynews.com/news/25784/shooters-permit-revoked&t=Shooter%26%238217%3Bs+permit+revoked" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.sunburynews.com/news/25784/shooters-permit-revoked&t=Shooter%26%238217%3Bs+permit+revoked&#39;,&#39;facebook&#39;,&#39;629091414&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Shooter%26%238217%3Bs+permit+revoked&amp;url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&amp;counturl=https://www.sunburynews.com/news/25784/shooters-permit-revoked&#39;,&#39;twitter&#39;,&#39;629091414&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;629091414&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;629091414&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;629091414&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_629091414 essb_morepopup_bottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('629091414'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_629091414"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1250202855 essb_width_columns_3 print-no" id="essb_displayed_more_popup_1250202855" data-essb-postid="25784" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.sunburynews.com/news/25784/shooters-permit-revoked" data-essb-twitter-url="https://www.sunburynews.com/news/25784/shooters-permit-revoked" data-essb-instance="1250202855"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.sunburynews.com/news/25784/shooters-permit-revoked&t=Shooter%26%238217%3Bs+permit+revoked" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.sunburynews.com/news/25784/shooters-permit-revoked&t=Shooter%26%238217%3Bs+permit+revoked&#39;,&#39;facebook&#39;,&#39;1250202855&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Shooter%26%238217%3Bs+permit+revoked&amp;url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&amp;counturl=https://www.sunburynews.com/news/25784/shooters-permit-revoked&#39;,&#39;twitter&#39;,&#39;1250202855&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&#39;,&#39;google&#39;,&#39;1250202855&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1250202855&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Shooter%26%238217%3Bs+permit+revoked&amp;url=https://www.sunburynews.com/news/25784/shooters-permit-revoked" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Shooter%26%238217%3Bs+permit+revoked&amp;url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&#39;,&#39;linkedin&#39;,&#39;1250202855&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&amp;title=Shooter%26%238217%3Bs+permit+revoked" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&amp;title=Shooter%26%238217%3Bs+permit+revoked&#39;,&#39;digg&#39;,&#39;1250202855&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Shooter%26%238217%3Bs+permit+revoked&url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Shooter%26%238217%3Bs+permit+revoked&url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&v=5&#39;,&#39;del&#39;,&#39;1250202855&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&#39;,&#39;stumbleupon&#39;,&#39;1250202855&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Shooter%26%238217%3Bs+permit+revoked&u=https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F25784%2Fshooters-permit-revoked" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Shooter%26%238217%3Bs+permit+revoked&u=https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F25784%2Fshooters-permit-revoked&#39;,&#39;tumblr&#39;,&#39;1250202855&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&#39;,&#39;vk&#39;,&#39;1250202855&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;1250202855&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1250202855&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F25784%2Fshooters-permit-revoked&title=Shooter%2526%25238217%253Bs%2Bpermit%2Brevoked&description=Aurora+shooter%26%238217%3Bs+permit+was+revoked+but+gun+wasn%26%238217%3Bt+seized+By+DON+BABWIN+and+JULIE+WATSON+Associated+Press+Tuesday%2C+February+19+AURORA%2C+Ill.+%28AP%29+%26%238212%3B+An+initial+background+check+failed+to+detect+a+felony+conviction+that+should+have+barred+the+man+who+killed+five+co-workers+and+wounded+six+other+people+at+a+suburban+Chicago+manufacturing+plant+from+buying+the+gun.Months+later%2C+a+second+background+check+of+Gary+Martin+found+his+1995+aggravated+assault+conviction+in+Mississippi+involving+the+stabbing+of+an+ex-girlfriend.+But+it+prompted+only+a+letter+stating+his+gun+permit+had+been+revoked+and+ordering+him+to+turn+over+his+firearm+to+police+%26%238212%3B+raising+questions+about+the+state%26%238217%3Bs+enforcement+to+ensure+those+who+lose+their+permits+also+turn+over+their+weapons.A+vigil+for+the+victims+%2C+including+a+university+student+on+his+first+day+as+an+intern+and+a+longtime+plant+manager%2C+was+held+Sunday+outside+Henry+Pratt+Co.+in+Aurora%2C+about+40+miles+%2865+kilometers%29+west+of+Chicago.+More+than+1%2C500+p&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F25784%2Fshooters-permit-revoked&title=Shooter%2526%25238217%253Bs%2Bpermit%2Brevoked&description=Aurora+shooter%26%238217%3Bs+permit+was+revoked+but+gun+wasn%26%238217%3Bt+seized+By+DON+BABWIN+and+JULIE+WATSON+Associated+Press+Tuesday%2C+February+19+AURORA%2C+Ill.+%28AP%29+%26%238212%3B+An+initial+background+check+failed+to+detect+a+felony+conviction+that+should+have+barred+the+man+who+killed+five+co-workers+and+wounded+six+other+people+at+a+suburban+Chicago+manufacturing+plant+from+buying+the+gun.Months+later%2C+a+second+background+check+of+Gary+Martin+found+his+1995+aggravated+assault+conviction+in+Mississippi+involving+the+stabbing+of+an+ex-girlfriend.+But+it+prompted+only+a+letter+stating+his+gun+permit+had+been+revoked+and+ordering+him+to+turn+over+his+firearm+to+police+%26%238212%3B+raising+questions+about+the+state%26%238217%3Bs+enforcement+to+ensure+those+who+lose+their+permits+also+turn+over+their+weapons.A+vigil+for+the+victims+%2C+including+a+university+student+on+his+first+day+as+an+intern+and+a+longtime+plant+manager%2C+was+held+Sunday+outside+Henry+Pratt+Co.+in+Aurora%2C+about+40+miles+%2865+kilometers%29+west+of+Chicago.+More+than+1%2C500+p&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;1250202855&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&amp;title=Shooter%26%238217%3Bs+permit+revoked" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&amp;title=Shooter%26%238217%3Bs+permit+revoked&#39;,&#39;reddit&#39;,&#39;1250202855&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&text=Shooter%26%238217%3Bs+permit+revoked&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&text=Shooter%26%238217%3Bs+permit+revoked&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;1250202855&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;1250202855&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&title=Shooter%26%238217%3Bs+permit+revoked&pic=https://www.sunburynews.com/wp-content/uploads/sites/48/2019/02/web1_122352301-1749802dffba41d89dad0844a7f73c59.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&title=Shooter%26%238217%3Bs+permit+revoked&pic=https://www.sunburynews.com/wp-content/uploads/sites/48/2019/02/web1_122352301-1749802dffba41d89dad0844a7f73c59.jpg&#39;,&#39;weibo&#39;,&#39;1250202855&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Shooter%26%238217%3Bs+permit+revoked&url=https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F25784%2Fshooters-permit-revoked" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Shooter%26%238217%3Bs+permit+revoked&url=https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F25784%2Fshooters-permit-revoked&#39;,&#39;pocket&#39;,&#39;1250202855&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.sunburynews.com/news/25784/shooters-permit-revoked" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&#39;,&#39;xing&#39;,&#39;1250202855&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.sunburynews.com/news/25784/shooters-permit-revoked" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.sunburynews.com/news/25784/shooters-permit-revoked&#39;,&#39;ok&#39;,&#39;1250202855&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F25784%2Fshooters-permit-revoked" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F25784%2Fshooters-permit-revoked&#39;,&#39;mwp&#39;,&#39;1250202855&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Shooter%26%238217%3Bs%20permit%20revoked%20https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F25784%2Fshooters-permit-revoked" title="" onclick="essb.tracking_only('', 'whatsapp', '1250202855', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&#39;,&#39;meneame&#39;,&#39;1250202855&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.sunburynews.com/news/25784/shooters-permit-revoked&n=Shooter%26%238217%3Bs+permit+revoked" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.sunburynews.com/news/25784/shooters-permit-revoked&n=Shooter%26%238217%3Bs+permit+revoked&#39;,&#39;blogger&#39;,&#39;1250202855&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.sunburynews.com/news/25784/shooters-permit-revoked&t=Shooter%26%238217%3Bs+permit+revoked" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.sunburynews.com/news/25784/shooters-permit-revoked&t=Shooter%26%238217%3Bs+permit+revoked&#39;,&#39;amazon&#39;,&#39;1250202855&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.sunburynews.com/news/25784/shooters-permit-revoked" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.sunburynews.com/news/25784/shooters-permit-revoked&#39;,&#39;yahoomail&#39;,&#39;1250202855&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Shooter%26%238217%3Bs+permit+revoked&body=https://www.sunburynews.com/news/25784/shooters-permit-revoked&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Shooter%26%238217%3Bs+permit+revoked&body=https://www.sunburynews.com/news/25784/shooters-permit-revoked&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;1250202855&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Shooter%26%238217%3Bs+permit+revoked&body=https://www.sunburynews.com/news/25784/shooters-permit-revoked" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Shooter%26%238217%3Bs+permit+revoked&body=https://www.sunburynews.com/news/25784/shooters-permit-revoked&#39;,&#39;aol&#39;,&#39;1250202855&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.sunburynews.com/news/25784/shooters-permit-revoked&h=Shooter%26%238217%3Bs+permit+revoked" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.sunburynews.com/news/25784/shooters-permit-revoked&h=Shooter%26%238217%3Bs+permit+revoked&#39;,&#39;newsvine&#39;,&#39;1250202855&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.sunburynews.com/news/25784/shooters-permit-revoked&t=Shooter%26%238217%3Bs+permit+revoked" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.sunburynews.com/news/25784/shooters-permit-revoked&t=Shooter%26%238217%3Bs+permit+revoked&#39;,&#39;hackernews&#39;,&#39;1250202855&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&title=Shooter%26%238217%3Bs+permit+revoked" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&title=Shooter%26%238217%3Bs+permit+revoked&#39;,&#39;evernote&#39;,&#39;1250202855&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.sunburynews.com/news/25784/shooters-permit-revoked" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.sunburynews.com/news/25784/shooters-permit-revoked&#39;,&#39;myspace&#39;,&#39;1250202855&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&title=Shooter%26%238217%3Bs+permit+revoked&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&title=Shooter%26%238217%3Bs+permit+revoked&description=&#39;,&#39;mailru&#39;,&#39;1250202855&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&amp;title=Shooter%26%238217%3Bs+permit+revoked" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&amp;title=Shooter%26%238217%3Bs+permit+revoked&#39;,&#39;viadeo&#39;,&#39;1250202855&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Shooter%26%238217%3Bs%20permit%20revoked%20https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F25784%2Fshooters-permit-revoked" title="" onclick="essb.tracking_only('', 'line', '1250202855', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&title=Shooter%26%238217%3Bs+permit+revoked" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&title=Shooter%26%238217%3Bs+permit+revoked&#39;,&#39;flipboard&#39;,&#39;1250202855&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '1250202855', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&title=Shooter%26%238217%3Bs+permit+revoked&image=https://www.sunburynews.com/wp-content/uploads/sites/48/2019/02/web1_122352301-1749802dffba41d89dad0844a7f73c59.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&title=Shooter%26%238217%3Bs+permit+revoked&image=https://www.sunburynews.com/wp-content/uploads/sites/48/2019/02/web1_122352301-1749802dffba41d89dad0844a7f73c59.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;1250202855&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Shooter%26%238217%3Bs%20permit%20revoked%20https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F25784%2Fshooters-permit-revoked" title="" onclick="essb.window(&#39;sms:&body=Shooter%26%238217%3Bs%20permit%20revoked%20https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F25784%2Fshooters-permit-revoked&#39;,&#39;sms&#39;,&#39;1250202855&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Shooter%26%238217%3Bs%20permit%20revoked%20https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F25784%2Fshooters-permit-revoked" title="" onclick="essb.tracking_only('', 'viber', '1250202855', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Shooter%26%238217%3Bs%20permit%20revoked%20https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F25784%2Fshooters-permit-revoked" title="" onclick="essb.tracking_only('', 'telegram', '1250202855', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('1250202855'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&#39;,&#39;skype&#39;,&#39;1250202855&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.sunburynews.com/news/25784/shooters-permit-revoked&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.sunburynews.com/news/25784/shooters-permit-revoked&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;1250202855&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&#39;,&#39;kakaotalk&#39;,&#39;1250202855&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Shooter&#8217;s permit revoked&event=%3Ca+href%3D%22https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F25784%2Fshooters-permit-revoked%22%3EShooter%26%238217%3Bs+permit+revoked%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Shooter&#8217;s permit revoked&event=%3Ca+href%3D%22https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F25784%2Fshooters-permit-revoked%22%3EShooter%26%238217%3Bs+permit+revoked%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;1250202855&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Shooter%26%238217%3Bs%20permit%20revoked https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F25784%2Fshooters-permit-revoked" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Shooter%26%238217%3Bs%20permit%20revoked https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F25784%2Fshooters-permit-revoked&#39;,&#39;yammer&#39;,&#39;1250202855&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '1250202855', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_629091414" onclick="essb.toggle_less_popup('629091414'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-1250202855 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('1250202855');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-1250202855" onclick="essb.subscribe_popup_close('1250202855');"></div><div class="essb_break_scroll"></div>				</article>
<div align="center">
			<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-footer'
					data-size-mapping='mapping2'></div></div>
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix" style="padding: 45px 8px 0;">

<div class="OUTBRAIN" data-widget-id="TF_6" data-src="https://www.sunburynews.com/news/25784/shooters-permit-revoked" data-ob-template="AIM Media Indiana Operating LLC._201806291134" ></div>
          </div>
		<!--END RECOMMENDED-->
<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'sunburynews';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "//" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->


			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="https://www.sunburynews.com/news/25784/shooters-permit-revoked" title="Permalink to Shooter&#8217;s permit revoked" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- 1 #post-25784 -->

					<nav id="nav-below">
		<p class="assistive-text section-heading">Post navigation</p>

	
		<div class="nav-previous"><a href="https://www.sunburynews.com/news/25779/is-it-really-an-emergency" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/sunbury-oh/43074/weather-forecast/2191466" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1464123500937" class="aw-widget-current"  data-locationkey="2191466" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://www.sunburynews.com/weather"></div><script async defer type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>

<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Weather-Sponsor-300x100'
					data-size-mapping='mapping3'></div>			</aside>
<aside>
<div
				class='dfw-unit'
					data-adunit='OH-ROS-300x600-sidebar'
					data-size-mapping='mapping4'></div></aside>

           <aside id="poll" style="margin-top:20px;">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script async defer type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=7d6ec0d4-cd56-4074-d9c3-5534e36711a1&amp;tgtid=528f160a-72c2-4a54-795d-b5aa75d0f3b3"></script>
					<div id="7d6ec0d4-cd56-4074-d9c3-5534e36711a1"></div>
			</aside>

<aside id="social-media" style="margin-top:20px;">
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<style>.footer-add{position:fixed;width:100%;bottom:0;min-width:906px;float:left;background-color:#101010;text-align:center;z-index:1000;}</style>
<div class="footer-add">
						<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Sticky-Footer-1024x60'
					data-size-mapping='mapping5'></div></div>
<footer id="colophon" role="contentinfo" style="height:300px;background-color:#141414;background-image:url('https://d31029zd06w0t6.cloudfront.net/images/blue-background.png');background-repeat:no-repeat;background-size:cover;">
	<div class="item-wrap clearfix">
	<style>.group:after,.section{clear:both}.section{padding:0;margin:0}.col{display:block;float:left;margin:1% 0 1% 1.6%}.col:first-child{margin-left:0}.group:after,.group:before{content:"";display:table}.group{zoom:1}.span_5_of_5{width:100%}.span_4_of_5{width:79.68%}.span_3_of_5{width:59.36%}.span_2_of_5{width:39.04%}.span_1_of_5{width:18.72%}@media only screen and (max-width:480px){.col{margin:1% 0}.span_1_of_5,.span_2_of_5,.span_3_of_5,.span_4_of_5,.span_5_of_5{width:100%}}</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="/privacy-policy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
				<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
				<a href="http://sunburynews.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.sunburynews.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2019 AIM Media Midwest</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>.button{background-color:#008CBA;border:none;color:#fff;padding:15px 32px;text-align:center;text-decoration:none;display:inline-block;font-size:16px;margin:4px 2px;cursor:pointer}</style>
			<a href="http://www.facebook.com/thesunburynews" target="blank" title="Sunbury News on Facebook"><img src="https://d31029zd06w0t6.cloudfront.net/images/fb.png" alt="Sunbury News on Facebook"></a>&nbsp;
			<a href="http://twitter.com/SunburyNews1" target="blank" title="Sunbury News on Twitter"><img src="https://d31029zd06w0t6.cloudfront.net/images/tw.png" alt="Sunbury News on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 740-363-1161</p>
						<p style="font-family:Roboto; color:#fff;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footeraddresswhite.png" alt="Address">40 N Sandusky Suite #202,</p>
			<p style="font-family:Roboto; color:#fff;">Sunbury OH, 43015</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div class="essb_links essb_displayed_sidebar essb_share essb_template_metro-retina essb_1160993795 print-no" id="essb_displayed_sidebar_1160993795" data-essb-postid="25784" data-essb-position="sidebar" data-essb-button-style="icon_hover" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.sunburynews.com/news/25784/shooters-permit-revoked" data-essb-twitter-url="https://www.sunburynews.com/news/25784/shooters-permit-revoked" data-essb-instance="1160993795"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.sunburynews.com/news/25784/shooters-permit-revoked&t=Shooter%26%238217%3Bs+permit+revoked" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.sunburynews.com/news/25784/shooters-permit-revoked&t=Shooter%26%238217%3Bs+permit+revoked&#39;,&#39;facebook&#39;,&#39;1160993795&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Shooter%26%238217%3Bs+permit+revoked&amp;url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&amp;counturl=https://www.sunburynews.com/news/25784/shooters-permit-revoked&#39;,&#39;twitter&#39;,&#39;1160993795&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1160993795&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1160993795&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1160993795&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1160993795 essb_morepopup_sidebar" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1160993795'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1160993795"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_612616794 essb_width_columns_3 print-no" id="essb_displayed_more_popup_612616794" data-essb-postid="25784" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.sunburynews.com/news/25784/shooters-permit-revoked" data-essb-twitter-url="https://www.sunburynews.com/news/25784/shooters-permit-revoked" data-essb-instance="612616794"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.sunburynews.com/news/25784/shooters-permit-revoked&t=Shooter%26%238217%3Bs+permit+revoked" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.sunburynews.com/news/25784/shooters-permit-revoked&t=Shooter%26%238217%3Bs+permit+revoked&#39;,&#39;facebook&#39;,&#39;612616794&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Shooter%26%238217%3Bs+permit+revoked&amp;url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&amp;counturl=https://www.sunburynews.com/news/25784/shooters-permit-revoked&#39;,&#39;twitter&#39;,&#39;612616794&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&#39;,&#39;google&#39;,&#39;612616794&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;612616794&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Shooter%26%238217%3Bs+permit+revoked&amp;url=https://www.sunburynews.com/news/25784/shooters-permit-revoked" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Shooter%26%238217%3Bs+permit+revoked&amp;url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&#39;,&#39;linkedin&#39;,&#39;612616794&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&amp;title=Shooter%26%238217%3Bs+permit+revoked" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&amp;title=Shooter%26%238217%3Bs+permit+revoked&#39;,&#39;digg&#39;,&#39;612616794&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Shooter%26%238217%3Bs+permit+revoked&url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Shooter%26%238217%3Bs+permit+revoked&url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&v=5&#39;,&#39;del&#39;,&#39;612616794&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&#39;,&#39;stumbleupon&#39;,&#39;612616794&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Shooter%26%238217%3Bs+permit+revoked&u=https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F25784%2Fshooters-permit-revoked" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Shooter%26%238217%3Bs+permit+revoked&u=https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F25784%2Fshooters-permit-revoked&#39;,&#39;tumblr&#39;,&#39;612616794&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&#39;,&#39;vk&#39;,&#39;612616794&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;612616794&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;612616794&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F25784%2Fshooters-permit-revoked&title=Shooter%2526%25238217%253Bs%2Bpermit%2Brevoked&description=Aurora+shooter%26%238217%3Bs+permit+was+revoked+but+gun+wasn%26%238217%3Bt+seized+By+DON+BABWIN+and+JULIE+WATSON+Associated+Press+Tuesday%2C+February+19+AURORA%2C+Ill.+%28AP%29+%26%238212%3B+An+initial+background+check+failed+to+detect+a+felony+conviction+that+should+have+barred+the+man+who+killed+five+co-workers+and+wounded+six+other+people+at+a+suburban+Chicago+manufacturing+plant+from+buying+the+gun.Months+later%2C+a+second+background+check+of+Gary+Martin+found+his+1995+aggravated+assault+conviction+in+Mississippi+involving+the+stabbing+of+an+ex-girlfriend.+But+it+prompted+only+a+letter+stating+his+gun+permit+had+been+revoked+and+ordering+him+to+turn+over+his+firearm+to+police+%26%238212%3B+raising+questions+about+the+state%26%238217%3Bs+enforcement+to+ensure+those+who+lose+their+permits+also+turn+over+their+weapons.A+vigil+for+the+victims+%2C+including+a+university+student+on+his+first+day+as+an+intern+and+a+longtime+plant+manager%2C+was+held+Sunday+outside+Henry+Pratt+Co.+in+Aurora%2C+about+40+miles+%2865+kilometers%29+west+of+Chicago.+More+than+1%2C500+p&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F25784%2Fshooters-permit-revoked&title=Shooter%2526%25238217%253Bs%2Bpermit%2Brevoked&description=Aurora+shooter%26%238217%3Bs+permit+was+revoked+but+gun+wasn%26%238217%3Bt+seized+By+DON+BABWIN+and+JULIE+WATSON+Associated+Press+Tuesday%2C+February+19+AURORA%2C+Ill.+%28AP%29+%26%238212%3B+An+initial+background+check+failed+to+detect+a+felony+conviction+that+should+have+barred+the+man+who+killed+five+co-workers+and+wounded+six+other+people+at+a+suburban+Chicago+manufacturing+plant+from+buying+the+gun.Months+later%2C+a+second+background+check+of+Gary+Martin+found+his+1995+aggravated+assault+conviction+in+Mississippi+involving+the+stabbing+of+an+ex-girlfriend.+But+it+prompted+only+a+letter+stating+his+gun+permit+had+been+revoked+and+ordering+him+to+turn+over+his+firearm+to+police+%26%238212%3B+raising+questions+about+the+state%26%238217%3Bs+enforcement+to+ensure+those+who+lose+their+permits+also+turn+over+their+weapons.A+vigil+for+the+victims+%2C+including+a+university+student+on+his+first+day+as+an+intern+and+a+longtime+plant+manager%2C+was+held+Sunday+outside+Henry+Pratt+Co.+in+Aurora%2C+about+40+miles+%2865+kilometers%29+west+of+Chicago.+More+than+1%2C500+p&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;612616794&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&amp;title=Shooter%26%238217%3Bs+permit+revoked" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&amp;title=Shooter%26%238217%3Bs+permit+revoked&#39;,&#39;reddit&#39;,&#39;612616794&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&text=Shooter%26%238217%3Bs+permit+revoked&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&text=Shooter%26%238217%3Bs+permit+revoked&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;612616794&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;612616794&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&title=Shooter%26%238217%3Bs+permit+revoked&pic=https://www.sunburynews.com/wp-content/uploads/sites/48/2019/02/web1_122352301-1749802dffba41d89dad0844a7f73c59.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&title=Shooter%26%238217%3Bs+permit+revoked&pic=https://www.sunburynews.com/wp-content/uploads/sites/48/2019/02/web1_122352301-1749802dffba41d89dad0844a7f73c59.jpg&#39;,&#39;weibo&#39;,&#39;612616794&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Shooter%26%238217%3Bs+permit+revoked&url=https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F25784%2Fshooters-permit-revoked" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Shooter%26%238217%3Bs+permit+revoked&url=https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F25784%2Fshooters-permit-revoked&#39;,&#39;pocket&#39;,&#39;612616794&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.sunburynews.com/news/25784/shooters-permit-revoked" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&#39;,&#39;xing&#39;,&#39;612616794&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.sunburynews.com/news/25784/shooters-permit-revoked" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.sunburynews.com/news/25784/shooters-permit-revoked&#39;,&#39;ok&#39;,&#39;612616794&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F25784%2Fshooters-permit-revoked" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F25784%2Fshooters-permit-revoked&#39;,&#39;mwp&#39;,&#39;612616794&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Shooter%26%238217%3Bs%20permit%20revoked%20https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F25784%2Fshooters-permit-revoked" title="" onclick="essb.tracking_only('', 'whatsapp', '612616794', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&#39;,&#39;meneame&#39;,&#39;612616794&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.sunburynews.com/news/25784/shooters-permit-revoked&n=Shooter%26%238217%3Bs+permit+revoked" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.sunburynews.com/news/25784/shooters-permit-revoked&n=Shooter%26%238217%3Bs+permit+revoked&#39;,&#39;blogger&#39;,&#39;612616794&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.sunburynews.com/news/25784/shooters-permit-revoked&t=Shooter%26%238217%3Bs+permit+revoked" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.sunburynews.com/news/25784/shooters-permit-revoked&t=Shooter%26%238217%3Bs+permit+revoked&#39;,&#39;amazon&#39;,&#39;612616794&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.sunburynews.com/news/25784/shooters-permit-revoked" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.sunburynews.com/news/25784/shooters-permit-revoked&#39;,&#39;yahoomail&#39;,&#39;612616794&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Shooter%26%238217%3Bs+permit+revoked&body=https://www.sunburynews.com/news/25784/shooters-permit-revoked&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Shooter%26%238217%3Bs+permit+revoked&body=https://www.sunburynews.com/news/25784/shooters-permit-revoked&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;612616794&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Shooter%26%238217%3Bs+permit+revoked&body=https://www.sunburynews.com/news/25784/shooters-permit-revoked" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Shooter%26%238217%3Bs+permit+revoked&body=https://www.sunburynews.com/news/25784/shooters-permit-revoked&#39;,&#39;aol&#39;,&#39;612616794&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.sunburynews.com/news/25784/shooters-permit-revoked&h=Shooter%26%238217%3Bs+permit+revoked" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.sunburynews.com/news/25784/shooters-permit-revoked&h=Shooter%26%238217%3Bs+permit+revoked&#39;,&#39;newsvine&#39;,&#39;612616794&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.sunburynews.com/news/25784/shooters-permit-revoked&t=Shooter%26%238217%3Bs+permit+revoked" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.sunburynews.com/news/25784/shooters-permit-revoked&t=Shooter%26%238217%3Bs+permit+revoked&#39;,&#39;hackernews&#39;,&#39;612616794&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&title=Shooter%26%238217%3Bs+permit+revoked" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&title=Shooter%26%238217%3Bs+permit+revoked&#39;,&#39;evernote&#39;,&#39;612616794&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.sunburynews.com/news/25784/shooters-permit-revoked" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.sunburynews.com/news/25784/shooters-permit-revoked&#39;,&#39;myspace&#39;,&#39;612616794&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&title=Shooter%26%238217%3Bs+permit+revoked&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&title=Shooter%26%238217%3Bs+permit+revoked&description=&#39;,&#39;mailru&#39;,&#39;612616794&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&amp;title=Shooter%26%238217%3Bs+permit+revoked" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&amp;title=Shooter%26%238217%3Bs+permit+revoked&#39;,&#39;viadeo&#39;,&#39;612616794&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Shooter%26%238217%3Bs%20permit%20revoked%20https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F25784%2Fshooters-permit-revoked" title="" onclick="essb.tracking_only('', 'line', '612616794', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&title=Shooter%26%238217%3Bs+permit+revoked" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&title=Shooter%26%238217%3Bs+permit+revoked&#39;,&#39;flipboard&#39;,&#39;612616794&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '612616794', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&title=Shooter%26%238217%3Bs+permit+revoked&image=https://www.sunburynews.com/wp-content/uploads/sites/48/2019/02/web1_122352301-1749802dffba41d89dad0844a7f73c59.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&title=Shooter%26%238217%3Bs+permit+revoked&image=https://www.sunburynews.com/wp-content/uploads/sites/48/2019/02/web1_122352301-1749802dffba41d89dad0844a7f73c59.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;612616794&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Shooter%26%238217%3Bs%20permit%20revoked%20https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F25784%2Fshooters-permit-revoked" title="" onclick="essb.window(&#39;sms:&body=Shooter%26%238217%3Bs%20permit%20revoked%20https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F25784%2Fshooters-permit-revoked&#39;,&#39;sms&#39;,&#39;612616794&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Shooter%26%238217%3Bs%20permit%20revoked%20https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F25784%2Fshooters-permit-revoked" title="" onclick="essb.tracking_only('', 'viber', '612616794', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Shooter%26%238217%3Bs%20permit%20revoked%20https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F25784%2Fshooters-permit-revoked" title="" onclick="essb.tracking_only('', 'telegram', '612616794', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('612616794'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&#39;,&#39;skype&#39;,&#39;612616794&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.sunburynews.com/news/25784/shooters-permit-revoked&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.sunburynews.com/news/25784/shooters-permit-revoked&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;612616794&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&#39;,&#39;kakaotalk&#39;,&#39;612616794&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Shooter&#8217;s permit revoked&event=%3Ca+href%3D%22https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F25784%2Fshooters-permit-revoked%22%3EShooter%26%238217%3Bs+permit+revoked%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Shooter&#8217;s permit revoked&event=%3Ca+href%3D%22https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F25784%2Fshooters-permit-revoked%22%3EShooter%26%238217%3Bs+permit+revoked%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;612616794&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Shooter%26%238217%3Bs%20permit%20revoked https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F25784%2Fshooters-permit-revoked" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Shooter%26%238217%3Bs%20permit%20revoked https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F25784%2Fshooters-permit-revoked&#39;,&#39;yammer&#39;,&#39;612616794&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '612616794', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1160993795" onclick="essb.toggle_less_popup('1160993795'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-612616794 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('612616794');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-612616794" onclick="essb.subscribe_popup_close('612616794');"></div><div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counter_modern_right essb_displayed_sharebottom essb_share essb_template_metro-retina essb_760187309 essb_width_columns_3 essb_nospace print-no" id="essb_displayed_sharebottom_760187309" data-essb-postid="25784" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="metro-retina" data-essb-counter-pos="right" data-essb-url="https://www.sunburynews.com/news/25784/shooters-permit-revoked" data-essb-twitter-url="https://www.sunburynews.com/news/25784/shooters-permit-revoked" data-essb-instance="760187309"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.sunburynews.com/news/25784/shooters-permit-revoked&t=Shooter%26%238217%3Bs+permit+revoked" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.sunburynews.com/news/25784/shooters-permit-revoked&t=Shooter%26%238217%3Bs+permit+revoked&#39;,&#39;facebook&#39;,&#39;760187309&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Shooter%26%238217%3Bs+permit+revoked&amp;url=https://www.sunburynews.com/news/25784/shooters-permit-revoked&amp;counturl=https://www.sunburynews.com/news/25784/shooters-permit-revoked&#39;,&#39;twitter&#39;,&#39;760187309&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;760187309&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_760187309 essb_morepopup_sharebottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('760187309'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_760187309"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1321202924 essb_width_columns_1 essb_nospace print-no" id="essb_displayed_more_popup_1321202924" data-essb-postid="25784" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.sunburynews.com/news/25784/shooters-permit-revoked" data-essb-twitter-url="https://www.sunburynews.com/news/25784/shooters-permit-revoked" data-essb-instance="1321202924"><ul class="essb_links_list"><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1321202924&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1321202924&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Shooter%26%238217%3Bs%20permit%20revoked%20https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F25784%2Fshooters-permit-revoked" title="" onclick="essb.tracking_only('', 'whatsapp', '1321202924', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Shooter%26%238217%3Bs%20permit%20revoked%20https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F25784%2Fshooters-permit-revoked" title="" onclick="essb.window(&#39;sms:&body=Shooter%26%238217%3Bs%20permit%20revoked%20https%3A%2F%2Fwww.sunburynews.com%2Fnews%2F25784%2Fshooters-permit-revoked&#39;,&#39;sms&#39;,&#39;1321202924&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_760187309" onclick="essb.toggle_less_popup('760187309'); return false;"></div></div><link rel='stylesheet' id='dfp-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/css/dfp.css' type='text/css' media='all' />
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]},"targeting":{"Page":["single"],"Category":["news"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["news"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]}				});
			</script>
		<div class="essbasc-popup essbasc-popup-follow" data-popup-width="500"><a href="#" class="essbasc-popup-close" onclick="essbasc_popup_close(); return false;"></a><div class="essbasc-popup-content"><div class="essbasc-text-before"><span style="font-size:2em;font-weight:700">Thank You!</span>
<p>We appreciate you sharing our content on social media.</p>
<p>Please consider following us by clicking below.</p></div><div class="essbasc-fans twocols"><div class="essbasc-fans-single essbasc-fans-facebook">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_facebook"></i>
				</div>
				<div class="essbasc-fans-text">
		<div class="fb-like" data-href="https://www.facebook.com/thesunburynews/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		</div>
		</div><div class="essbasc-fans-single essbasc-fans-twitter">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_twitter"></i>
				</div>
				<div class="essbasc-fans-text">
		<a href="https://twitter.com/SunburyNews1" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @SunburyNews1</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
		</div>
		</div></div></div></div><div class="essbasc-popup-shadow" onclick="essbasc_popup_close();"></div><script type="text/javascript">var essbasc_cookie_live = 7;</script><div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><label class="essb_mailform_content_label">What is fourteen minus seven? (Just type the number - do not spell it out)</label><input type="text" id="essb_mailform_c" class="essb_mailform_content_input" placeholder="Fill captcha code"/><div class="essb_mailform_preview">Hi!  A visitor to our site felt the following article might be of interest to you:  Shooter&#8217;s permit revoked.  Here is a link to that story:  <a href="https://www.sunburynews.com/news/25784/shooters-permit-revoked">https://www.sunburynews.com/news/25784/shooters-permit-revoked</a></div><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="216305544"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><div id="fb-root"></div>
	<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id; 
	js.src = "//connect.facebook.net/en_US/sdk.js#version=v2.11&xfbml=1"
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script><link rel="stylesheet" id="easy-social-share-buttons-popupasc"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-after-share-close.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-subscribe"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109368594-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109368594-1');
</script>
<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function () {
 (window.ia.q = window.ia.q || []).push(arguments);
 };
 ia('create', 'd094cbb5-7dd1-4990-a416-524b7a4ce3dd');
 ia('track', 'PAGE_VIEW');
</script>
<script defer async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src='https://pymx5.com/images/noscript.jpg'/></noscript>
<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>