<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" typeof="og:article">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Sunbury"/>
<meta name="theme-color" content="#006400">
				<meta name="twitter:site" content="@SunburyNews1" />
								<meta name="twitter:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/48/2019/03/web1_122411787-feafc1abd00a4647a74b3a1f8ccac09e.jpg" />
						<title>Natural gas found off Cyprus - Sunbury News</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Cyprus: ExxonMobil finds 3rd biggest gas deposit in 2 yearsBy MENELAOS HADJICOSTISAssociated PressThursday, February 28NICOSIA, Cyprus (AP) &#8212; ExxonMo"/>
<link rel="canonical" href="https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Natural gas found off Cyprus - Sunbury News" />
<meta property="og:description" content="Cyprus: ExxonMobil finds 3rd biggest gas deposit in 2 yearsBy MENELAOS HADJICOSTISAssociated PressThursday, February 28NICOSIA, Cyprus (AP) &#8212; ExxonMo" />
<meta property="og:url" content="https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus" />
<meta property="og:site_name" content="Sunbury News" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2019-03-01T10:02:24-05:00" />
<meta property="og:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/48/2019/03/web1_122411787-feafc1abd00a4647a74b3a1f8ccac09e.jpg" />
<meta property="og:image:secure_url" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/48/2019/03/web1_122411787-feafc1abd00a4647a74b3a1f8ccac09e.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Cyprus: ExxonMobil finds 3rd biggest gas deposit in 2 yearsBy MENELAOS HADJICOSTISAssociated PressThursday, February 28NICOSIA, Cyprus (AP) &#8212; ExxonMo" />
<meta name="twitter:title" content="Natural gas found off Cyprus - Sunbury News" />
<meta name="twitter:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/48/2019/03/web1_122411787-feafc1abd00a4647a74b3a1f8ccac09e.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.sunburynews.com\/","name":"Sunbury News","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.sunburynews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.sunburynews.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='essb-userstyles-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/essb-userselection.min.css' type='text/css' media='all' />
<script type='text/javascript' src='//code.jquery.com/jquery-2.2.0.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/modernizr-2.6.1.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/jquery.nicescroll.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/scripts.js'></script>
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">@media screen and (max-width: 750px) { .essb_links.essb_displayed_sidebar, .essb_links.essb_displayed_sidebar_right, .essb_links.essb_displayed_postfloat { display: none; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom, .essb-mobile-sharebottom .essb_links, .essb-mobile-sharebar-window .essb_links, .essb-mobile-sharepoint .essb_links { display: block; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar .essb_native_buttons, .essb-mobile-sharepoint .essb_native_buttons, .essb-mobile-sharebottom .essb_native_buttons, .essb-mobile-sharebottom .essb_native_item, .essb-mobile-sharebar-window .essb_native_item, .essb-mobile-sharepoint .essb_native_item { display: none; } }@media screen and (min-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom { display: none; } }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.sunburynews.com\/wp-admin\/admin-ajax.php","essb3_nonce":"4481a80dc4","essb3_plugin_url":"https:\/\/www.sunburynews.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/www.sunburynews.com\/","essb3_postfloat_stay":false,"post_id":26416};</script><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/48/2017/12/cropped-favicon-26-32x32.png" sizes="32x32" />
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/48/2017/12/cropped-favicon-26-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/48/2017/12/cropped-favicon-26-180x180.png" />
<meta name="msapplication-TileImage" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/48/2017/12/cropped-favicon-26-270x270.png" />
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-35']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'Staff &amp; Wire Reports',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=74337647"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#006400 !important;
}
#content .item {
background-color:#006400 !important;	
}
</style>
</head>
	<body data-rsssl=1 class="post-template-default single single-post postid-26416 single-format-standard custom-background">
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/48/2016/05/sunbury.png" style="max-width:300px; max-height:50px;" alt="masthead / logo"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;padding-top:10px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://www.jobmatchohio.com/" target="_blank" title="Sunbury News Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://sunburynews.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<!--<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.sunbury" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/sunbury-news/id1065020301?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;-->
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="https://d31029zd06w0t6.cloudfront.net/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<!-- DC Code -->
								<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-header'
					data-size-mapping='mapping1'></div>	</div>


    
        <nav id="access" role="navigation">
            <span class="assistive-text section-heading">Main menu</span>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-1565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1565"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-1574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1574"><a href="https://www.sunburynews.com/about-us">About Us</a></li>
	<li id="menu-item-1575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1575"><a href="https://www.sunburynews.com/advertise">Advertise</a></li>
	<li id="menu-item-1576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1576"><a href="https://www.sunburynews.com/contact-us">Contact Us</a></li>
	<li id="menu-item-1580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1580"><a href="http://www.facebook.com/thesunburynews">Sunbury News on Facebook</a></li>
	<li id="menu-item-1581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1581"><a href="http://twitter.com/SunburyNews1">Sunbury News on Twitter</a></li>
	<li id="menu-item-1577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1577"><a href="https://www.sunburynews.com/reader-services">Reader Services</a></li>
	<li id="menu-item-1578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1578"><a href="https://www.sunburynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-1579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1579"><a href="https://www.sunburynews.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-1566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1566"><a href="https://www.sunburynews.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-13393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13393"><a href="https://www.sunburynews.com/category/news">Latest News</a></li>
	<li id="menu-item-1582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1582"><a href="https://www.sunburynews.com/archives">Archives</a></li>
	<li id="menu-item-13392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13392"><a href="https://www.sunburynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-1584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1584"><a href="https://www.sunburynews.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-1585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1585"><a href="https://www.sunburynews.com/online-community">Online Community</a></li>
	<li id="menu-item-1586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1586"><a href="https://www.sunburynews.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-1588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1588"><a href="https://www.sunburynews.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-1568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1568"><a href="https://www.sunburynews.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-13394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13394"><a href="https://www.sunburynews.com/category/sports">Latest Sports</a></li>
	<li id="menu-item-1591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1591"><a href="https://www.sunburynews.com/formscores">Submit Scores</a></li>
	<li id="menu-item-1592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1592"><a href="https://www.sunburynews.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-2026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2026"><a href="http://pro32.ap.org/sunburynews">Pro32</a></li>
	<li id="menu-item-2027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2027"><a href="http://summergames.ap.org/sunburynews">AP Olympics Coverage</a></li>
	<li id="menu-item-2028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2028"><a href="http://racing.ap.org/sunburynews">Auto Racing</a></li>
	<li id="menu-item-2029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2029"><a href="http://collegebasketball.ap.org/sunburynews">College Basketball</a></li>
	<li id="menu-item-2030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2030"><a href="http://collegefootball.ap.org/sunburynews">College Football</a></li>
</ul>
</li>
<li id="menu-item-1573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1573"><a href="http://www.legacy.com/obituaries/sunburynews">Obituaries</a></li>
<li id="menu-item-1569" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1569"><a href="https://www.sunburynews.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-13395" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13395"><a href="https://www.sunburynews.com/category/opinion">Latest Opinion</a></li>
	<li id="menu-item-1590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1590"><a href="https://www.sunburynews.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-1567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1567"><a href="https://www.sunburynews.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-13396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13396"><a href="https://www.sunburynews.com/category/features">Local Features</a></li>
	<li id="menu-item-13397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13397"><a href="https://www.sunburynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-1827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1827"><a href="https://www.sunburynews.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-1593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1593"><a href="https://www.sunburynews.com/comics">Comics</a></li>
	<li id="menu-item-1594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1594"><a href="https://www.sunburynews.com/contests">Contests</a></li>
	<li id="menu-item-1595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1595"><a href="https://www.sunburynews.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-1598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1598"><a href="https://www.sunburynews.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-1599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1599"><a href="https://www.sunburynews.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-1600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1600"><a href="https://www.sunburynews.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-1601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1601"><a href="https://www.sunburynews.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-1602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1602"><a href="https://www.sunburynews.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-1570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1570"><a href="https://www.sunburynews.com/calendar">Calendar</a></li>
<li id="menu-item-1571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1571"><a href="https://www.sunburynews.com/entertainment">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-1608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1608"><a href="https://www.sunburynews.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-1606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1606"><a href="https://www.sunburynews.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-1611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1611"><a href="https://www.sunburynews.com/tvsports">TV Sports</a></li>
	<li id="menu-item-1603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1603"><a href="https://www.sunburynews.com/tvgames">Games</a></li>
	<li id="menu-item-1604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1604"><a href="https://www.sunburynews.com/tvmovies">Movies</a></li>
	<li id="menu-item-1605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1605"><a href="https://www.sunburynews.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-1607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1607"><a href="https://www.sunburynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-1609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1609"><a href="https://www.sunburynews.com/tvnews">TV News</a></li>
	<li id="menu-item-1612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1612"><a href="https://www.sunburynews.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-1613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1613"><a href="https://www.sunburynews.com/tvvideo">TV Video</a></li>
	<li id="menu-item-1610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1610"><a href="https://www.sunburynews.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-1572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1572"><a href="http://local.sunburynews.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        <div id="search-icon" zoomdSearch='{"trigger":"OnClick"}'></div>
      </div>
    </header><!-- #branding -->    
    <div id="container"> 

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-26416" class="post-26416 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus" title="10:02 am" rel="bookmark"><time class="entry-date date published" datetime="2019-03-01T10:02:24+00:00">March 1, 2019</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.sunburynews.com/author/englewoodindependent-2-4" title="View all posts by Sunbury News" rel="author">Sunbury News</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Natural gas found off Cyprus</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="https://www.sunburynews.com/category/opinion" rel="tag">Opinion</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;">News &amp; Views</h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>Staff &amp; Wire Reports</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #006400; background-color: #006400; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/48/2019/03/web1_122411787-38ab257336ed41038bf4c4f278f634e3.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/48/2019/03/web1_122411787-38ab257336ed41038bf4c4f278f634e3.jpg" data-toggle="modal" data-target="#myModal" alt="FILE - In this Sunday, Oct. 15, 2017 file photo, a man sits on a beach as a drilling platform is seen in the background outside from Larnaca port, in the eastern Mediterranean island of Cyprus. Cyprus' energy minister says ExxonMobil has discovered the third-biggest gas deposit in the world in the last two years. Announcing the results on Thursday, Feb. 28, 2019, of exploratory drilling, Energy Minister Georgios Lakkotrypis said the &quot;world class&quot; discovery offers proof of the potential for more hydrocarbon discoveries in waters off the east Mediterranean island nation that could become an alternative energy source for Europe. (AP Photo/Petros Karadjias, File)">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">FILE - In this Sunday, Oct. 15, 2017 file photo, a man sits on a beach as a drilling platform is seen in the background outside from Larnaca port, in the eastern Mediterranean island of Cyprus. Cyprus' energy minister says ExxonMobil has discovered the third-biggest gas deposit in the world in the last two years. Announcing the results on Thursday, Feb. 28, 2019, of exploratory drilling, Energy Minister Georgios Lakkotrypis said the &quot;world class&quot; discovery offers proof of the potential for more hydrocarbon discoveries in waters off the east Mediterranean island nation that could become an alternative energy source for Europe. (AP Photo/Petros Karadjias, File)</p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>
															<div class="thumbnail" style="max-width:300px;">
							<a target="popup" onclick="window.open('https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/48/2019/03/web1_122411787-ab3867d326234692ac441465e6512b2b.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/48/2019/03/web1_122411787-ab3867d326234692ac441465e6512b2b.jpg" data-toggle="modal" data-target="#myModal1">
				</a>
											  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">FILE - In this Sunday, Oct. 15, 2017 file photo, people on a beach as a drilling platform is seen in the background outside from Larnaca port, in the eastern Mediterranean island of Cyprus. Cyprus' energy minister says ExxonMobil has discovered the third-biggest gas deposit in the world in the last two years. Announcing the results on Thursday, Feb. 28, 2019, of exploratory drilling, Energy Minister Georgios Lakkotrypis said the &quot;world class&quot; discovery offers proof of the potential for more hydrocarbon discoveries in waters off the east Mediterranean island nation that could become an alternative energy source for Europe. (AP Photo/Petros Karadjias, File)</p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/48/2019/03/web1_122411787-feafc1abd00a4647a74b3a1f8ccac09e.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/48/2019/03/web1_122411787-feafc1abd00a4647a74b3a1f8ccac09e.jpg" data-toggle="modal" data-target="#myModal2">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Cyprus Energy Minister Georgios Lakkotrypis, left, and ExxonMobil Vice President Tristan Aspray look each other as they announce the findings of the energy company's exploratory drilling in an area off Cyprus', at the energy ministry in capital Nicosia, Cyprus, Thursday, Feb. 28, 2019. Cyprus says ExxonMobil has discovered a natural gas deposit estimated to contain 5-8 trillion cubic feet of gas. (AP Photo/Petros Karadjias)</p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>			
																																											
		
	
	
	
			
																		</div>
		<article>
		<p><strong>Cyprus: ExxonMobil finds 3rd biggest gas deposit in 2 years</strong></p>
<p><em>By MENELAOS HADJICOSTIS</em></p>
<p><em>Associated Press</em></p>
<p><em>Thursday, February 28</em></p>
<p>NICOSIA, Cyprus (AP) &#8212; ExxonMobil has made the world&#8217;s third-biggest gas find in the last two years off the cost of Cyprus, the country&#8217;s government said Thursday.</p>
<p>Energy Minister Georgios Lakkotrypis said the discovery of an estimated 5-8 trillion cubic feet of gas offers hope for more discoveries in waters off the east Mediterranean island nation, which wants to become an alternative energy source for Europe.</p>
<p>ExxonMobil Vice President Tristan Aspray said there&#8217;s potential for more discoveries for ExxonMobil and partners Qatar Petroleum.</p>
<p>&#8220;We&#8217;d be interested in other opportunities offshore Cyprus and indeed the whole eastern Mediterranean,&#8221; Aspray said.</p>
<p>He said ExxonMobil will carry out additional drilling most likely next year.</p>
<p>This is the third gas find in waters that Cyprus has licensed out for exploratory drilling to companies including Italy&#8217;s Eni and France&#8217;s Total.</p>
<p>A year ago, Eni announced the discovery of a potentially sizeable gas deposit in an area adjacent to where ExxonMobil has made the discovery.</p>
<p>In 2011, Texas-based Noble Energy discovered a deposit in waters southeast of Cyprus estimated to contain 4.5 trillion cubic feet of gas.</p>
<p>But Turkey strongly objects to any gas search off Cyprus, saying it infringes on its rights &#8212; as well as those of Turkish Cypriots in the island&#8217;s breakaway northern region.</p>
<p>Turkey, which doesn&#8217;t recognize Cyprus as a state, claims parts of Cyprus&#8217;s offshore exclusive economic zone and says it will carry out drilling of its own soon.</p>
<p>Aspray said his company is aware of the region&#8217;s &#8220;geopolitical tensions,&#8221; but remains focused on its work in waters that lie outside the area Turkey claims as its own.</p>
<p><strong>UN faults Israel over deadly 2018 crackdown on Gaza protests</strong></p>
<p><em>By JAMEY KEATEN</em></p>
<p><em>Associated Press</em></p>
<p>GENEVA (AP) &#8212; Israeli soldiers intentionally fired on civilians and could have committed crimes against humanity during a string of crackdowns against Palestinian demonstrators last year in Gaza that left 189 people dead, U.N.-backed investigators said Thursday.</p>
<p>Israel rejected their report as &#8220;hostile, false and biased.&#8221;</p>
<p>The independent Commission of Inquiry mandated by the Human Rights Council said more than 6,000 people were shot by military snipers using live ammunition to repel protesters near the separation fence. The panel showed video of grisly shootings of protesters as it issued a report on the violence that began in March.</p>
<p>The three-person panel said civilians who did not pose an &#8220;imminent threat&#8221; were among those killed and injured. It acknowledged significant violence linked to the demonstrations, but said they did not amount to combat campaigns, essentially rejecting an Israeli claim of &#8220;terror activities&#8221; by Palestinian armed groups.</p>
<p>&#8220;Between the 30th of March and the 31st of December, we found that 189 Palestinians were killed &#8212; 183 of them with live ammunition,&#8221; said Bangladeshi lawyer and commission member Sara Hossain.</p>
<p>Alluding to Israeli soldiers, she said, &#8220;we are saying that they have intentionally shot children, they have intentionally shot people with disabilities, they have intentionally shot journalists.&#8221;</p>
<p>The panel said Israel needed to do more to allow the injured, even today, to gain access to proper medical care, and urged Israel&#8217;s government to authorize a &#8220;meaningful&#8221; investigation into the events.</p>
<p>The commission also faulted Hamas, which runs Gaza, for not preventing use of incendiary kites &#8212; low-tech weapons with flaming tails designed to ignite fires &#8212; during the protests.</p>
<p>The Hamas-led protests were fueled initially by calls for the &#8220;right of return&#8221; of Palestinian refugees to go back to long-lost properties in what is now Israel. They later turned into a weekly demonstration aimed at easing a painful blockade imposed on Gaza.</p>
<p>Israel imposed the blockade after Hamas, a militant group sworn to its destruction, seized control of Gaza in 2007. Israel and Hamas have fought three wars since then.</p>
<p>Commission Chairman Santiago said such commissions of inquiry on violence in the Middle East date back nearly a century &#8212; to the League of Nations, the U.N.&#8217;s predecessor &#8212; and he decried a &#8220;failure&#8221; of the international community to respond.</p>
<p>&#8220;The only way that we will find the solution to all the killings taking place is if the international community takes the responsibility of taking this issue more seriously, and finding a peaceful solution to this conflict,&#8221; he said.</p>
<p>Israel says its army is defending the country&#8217;s border against violent infiltration attempts and accuses Hamas of using the large crowds as cover to carry out attacks. Protesters have hurled flaming tires, grenades and firebombs at soldiers and attempted to cut through the fence with wire cutters. One soldier was killed by a Palestinian sniper last July.</p>
<p>Critics say Israel has repeatedly used disproportionate force in non-life-threatening situations. They point to the large numbers of unarmed people who have been shot, including women, minors and medics, often while standing hundreds of meters away from the fence.</p>
<p>Israel&#8217;s acting foreign minister said his country &#8220;completely rejects the report.&#8221;</p>
<p>&#8220;The Human Rights Council&#8217;s theater of the absurd has produced another hostile, false and biased report against Israel,&#8221; said Israel Katz, speaking of his country&#8217;s right to defend against &#8220;a murderous organization&#8221; &#8212; his government&#8217;s position on Hamas.</p>
<p>&#8220;Nobody can negate Israel&#8217;s right to self-defense and its duty to defend its citizens and borders against violent attacks,&#8221; he said.</p>
<p>The report was based on 325 interviews and meetings with victims, witnesses, government officials and members of civil society from all sides, and more than 8,000 documents.</p>
<p>The commission said it heard from 15 contributors from the Israeli side, including non-governmental organizations, but got no cooperation from the Israel government.</p>
<p>The panel said its mandate was to identify those it believed responsible for the violations, and it planned to hand over a confidential file with such information to U.N. human rights chief Michele Bachelet, who could hand it over the International Criminal Court and national authorities.</p>
<p>The Israeli government has repeatedly lambasted alleged bias against Israel by the 47-member Human Rights Council. The Trump administration pulled the U.S. out of the council last year, citing in part such alleged bias.</p>
<p><em>Aron Heller in Jerusalem contributed to this report. </em></p>
<p><strong>Venezuela&#8217;s Juan Guaido in Brazil to meet with Bolsonaro</strong></p>
<p><em>Thursday, February 28</em></p>
<p>BRASILIA, Brazil (AP) &#8212; Juan Guaido, recognized by many countries as Venezuela&#8217;s president, is in Brazil to meet with President Jair Bolsonaro.</p>
<p>Juan Guaido arrived early Thursday in the capital of Brasilia. Later in the day, he is scheduled to meet Bolsonaro, who recognizes Guaido and has taken a hard line against Venezuelan President Nicolas Maduro.</p>
<p>Guaido is also expected to meet with Foreign Minister Ernesto Araujo, leaders of Congress and ambassadors of several countries.</p>
<p>On Tuesday, Guaido met in Colombia with regional diplomats and U.S. Vice President Mike Pence.</p>
<p>Guaido has won recognition as Venezuela&#8217;s rightful leader from more than 50 nations, including the United States, but has been unable to wrest power from Maduro.</p>
<p>Guaido-led attempts over the weekend to bring humanitarian aid into Venezuela via neighboring Brazil and Colombia failed.</p>
<p><strong>Opinion: Venezuela Could Define the Trump Doctrine as Soft-Power Success</strong></p>
<p><em>By Joshua Sande and Jon Decker</em></p>
<p><em>InsideSources.com</em></p>
<p>President Trump was recently presented with one of the greatest foreign policy tests of his administration when Nicolas Maduro&#8217;s regime closed its doors to humanitarian aid attempting to enter Venezuela by land and sea.</p>
<p>Despite the United States&#8217; dubious history of intervention in Latin American politics, the administration has been right not to ignore the political and humanitarian crisis unfolding south of our border.</p>
<p>If the Trump administration continues to respond to Venezuela as a humanitarian crisis (rather than a military one) by continuing to fight for the delivery humanitarian aid and laying the groundwork for a negotiated political settlement, Trump will have the opportunity to score a meaningful diplomatic and foreign policy win for his administration.</p>
<p>From the outset of the crisis Maduro&#8217;s government has increasingly resorted to violence, arbitrary detention of dissenters, and other repressive tactics favored by dictators the world over. Venezuela&#8217;s currency has depreciated in value to the point of worthlessness &#8212; contributing to widespread food shortages and giving rise to the phrase &#8220;the Maduro Diet,&#8221; illustrating a crisis so severe that some have reportedly slaughtered zoo animals for food.</p>
<p>It is little wonder then that more than 3 million Venezuelans have already fled the country; a number that&#8217;s sure to rise if needed food and medical supplies are continually blocked.</p>
<p>Trump campaigned on the promise to end our indefinite involvement in conflicts in the Middle East and elsewhere. Military interventions there have been a driver of regional instability as well as a refugee crisis that has had ripple effects throughout Europe. But as we wind down our military presence in places like Syria, an opportunity presents itself for America to redefine its role on the global stage and for Trump to begin to define his foreign policy legacy.</p>
<p>The administration&#8217;s response so far shows that the United States is still uniquely placed to coordinate and leverage international pressure to achieve through peace what force cannot. Soon after Trump recognized Juan Guaido as Venezuela&#8217;s only legitimate, democratically elected leader, the overwhelming majority of Central and South American countries followed suit. At present, 50 countries comprising regional powers as well as important European allies stand in opposition to Maduro&#8217;s continued reign.</p>
<p>The next step must be the alleviation of human suffering in Venezuela.</p>
<p>Maduro has used the prospect of U.S. military intervention as pretense to deny aid shipments and put the military on high alert, but the worsening economic situation and U.S.-led show of unity against him has weakened his position significantly. At present, the military&#8217;s support for Maduro is the only thing preventing the distribution of aid and the organizing of new elections &#8212; and the dozens of defectors this past weekend show their support for Maduro is increasingly waning.</p>
<p>This being the case, the best course of action is to shore up the resolve of the international community, continue to earnestly offer assistance to Venezuelans in need, and pressure and shame Maduro on the international stage for ensuring the suffering of his own citizens in hopes of holding onto power.</p>
<p>We believe strongly that reports of the decline of American soft power have been greatly exaggerated, and that the Trump administration can use it to great effect in Venezuela. By mobilizing the international community to speak with one voice against Maduro, vocally supporting free and fair elections, and providing humanitarian assistance to those who are suffering, Trump can flip the page on American foreign policy.</p>
<p>The &#8220;Trump Doctrine&#8221; can be one of re-establishing and effectively using American soft power to promote freedom and democracy without forceful intervention.</p>
<p><strong>ABOUT THE WRITERS</strong></p>
<p><em>Joshua Sande is a former researcher at the Geneva Centre for Security Policy and a graduate student in International &amp; European Politics at the University of Edinburgh. Jon Decker works on behalf of several free market non-profit organizations. They wrote this for InsideSources.com.</em></p>
<p><strong>Auction nets $2M for horses owned by ex-Venezuelan official</strong></p>
<p>WEST PALM BEACH, Fla. (AP) &#8212; Bidders spent over $2 million for show-jumping horses once owned by Venezuela&#8217;s former national treasurer, who is serving a decade-long U.S. prison sentence for taking part in a $1 billion bribery scheme.</p>
<p>Fifty-four-year-old Alejandro Andrade is being held at a federal penitentiary in Pennsylvania.</p>
<p>The Palm Beach Post reports 14 horses Andrade owned in Florida brought in $2,086,500 in an online auction that ended Tuesday. A stallion named Hardrock Z that Andrade&#8217;s son rode in the 2016 Summer Olympics fetched the highest bid at $282,000.</p>
<p>The sale proceeds will go to the U.S. Treasury.</p>
<p>Separate auctions will be held to sell off the rest of Andrade&#8217;s property that was seized by U.S. authorities, including mansions in exclusive Palm Beach County neighborhoods, two farms, 10 vehicles and 35 designer watches.</p>
<p><em>Information from: The Palm Beach (Fla.) Post, http://www.pbpost.com</em></p>
<p><strong>Michael Jackson&#8217;s brothers say accusers&#8217; film neglects facts</strong></p>
<p><em>By ANDREW DALTON</em></p>
<p><em>AP Entertainment Writer</em></p>
<p><em>Thursday, February 28</em></p>
<p>LOS ANGELES (AP) &#8212; The family of Michael Jackson had a feeling the years-old child molestation allegations against the pop superstar would resurface at some point. So they say they weren&#8217;t entirely surprised to learn that a forthcoming HBO documentary would feature two of his accusers.</p>
<p>&#8220;I thought, &#8216;Oh here we go again,&#8217;&#8221; Jackson&#8217;s oldest brother Jackie Jackson said Tuesday of the moment he learned of &#8220;Leaving Neverland&#8221; while on tour in Australia. &#8220;That&#8217;s the first thing we said,&#8221; Jackie Jackson said during an interview with The Associated Press seated next to his brothers Tito, Marlon and his nephew, Taj.</p>
<p>The documentary, which premiered at the Sundance Film Festival to a standing ovation, will starting Sunday air the abuse allegations of two men, Wade Robson and James Safechuck, who had previously denied Jackson molested them and supported him to authorities and in Robson&#8217;s case, very publicly.</p>
<p>&#8220;It was going to be the 10-year anniversary,&#8221; Taj Jackson said, referring to his uncle&#8217;s June 2009 death. &#8220;I remember a year ago I was like, &#8216;This is too appetizing for the media. They&#8217;re going to do something. This is the time when everyone comes out of the woodwork, the same cast, the same characters that have been discredited throughout the years. They have a platform now to talk about Michael Jackson.&#8221;</p>
<p>It was the latest and most public push back from the family and Jackson estate, which have repeatedly denounced the documentary in recent weeks through written statements, a lawsuit , and letters to HBO and Britain&#8217;s Channel 4, which plan to air the film. HBO announced Wednesday that it will air a special on Monday night in which Oprah Winfrey also interviews Robson and Safechuck.</p>
<p>Their central criticism has been the film&#8217;s failure to talk to family members or other defenders of Jackson, whom they insist never molested a child.</p>
<p>The brothers said they would have answered the allegations had the filmmakers asked them.</p>
<p>&#8220;Oh, we definitely would have come and talked to them about the situation &#8230; to protect our brother,&#8221; Tito Jackson said. &#8220;He&#8217;s not here no more. He&#8217;s passed, and, we&#8217;re his brothers, we&#8217;re supposed to do this.&#8221;</p>
<p>Marlon Jackson added, &#8220;I look at it as yes, you&#8217;re protecting your brother, but you&#8217;re telling the truth, and we want people to understand the truth. And I do not understand how a filmmaker can make a documentary and not want to speak to myself or some of the other families that were at Neverland.&#8221;</p>
<p>The documentary&#8217;s director Dan Reed has repeatedly defended his film, which uses only the voices of Robson, Safechuck and their families.</p>
<p>&#8220;It&#8217;s the story of these two families and not of all the other people who were or weren&#8217;t abused by Michael Jackson,&#8221; Reed told the AP the day after the film&#8217;s premiere. &#8220;People who spent time with him can go, &#8216;he couldn&#8217;t possibly be a pedophile.&#8217; How do they know? It&#8217;s absurd.&#8221;</p>
<p>Robson, 36, and Safechuck, 40, both came forward as adults, first via 2013 lawsuits and later in the documentary, to talk about the alleged abuse, which Robson says started when he was 7, Safechuck when he was 10.</p>
<p>Both had previously told authorities there had been no abuse, with Robson testifying in Jackson&#8217;s defense at the 2005 molestation trial that ended with the superstar&#8217;s acquittal.</p>
<p>Jackson family members say they were especially stunned to first hear such allegations coming from Robson, a noted choreographer who has worked with Britney Spears and &#8216;N Sync. Many Jacksons, including Taj, had known Robson and his family since he was a child. Robson had dated Jackie Jackson&#8217;s daughter for over seven years.</p>
<p>&#8220;I was like &#8216;No that can&#8217;t be Wade Robson not the same guy that I knew, They must have got the names wrong,&#8221; Taj Jackson said. &#8220;Wade was the most adamant person when it came to 2005 and the trial. He was their first defense witness. He was the star witness. He was adamant that nothing ever happened.&#8221;</p>
<p>Taj Jackson said he remembers thanking Robson the day he testified, and Robson responding that it was the least he could do for Michael.</p>
<p>&#8220;To see that 180, it feels like the biggest back stab that you could possibly feel,&#8221; he said.</p>
<p>The film acknowledges and discusses the men&#8217;s initial denials of abuse. Both say they experienced trauma that emerged as adults when they started to accept what happened to them.</p>
<p>No one in the Jackson family has any memory of meeting Safechuck. They have focused their criticism on Robson, whose allegations, they say, have coincided with financial problems.</p>
<p>They say in particular that being denied a job with a Jackson-themed Cirque du Soleil show prompted him to change his story.</p>
<p>Robson has said it had no bearing on the allegations, and that he actually removed himself from the Cirque du Soleil show because he was having nervous breakdowns. Those prompted him to talk to his therapist for the first time about the abuse.</p>
<p>Robson&#8217;s attorney Vince Finaldi said Wednesday that it was in fact the trauma from reliving the sexual abuse that caused Robson&#8217;s financial problems, because he stopped working to deal with it.</p>
<p>&#8220;One of the keys to his healing was stepping away from the entertainment industry,&#8221; Finaldi said.</p>
<p>The men&#8217;s lawsuits have been thrown out on technical grounds, but their attorneys are appealing the rulings. Finaldi said they will pursue all available means whether via the law or media to tell their stories.</p>
<p>&#8220;They&#8217;re never going to stop speaking their truth,&#8221; he said.</p>
<p>The Jackson estate&#8217;s lawsuit , filed last week, alleges &#8220;Leaving Neverland&#8221; violates a 1992 contract agreeing the channel would not disparage Jackson in the future. HBO called the lawsuit a desperate attempt to undermine the film.</p>
<p>Jackson&#8217;s family urged those inclined to watch &#8220;Leaving Neverland&#8221; to look deeper into the situation.</p>
<p>&#8220;That&#8217;s all we&#8217;re worried about is just facts,&#8221; Marlon Jackson said. &#8220;The facts, which are public record, tell a totally different story than what this documentary talks about.&#8221;</p>
<p><em>Follow Andrew Dalton on Twitter: https://twitter.com/andyjamesdalton .</em></p>
<p><strong>Winfrey to interview Jackson accusers in post-film special</strong></p>
<p>LOS ANGELES (AP) &#8212; An Oprah Winfrey interview with two men who say Michael Jackson sexually abused them as boys will air immediately after a documentary on the men.</p>
<p>HBO and the Oprah Winfrey Network announced Wednesday that the special, &#8220;Oprah Winfrey Presents: After Neverland,&#8221; will air simultaneously on both channels Monday at 10 p.m. Eastern and Pacific. That&#8217;s just after the conclusion of the two-night airing of &#8220;Leaving Neverland.&#8221;</p>
<p>The networks say the pre-taped interview by Winfrey will be with Wade Robson and James Safechuck, and the film&#8217;s director, Dan Reed in front of an audience of people affected by sexual abuse.</p>
<p>The family and estate of Jackson , who died in 2009, have denounced the documentary and HBO&#8217;s decision to air it, saying it spreads falsehoods about a man not alive to defend himself.</p>
<p><strong>The Conversation</strong></p>
<p><strong>How being beautiful influences your attitudes toward sex</strong></p>
<p><em>February 28, 2019</em></p>
<p><em>Beauty can mean more opportunities &#8211; but can it also influence values?</em></p>
<p><em>Author: Robert Urbatsch, Associate Professor of Political Science, Iowa State University</em></p>
<p><em>Disclosure statement: Robert Urbatsch does not work for, consult, own shares in or receive funding from any company or organization that would benefit from this article, and has disclosed no relevant affiliations beyond their academic appointment.</em></p>
<p><em>Partners: Iowa State University provides funding as a member of The Conversation US.</em></p>
<p>People tend to feel strongly about matters of sexual morality, such as premarital sex or gay marriage.</p>
<p>Some sources of these differences are obvious. Religion, media portrayals and parents and peers are big social forces that shape attitudes about sex.</p>
<p>But could something as innocuous as the way we look spark these different outlooks, too? In a recently published article, I studied this question.</p>
<p><strong>Beauty and opportunity</strong></p>
<p>Compared with the rest of us, most beautiful people lead charmed lives.</p>
<p>Studies show that pretty people tend to get favorable treatment. They secure better jobs and earn higher salaries. Others are friendlier toward them. With this extra money and social support, they&#8217;re better equipped to fend off any consequences of their actions. For instance, the better-looking can get more benefit of the doubt from juries.</p>
<p>Their lives are most charmed, though, in matters of sex and romance. While many benefits of beauty are small &#8211; a slightly higher salary offer here, a better performance evaluation there &#8211; the romantic benefits are larger and more consistent. Good-looking people on average have more sexual opportunities and partners.</p>
<p>Could this create a sense, among attractive people, that anything goes when it comes to sex? Could it make them less inclined to value sexual purity? And might sexually experienced people belittle the moral costs of sex in order to feel better about their own past conduct?</p>
<p>If so, we would expect good-looking people to be the most tolerant ones where sex is concerned. They would have less restrictive views on issues like premarital sex, abortion or gay marriage.</p>
<p><em>A link to conservatism?</em></p>
<p>But you could also argue the opposite.</p>
<p>Higher salaries and greater success in the job market might pull good-looking people toward more conservative views when it comes to taxes or economic justice.</p>
<p>Since conservatives, on average, dislike sexual freedom more than liberals do, identifying with conservatives for economic reasons &#8211; or simply moving in conservative social circles &#8211; might make the beautiful less, not more, tolerant where sex is concerned. Along these lines, studies have found that good looks are associated with conservatism among politicians.</p>
<p>Attractiveness could then plausibly associate with higher or lower standards for what sexual activities are morally acceptable. Or the two arguments could cancel each other out, as one study of college students suggested.</p>
<p><strong>Digging into the surveys</strong></p>
<p>To further explore this issue, I turned to two large, prominent surveys of Americans&#8217; views: the General Social Survey from 2016 and the American National Election Studies from 1972.</p>
<p>Both surveys were administered face-to-face. And, unusually, both studies asked the person administering the survey to evaluate the respondent&#8217;s looks on a one-to-five scale. (The respondent doesn&#8217;t see the score. The study&#8217;s designers weren&#8217;t that heedless of social awkwardness.)</p>
<p>This measure of beauty isn&#8217;t rigorous. But it does resemble quick personal judgments made in everyday life. Moreover, the decades-long gap between the studies gives some sense of whether effects persist across a generation&#8217;s worth of cultural change.</p>
<p>The surveys also asked about legal and moral standards relevant to sex, such as how restrictive abortion laws should be, whether gay marriage should be legal and about the acceptability of premarital, extramarital and gay sex.</p>
<p>In both studies, the better-looking seem more relaxed about sexual morality. For instance, in the data from 2016, 51 percent of those whose looks were rated above average said a woman who wants an abortion for any reason should legally be allowed to have one. Only 42 percent of those with below-average looks said the same. This nine-point difference increases to 15 points when accounting for factors like age, education, political ideology and religiosity.</p>
<p>This pattern repeated for almost all questions. The one exception was a question that asked when adultery was morally acceptable. Almost all respondents said &#8220;never&#8221; to that, washing out differences between the more and less attractive.</p>
<p><em>Are morals opportunistic?</em></p>
<p>If past experience is what makes beautiful people more tolerant toward issues like abortion and gay marriage, we would not expect them to be notably more tolerant about matters in which looks don&#8217;t apply. This proves to be true. Good-looking respondents in these surveys aren&#8217;t more open, for example, to a legal right to die or to accepting civil disobedience.</p>
<p>These results are consistent with other findings showing that getting away with violating norms can make you more casual about those norms in the future. Whether in white-collar crime or police violence or international human-rights violations, those who pull off one questionable action often become more willing to justify doing the same, or perhaps even a little more, in the future.</p>
<p>The same could be said for sex. If you&#8217;ve have a lot of sexual experiences in the past, it may color your attitudes toward the vast range of sexual possibilities &#8211; even those that don&#8217;t directly apply to your own sexuality or personal experience.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/48/2019/03/web1_122411787-38ab257336ed41038bf4c4f278f634e3.jpg"></p>
<div class="neCaption">FILE &#8211; In this Sunday, Oct. 15, 2017 file photo, a man sits on a beach as a drilling platform is seen in the background outside from Larnaca port, in the eastern Mediterranean island of Cyprus. Cyprus&#8217; energy minister says ExxonMobil has discovered the third-biggest gas deposit in the world in the last two years. Announcing the results on Thursday, Feb. 28, 2019, of exploratory drilling, Energy Minister Georgios Lakkotrypis said the &quot;world class&quot; discovery offers proof of the potential for more hydrocarbon discoveries in waters off the east Mediterranean island nation that could become an alternative energy source for Europe. (AP Photo/Petros Karadjias, File)</div>
</div>
<div class="metaInfo"><photo0>https://www.sunburynews.com/wp-content/uploads/sites/48/2019/03/web1_122411787-38ab257336ed41038bf4c4f278f634e3.jpg</photo0><caption0>FILE &#8211; In this Sunday, Oct. 15, 2017 file photo, a man sits on a beach as a drilling platform is seen in the background outside from Larnaca port, in the eastern Mediterranean island of Cyprus. Cyprus&#8217; energy minister says ExxonMobil has discovered the third-biggest gas deposit in the world in the last two years. Announcing the results on Thursday, Feb. 28, 2019, of exploratory drilling, Energy Minister Georgios Lakkotrypis said the &quot;world class&quot; discovery offers proof of the potential for more hydrocarbon discoveries in waters off the east Mediterranean island nation that could become an alternative energy source for Europe. (AP Photo/Petros Karadjias, File)</caption0><photoCredit0></photoCredit0></div>
<div class="neFile"><img class="neImage" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/48/2019/03/web1_122411787-ab3867d326234692ac441465e6512b2b.jpg"></p>
<div class="neCaption">FILE &#8211; In this Sunday, Oct. 15, 2017 file photo, people on a beach as a drilling platform is seen in the background outside from Larnaca port, in the eastern Mediterranean island of Cyprus. Cyprus&#8217; energy minister says ExxonMobil has discovered the third-biggest gas deposit in the world in the last two years. Announcing the results on Thursday, Feb. 28, 2019, of exploratory drilling, Energy Minister Georgios Lakkotrypis said the &quot;world class&quot; discovery offers proof of the potential for more hydrocarbon discoveries in waters off the east Mediterranean island nation that could become an alternative energy source for Europe. (AP Photo/Petros Karadjias, File)</div>
</div>
<div class="metaInfo"><photo1>https://www.sunburynews.com/wp-content/uploads/sites/48/2019/03/web1_122411787-ab3867d326234692ac441465e6512b2b.jpg</photo1><caption1>FILE &#8211; In this Sunday, Oct. 15, 2017 file photo, people on a beach as a drilling platform is seen in the background outside from Larnaca port, in the eastern Mediterranean island of Cyprus. Cyprus&#8217; energy minister says ExxonMobil has discovered the third-biggest gas deposit in the world in the last two years. Announcing the results on Thursday, Feb. 28, 2019, of exploratory drilling, Energy Minister Georgios Lakkotrypis said the &quot;world class&quot; discovery offers proof of the potential for more hydrocarbon discoveries in waters off the east Mediterranean island nation that could become an alternative energy source for Europe. (AP Photo/Petros Karadjias, File)</caption1><photoCredit1></photoCredit1></div>
<div class="neFile"><img class="neImage" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/48/2019/03/web1_122411787-feafc1abd00a4647a74b3a1f8ccac09e.jpg"></p>
<div class="neCaption">Cyprus Energy Minister Georgios Lakkotrypis, left, and ExxonMobil Vice President Tristan Aspray look each other as they announce the findings of the energy company&#8217;s exploratory drilling in an area off Cyprus&#8217;, at the energy ministry in capital Nicosia, Cyprus, Thursday, Feb. 28, 2019. Cyprus says ExxonMobil has discovered a natural gas deposit estimated to contain 5-8 trillion cubic feet of gas. (AP Photo/Petros Karadjias)</div>
</div>
<div class="metaInfo"><photo2>https://www.sunburynews.com/wp-content/uploads/sites/48/2019/03/web1_122411787-feafc1abd00a4647a74b3a1f8ccac09e.jpg</photo2><caption2>Cyprus Energy Minister Georgios Lakkotrypis, left, and ExxonMobil Vice President Tristan Aspray look each other as they announce the findings of the energy company&#8217;s exploratory drilling in an area off Cyprus&#8217;, at the energy ministry in capital Nicosia, Cyprus, Thursday, Feb. 28, 2019. Cyprus says ExxonMobil has discovered a natural gas deposit estimated to contain 5-8 trillion cubic feet of gas. (AP Photo/Petros Karadjias)</caption2><photoCredit2></photoCredit2></div>
</div>
<div class="metaInfo"><subheadMeta>News &amp; Views</subheadMeta></div>
<div class="metaInfo"><bylineMeta></p>
<p>Staff &amp; Wire Reports</p>
<p></bylineMeta></div>
<div class="essb_links essb_displayed_bottom essb_share essb_template_metro-retina essb_1043753288 essb_width_flex print-no" id="essb_displayed_bottom_1043753288" data-essb-postid="26416" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus" data-essb-twitter-url="https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus" data-essb-instance="1043753288"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&t=Natural+gas+found+off+Cyprus" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&t=Natural+gas+found+off+Cyprus&#39;,&#39;facebook&#39;,&#39;1043753288&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Natural+gas+found+off+Cyprus&amp;url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&amp;counturl=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&#39;,&#39;twitter&#39;,&#39;1043753288&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1043753288&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1043753288&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1043753288&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1043753288 essb_morepopup_bottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1043753288'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1043753288"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_2067946675 essb_width_columns_3 print-no" id="essb_displayed_more_popup_2067946675" data-essb-postid="26416" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus" data-essb-twitter-url="https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus" data-essb-instance="2067946675"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&t=Natural+gas+found+off+Cyprus" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&t=Natural+gas+found+off+Cyprus&#39;,&#39;facebook&#39;,&#39;2067946675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Natural+gas+found+off+Cyprus&amp;url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&amp;counturl=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&#39;,&#39;twitter&#39;,&#39;2067946675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&#39;,&#39;google&#39;,&#39;2067946675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;2067946675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Natural+gas+found+off+Cyprus&amp;url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Natural+gas+found+off+Cyprus&amp;url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&#39;,&#39;linkedin&#39;,&#39;2067946675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&amp;title=Natural+gas+found+off+Cyprus" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&amp;title=Natural+gas+found+off+Cyprus&#39;,&#39;digg&#39;,&#39;2067946675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Natural+gas+found+off+Cyprus&url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Natural+gas+found+off+Cyprus&url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&v=5&#39;,&#39;del&#39;,&#39;2067946675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&#39;,&#39;stumbleupon&#39;,&#39;2067946675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Natural+gas+found+off+Cyprus&u=https%3A%2F%2Fwww.sunburynews.com%2Fopinion%2F26416%2Fnatural-gas-found-off-cyprus" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Natural+gas+found+off+Cyprus&u=https%3A%2F%2Fwww.sunburynews.com%2Fopinion%2F26416%2Fnatural-gas-found-off-cyprus&#39;,&#39;tumblr&#39;,&#39;2067946675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&#39;,&#39;vk&#39;,&#39;2067946675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;2067946675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;2067946675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.sunburynews.com%2Fopinion%2F26416%2Fnatural-gas-found-off-cyprus&title=Natural%2Bgas%2Bfound%2Boff%2BCyprus&description=Cyprus%3A+ExxonMobil+finds+3rd+biggest+gas+deposit+in+2+yearsBy+MENELAOS+HADJICOSTISAssociated+PressThursday%2C+February+28NICOSIA%2C+Cyprus+%28AP%29+%26%238212%3B+ExxonMobil+has+made+the+world%26%238217%3Bs+third-biggest+gas+find+in+the+last+two+years+off+the+cost+of+Cyprus%2C+the+country%26%238217%3Bs+government+said+Thursday.Energy+Minister+Georgios+Lakkotrypis+said+the+discovery+of+an+estimated+5-8+trillion+cubic+feet+of+gas+offers+hope+for+more+discoveries+in+waters+off+the+east+Mediterranean+island+nation%2C+which+wants+to+become+an+alternative+energy+source+for+Europe.ExxonMobil+Vice+President+Tristan+Aspray+said+there%26%238217%3Bs+potential+for+more+discoveries+for+ExxonMobil+and+partners+Qatar+Petroleum.%26%238220%3BWe%26%238217%3Bd+be+interested+in+other+opportunities+offshore+Cyprus+and+indeed+the+whole+eastern+Mediterranean%2C%26%238221%3B+Aspray+said.He+said+ExxonMobil+will+carry+out+additional+drilling+most+likely+next+year.This+is+the+third+gas+find+in+waters+that+Cyprus+has+licensed+out+for+exploratory+drilling+to+companies+including+Italy%26%238217%3Bs+E&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.sunburynews.com%2Fopinion%2F26416%2Fnatural-gas-found-off-cyprus&title=Natural%2Bgas%2Bfound%2Boff%2BCyprus&description=Cyprus%3A+ExxonMobil+finds+3rd+biggest+gas+deposit+in+2+yearsBy+MENELAOS+HADJICOSTISAssociated+PressThursday%2C+February+28NICOSIA%2C+Cyprus+%28AP%29+%26%238212%3B+ExxonMobil+has+made+the+world%26%238217%3Bs+third-biggest+gas+find+in+the+last+two+years+off+the+cost+of+Cyprus%2C+the+country%26%238217%3Bs+government+said+Thursday.Energy+Minister+Georgios+Lakkotrypis+said+the+discovery+of+an+estimated+5-8+trillion+cubic+feet+of+gas+offers+hope+for+more+discoveries+in+waters+off+the+east+Mediterranean+island+nation%2C+which+wants+to+become+an+alternative+energy+source+for+Europe.ExxonMobil+Vice+President+Tristan+Aspray+said+there%26%238217%3Bs+potential+for+more+discoveries+for+ExxonMobil+and+partners+Qatar+Petroleum.%26%238220%3BWe%26%238217%3Bd+be+interested+in+other+opportunities+offshore+Cyprus+and+indeed+the+whole+eastern+Mediterranean%2C%26%238221%3B+Aspray+said.He+said+ExxonMobil+will+carry+out+additional+drilling+most+likely+next+year.This+is+the+third+gas+find+in+waters+that+Cyprus+has+licensed+out+for+exploratory+drilling+to+companies+including+Italy%26%238217%3Bs+E&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;2067946675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&amp;title=Natural+gas+found+off+Cyprus" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&amp;title=Natural+gas+found+off+Cyprus&#39;,&#39;reddit&#39;,&#39;2067946675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&text=Natural+gas+found+off+Cyprus&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&text=Natural+gas+found+off+Cyprus&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;2067946675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;2067946675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&title=Natural+gas+found+off+Cyprus&pic=https://www.sunburynews.com/wp-content/uploads/sites/48/2019/03/web1_122411787-feafc1abd00a4647a74b3a1f8ccac09e.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&title=Natural+gas+found+off+Cyprus&pic=https://www.sunburynews.com/wp-content/uploads/sites/48/2019/03/web1_122411787-feafc1abd00a4647a74b3a1f8ccac09e.jpg&#39;,&#39;weibo&#39;,&#39;2067946675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Natural+gas+found+off+Cyprus&url=https%3A%2F%2Fwww.sunburynews.com%2Fopinion%2F26416%2Fnatural-gas-found-off-cyprus" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Natural+gas+found+off+Cyprus&url=https%3A%2F%2Fwww.sunburynews.com%2Fopinion%2F26416%2Fnatural-gas-found-off-cyprus&#39;,&#39;pocket&#39;,&#39;2067946675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&#39;,&#39;xing&#39;,&#39;2067946675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&#39;,&#39;ok&#39;,&#39;2067946675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.sunburynews.com%2Fopinion%2F26416%2Fnatural-gas-found-off-cyprus" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.sunburynews.com%2Fopinion%2F26416%2Fnatural-gas-found-off-cyprus&#39;,&#39;mwp&#39;,&#39;2067946675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Natural%20gas%20found%20off%20Cyprus%20https%3A%2F%2Fwww.sunburynews.com%2Fopinion%2F26416%2Fnatural-gas-found-off-cyprus" title="" onclick="essb.tracking_only('', 'whatsapp', '2067946675', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&#39;,&#39;meneame&#39;,&#39;2067946675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&n=Natural+gas+found+off+Cyprus" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&n=Natural+gas+found+off+Cyprus&#39;,&#39;blogger&#39;,&#39;2067946675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&t=Natural+gas+found+off+Cyprus" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&t=Natural+gas+found+off+Cyprus&#39;,&#39;amazon&#39;,&#39;2067946675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&#39;,&#39;yahoomail&#39;,&#39;2067946675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Natural+gas+found+off+Cyprus&body=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Natural+gas+found+off+Cyprus&body=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;2067946675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Natural+gas+found+off+Cyprus&body=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Natural+gas+found+off+Cyprus&body=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&#39;,&#39;aol&#39;,&#39;2067946675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&h=Natural+gas+found+off+Cyprus" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&h=Natural+gas+found+off+Cyprus&#39;,&#39;newsvine&#39;,&#39;2067946675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&t=Natural+gas+found+off+Cyprus" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&t=Natural+gas+found+off+Cyprus&#39;,&#39;hackernews&#39;,&#39;2067946675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&title=Natural+gas+found+off+Cyprus" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&title=Natural+gas+found+off+Cyprus&#39;,&#39;evernote&#39;,&#39;2067946675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&#39;,&#39;myspace&#39;,&#39;2067946675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&title=Natural+gas+found+off+Cyprus&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&title=Natural+gas+found+off+Cyprus&description=&#39;,&#39;mailru&#39;,&#39;2067946675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&amp;title=Natural+gas+found+off+Cyprus" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&amp;title=Natural+gas+found+off+Cyprus&#39;,&#39;viadeo&#39;,&#39;2067946675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Natural%20gas%20found%20off%20Cyprus%20https%3A%2F%2Fwww.sunburynews.com%2Fopinion%2F26416%2Fnatural-gas-found-off-cyprus" title="" onclick="essb.tracking_only('', 'line', '2067946675', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&title=Natural+gas+found+off+Cyprus" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&title=Natural+gas+found+off+Cyprus&#39;,&#39;flipboard&#39;,&#39;2067946675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '2067946675', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&title=Natural+gas+found+off+Cyprus&image=https://www.sunburynews.com/wp-content/uploads/sites/48/2019/03/web1_122411787-feafc1abd00a4647a74b3a1f8ccac09e.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&title=Natural+gas+found+off+Cyprus&image=https://www.sunburynews.com/wp-content/uploads/sites/48/2019/03/web1_122411787-feafc1abd00a4647a74b3a1f8ccac09e.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;2067946675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Natural%20gas%20found%20off%20Cyprus%20https%3A%2F%2Fwww.sunburynews.com%2Fopinion%2F26416%2Fnatural-gas-found-off-cyprus" title="" onclick="essb.window(&#39;sms:&body=Natural%20gas%20found%20off%20Cyprus%20https%3A%2F%2Fwww.sunburynews.com%2Fopinion%2F26416%2Fnatural-gas-found-off-cyprus&#39;,&#39;sms&#39;,&#39;2067946675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Natural%20gas%20found%20off%20Cyprus%20https%3A%2F%2Fwww.sunburynews.com%2Fopinion%2F26416%2Fnatural-gas-found-off-cyprus" title="" onclick="essb.tracking_only('', 'viber', '2067946675', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Natural%20gas%20found%20off%20Cyprus%20https%3A%2F%2Fwww.sunburynews.com%2Fopinion%2F26416%2Fnatural-gas-found-off-cyprus" title="" onclick="essb.tracking_only('', 'telegram', '2067946675', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('2067946675'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&#39;,&#39;skype&#39;,&#39;2067946675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;2067946675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&#39;,&#39;kakaotalk&#39;,&#39;2067946675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Natural gas found off Cyprus&event=%3Ca+href%3D%22https%3A%2F%2Fwww.sunburynews.com%2Fopinion%2F26416%2Fnatural-gas-found-off-cyprus%22%3ENatural+gas+found+off+Cyprus%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Natural gas found off Cyprus&event=%3Ca+href%3D%22https%3A%2F%2Fwww.sunburynews.com%2Fopinion%2F26416%2Fnatural-gas-found-off-cyprus%22%3ENatural+gas+found+off+Cyprus%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;2067946675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Natural%20gas%20found%20off%20Cyprus https%3A%2F%2Fwww.sunburynews.com%2Fopinion%2F26416%2Fnatural-gas-found-off-cyprus" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Natural%20gas%20found%20off%20Cyprus https%3A%2F%2Fwww.sunburynews.com%2Fopinion%2F26416%2Fnatural-gas-found-off-cyprus&#39;,&#39;yammer&#39;,&#39;2067946675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '2067946675', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1043753288" onclick="essb.toggle_less_popup('1043753288'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-2067946675 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('2067946675');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-2067946675" onclick="essb.subscribe_popup_close('2067946675');"></div><div class="essb_break_scroll"></div>				</article>
<div align="center">
			<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-footer'
					data-size-mapping='mapping2'></div></div>
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix" style="padding: 45px 8px 0;">

<div class="OUTBRAIN" data-widget-id="TF_6" data-src="https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus" data-ob-template="AIM Media Indiana Operating LLC._201806291134" ></div>
          </div>
		<!--END RECOMMENDED-->
<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'sunburynews';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "//" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->


			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus" title="Permalink to Natural gas found off Cyprus" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- 1 #post-26416 -->

					<nav id="nav-below">
		<p class="assistive-text section-heading">Post navigation</p>

	
		<div class="nav-previous"><a href="https://www.sunburynews.com/sports/26411/patriots-owner-visited-parlor" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/sunbury-oh/43074/weather-forecast/2191466" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1464123500937" class="aw-widget-current"  data-locationkey="2191466" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://www.sunburynews.com/weather"></div><script async defer type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>

<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Weather-Sponsor-300x100'
					data-size-mapping='mapping3'></div>			</aside>
<aside>
<div
				class='dfw-unit'
					data-adunit='OH-ROS-300x600-sidebar'
					data-size-mapping='mapping4'></div></aside>

           <aside id="poll" style="margin-top:20px;">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script async defer type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=7d6ec0d4-cd56-4074-d9c3-5534e36711a1&amp;tgtid=528f160a-72c2-4a54-795d-b5aa75d0f3b3"></script>
					<div id="7d6ec0d4-cd56-4074-d9c3-5534e36711a1"></div>
			</aside>

<aside id="social-media" style="margin-top:20px;">
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<style>.footer-add{position:fixed;width:100%;bottom:0;min-width:906px;float:left;background-color:#101010;text-align:center;z-index:1000;}</style>
<div class="footer-add">
						<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Sticky-Footer-1024x60'
					data-size-mapping='mapping5'></div></div>
<footer id="colophon" role="contentinfo" style="height:300px;background-color:#141414;background-image:url('https://d31029zd06w0t6.cloudfront.net/images/blue-background.png');background-repeat:no-repeat;background-size:cover;">
	<div class="item-wrap clearfix">
	<style>.group:after,.section{clear:both}.section{padding:0;margin:0}.col{display:block;float:left;margin:1% 0 1% 1.6%}.col:first-child{margin-left:0}.group:after,.group:before{content:"";display:table}.group{zoom:1}.span_5_of_5{width:100%}.span_4_of_5{width:79.68%}.span_3_of_5{width:59.36%}.span_2_of_5{width:39.04%}.span_1_of_5{width:18.72%}@media only screen and (max-width:480px){.col{margin:1% 0}.span_1_of_5,.span_2_of_5,.span_3_of_5,.span_4_of_5,.span_5_of_5{width:100%}}</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="/privacy-policy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
				<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
				<a href="http://sunburynews.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.sunburynews.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2019 AIM Media Midwest</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>.button{background-color:#008CBA;border:none;color:#fff;padding:15px 32px;text-align:center;text-decoration:none;display:inline-block;font-size:16px;margin:4px 2px;cursor:pointer}</style>
			<a href="http://www.facebook.com/thesunburynews" target="blank" title="Sunbury News on Facebook"><img src="https://d31029zd06w0t6.cloudfront.net/images/fb.png" alt="Sunbury News on Facebook"></a>&nbsp;
			<a href="http://twitter.com/SunburyNews1" target="blank" title="Sunbury News on Twitter"><img src="https://d31029zd06w0t6.cloudfront.net/images/tw.png" alt="Sunbury News on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 740-363-1161</p>
						<p style="font-family:Roboto; color:#fff;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footeraddresswhite.png" alt="Address">40 N Sandusky Suite #202,</p>
			<p style="font-family:Roboto; color:#fff;">Sunbury OH, 43015</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div class="essb_links essb_displayed_sidebar essb_share essb_template_metro-retina essb_1342258542 print-no" id="essb_displayed_sidebar_1342258542" data-essb-postid="26416" data-essb-position="sidebar" data-essb-button-style="icon_hover" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus" data-essb-twitter-url="https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus" data-essb-instance="1342258542"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&t=Natural+gas+found+off+Cyprus" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&t=Natural+gas+found+off+Cyprus&#39;,&#39;facebook&#39;,&#39;1342258542&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Natural+gas+found+off+Cyprus&amp;url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&amp;counturl=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&#39;,&#39;twitter&#39;,&#39;1342258542&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1342258542&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1342258542&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1342258542&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1342258542 essb_morepopup_sidebar" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1342258542'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1342258542"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_352504751 essb_width_columns_3 print-no" id="essb_displayed_more_popup_352504751" data-essb-postid="26416" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus" data-essb-twitter-url="https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus" data-essb-instance="352504751"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&t=Natural+gas+found+off+Cyprus" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&t=Natural+gas+found+off+Cyprus&#39;,&#39;facebook&#39;,&#39;352504751&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Natural+gas+found+off+Cyprus&amp;url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&amp;counturl=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&#39;,&#39;twitter&#39;,&#39;352504751&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&#39;,&#39;google&#39;,&#39;352504751&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;352504751&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Natural+gas+found+off+Cyprus&amp;url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Natural+gas+found+off+Cyprus&amp;url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&#39;,&#39;linkedin&#39;,&#39;352504751&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&amp;title=Natural+gas+found+off+Cyprus" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&amp;title=Natural+gas+found+off+Cyprus&#39;,&#39;digg&#39;,&#39;352504751&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Natural+gas+found+off+Cyprus&url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Natural+gas+found+off+Cyprus&url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&v=5&#39;,&#39;del&#39;,&#39;352504751&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&#39;,&#39;stumbleupon&#39;,&#39;352504751&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Natural+gas+found+off+Cyprus&u=https%3A%2F%2Fwww.sunburynews.com%2Fopinion%2F26416%2Fnatural-gas-found-off-cyprus" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Natural+gas+found+off+Cyprus&u=https%3A%2F%2Fwww.sunburynews.com%2Fopinion%2F26416%2Fnatural-gas-found-off-cyprus&#39;,&#39;tumblr&#39;,&#39;352504751&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&#39;,&#39;vk&#39;,&#39;352504751&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;352504751&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;352504751&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.sunburynews.com%2Fopinion%2F26416%2Fnatural-gas-found-off-cyprus&title=Natural%2Bgas%2Bfound%2Boff%2BCyprus&description=Cyprus%3A+ExxonMobil+finds+3rd+biggest+gas+deposit+in+2+yearsBy+MENELAOS+HADJICOSTISAssociated+PressThursday%2C+February+28NICOSIA%2C+Cyprus+%28AP%29+%26%238212%3B+ExxonMobil+has+made+the+world%26%238217%3Bs+third-biggest+gas+find+in+the+last+two+years+off+the+cost+of+Cyprus%2C+the+country%26%238217%3Bs+government+said+Thursday.Energy+Minister+Georgios+Lakkotrypis+said+the+discovery+of+an+estimated+5-8+trillion+cubic+feet+of+gas+offers+hope+for+more+discoveries+in+waters+off+the+east+Mediterranean+island+nation%2C+which+wants+to+become+an+alternative+energy+source+for+Europe.ExxonMobil+Vice+President+Tristan+Aspray+said+there%26%238217%3Bs+potential+for+more+discoveries+for+ExxonMobil+and+partners+Qatar+Petroleum.%26%238220%3BWe%26%238217%3Bd+be+interested+in+other+opportunities+offshore+Cyprus+and+indeed+the+whole+eastern+Mediterranean%2C%26%238221%3B+Aspray+said.He+said+ExxonMobil+will+carry+out+additional+drilling+most+likely+next+year.This+is+the+third+gas+find+in+waters+that+Cyprus+has+licensed+out+for+exploratory+drilling+to+companies+including+Italy%26%238217%3Bs+E&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.sunburynews.com%2Fopinion%2F26416%2Fnatural-gas-found-off-cyprus&title=Natural%2Bgas%2Bfound%2Boff%2BCyprus&description=Cyprus%3A+ExxonMobil+finds+3rd+biggest+gas+deposit+in+2+yearsBy+MENELAOS+HADJICOSTISAssociated+PressThursday%2C+February+28NICOSIA%2C+Cyprus+%28AP%29+%26%238212%3B+ExxonMobil+has+made+the+world%26%238217%3Bs+third-biggest+gas+find+in+the+last+two+years+off+the+cost+of+Cyprus%2C+the+country%26%238217%3Bs+government+said+Thursday.Energy+Minister+Georgios+Lakkotrypis+said+the+discovery+of+an+estimated+5-8+trillion+cubic+feet+of+gas+offers+hope+for+more+discoveries+in+waters+off+the+east+Mediterranean+island+nation%2C+which+wants+to+become+an+alternative+energy+source+for+Europe.ExxonMobil+Vice+President+Tristan+Aspray+said+there%26%238217%3Bs+potential+for+more+discoveries+for+ExxonMobil+and+partners+Qatar+Petroleum.%26%238220%3BWe%26%238217%3Bd+be+interested+in+other+opportunities+offshore+Cyprus+and+indeed+the+whole+eastern+Mediterranean%2C%26%238221%3B+Aspray+said.He+said+ExxonMobil+will+carry+out+additional+drilling+most+likely+next+year.This+is+the+third+gas+find+in+waters+that+Cyprus+has+licensed+out+for+exploratory+drilling+to+companies+including+Italy%26%238217%3Bs+E&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;352504751&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&amp;title=Natural+gas+found+off+Cyprus" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&amp;title=Natural+gas+found+off+Cyprus&#39;,&#39;reddit&#39;,&#39;352504751&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&text=Natural+gas+found+off+Cyprus&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&text=Natural+gas+found+off+Cyprus&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;352504751&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;352504751&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&title=Natural+gas+found+off+Cyprus&pic=https://www.sunburynews.com/wp-content/uploads/sites/48/2019/03/web1_122411787-feafc1abd00a4647a74b3a1f8ccac09e.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&title=Natural+gas+found+off+Cyprus&pic=https://www.sunburynews.com/wp-content/uploads/sites/48/2019/03/web1_122411787-feafc1abd00a4647a74b3a1f8ccac09e.jpg&#39;,&#39;weibo&#39;,&#39;352504751&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Natural+gas+found+off+Cyprus&url=https%3A%2F%2Fwww.sunburynews.com%2Fopinion%2F26416%2Fnatural-gas-found-off-cyprus" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Natural+gas+found+off+Cyprus&url=https%3A%2F%2Fwww.sunburynews.com%2Fopinion%2F26416%2Fnatural-gas-found-off-cyprus&#39;,&#39;pocket&#39;,&#39;352504751&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&#39;,&#39;xing&#39;,&#39;352504751&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&#39;,&#39;ok&#39;,&#39;352504751&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.sunburynews.com%2Fopinion%2F26416%2Fnatural-gas-found-off-cyprus" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.sunburynews.com%2Fopinion%2F26416%2Fnatural-gas-found-off-cyprus&#39;,&#39;mwp&#39;,&#39;352504751&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Natural%20gas%20found%20off%20Cyprus%20https%3A%2F%2Fwww.sunburynews.com%2Fopinion%2F26416%2Fnatural-gas-found-off-cyprus" title="" onclick="essb.tracking_only('', 'whatsapp', '352504751', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&#39;,&#39;meneame&#39;,&#39;352504751&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&n=Natural+gas+found+off+Cyprus" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&n=Natural+gas+found+off+Cyprus&#39;,&#39;blogger&#39;,&#39;352504751&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&t=Natural+gas+found+off+Cyprus" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&t=Natural+gas+found+off+Cyprus&#39;,&#39;amazon&#39;,&#39;352504751&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&#39;,&#39;yahoomail&#39;,&#39;352504751&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Natural+gas+found+off+Cyprus&body=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Natural+gas+found+off+Cyprus&body=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;352504751&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Natural+gas+found+off+Cyprus&body=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Natural+gas+found+off+Cyprus&body=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&#39;,&#39;aol&#39;,&#39;352504751&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&h=Natural+gas+found+off+Cyprus" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&h=Natural+gas+found+off+Cyprus&#39;,&#39;newsvine&#39;,&#39;352504751&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&t=Natural+gas+found+off+Cyprus" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&t=Natural+gas+found+off+Cyprus&#39;,&#39;hackernews&#39;,&#39;352504751&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&title=Natural+gas+found+off+Cyprus" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&title=Natural+gas+found+off+Cyprus&#39;,&#39;evernote&#39;,&#39;352504751&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&#39;,&#39;myspace&#39;,&#39;352504751&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&title=Natural+gas+found+off+Cyprus&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&title=Natural+gas+found+off+Cyprus&description=&#39;,&#39;mailru&#39;,&#39;352504751&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&amp;title=Natural+gas+found+off+Cyprus" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&amp;title=Natural+gas+found+off+Cyprus&#39;,&#39;viadeo&#39;,&#39;352504751&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Natural%20gas%20found%20off%20Cyprus%20https%3A%2F%2Fwww.sunburynews.com%2Fopinion%2F26416%2Fnatural-gas-found-off-cyprus" title="" onclick="essb.tracking_only('', 'line', '352504751', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&title=Natural+gas+found+off+Cyprus" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&title=Natural+gas+found+off+Cyprus&#39;,&#39;flipboard&#39;,&#39;352504751&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '352504751', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&title=Natural+gas+found+off+Cyprus&image=https://www.sunburynews.com/wp-content/uploads/sites/48/2019/03/web1_122411787-feafc1abd00a4647a74b3a1f8ccac09e.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&title=Natural+gas+found+off+Cyprus&image=https://www.sunburynews.com/wp-content/uploads/sites/48/2019/03/web1_122411787-feafc1abd00a4647a74b3a1f8ccac09e.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;352504751&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Natural%20gas%20found%20off%20Cyprus%20https%3A%2F%2Fwww.sunburynews.com%2Fopinion%2F26416%2Fnatural-gas-found-off-cyprus" title="" onclick="essb.window(&#39;sms:&body=Natural%20gas%20found%20off%20Cyprus%20https%3A%2F%2Fwww.sunburynews.com%2Fopinion%2F26416%2Fnatural-gas-found-off-cyprus&#39;,&#39;sms&#39;,&#39;352504751&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Natural%20gas%20found%20off%20Cyprus%20https%3A%2F%2Fwww.sunburynews.com%2Fopinion%2F26416%2Fnatural-gas-found-off-cyprus" title="" onclick="essb.tracking_only('', 'viber', '352504751', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Natural%20gas%20found%20off%20Cyprus%20https%3A%2F%2Fwww.sunburynews.com%2Fopinion%2F26416%2Fnatural-gas-found-off-cyprus" title="" onclick="essb.tracking_only('', 'telegram', '352504751', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('352504751'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&#39;,&#39;skype&#39;,&#39;352504751&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;352504751&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&#39;,&#39;kakaotalk&#39;,&#39;352504751&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Natural gas found off Cyprus&event=%3Ca+href%3D%22https%3A%2F%2Fwww.sunburynews.com%2Fopinion%2F26416%2Fnatural-gas-found-off-cyprus%22%3ENatural+gas+found+off+Cyprus%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Natural gas found off Cyprus&event=%3Ca+href%3D%22https%3A%2F%2Fwww.sunburynews.com%2Fopinion%2F26416%2Fnatural-gas-found-off-cyprus%22%3ENatural+gas+found+off+Cyprus%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;352504751&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Natural%20gas%20found%20off%20Cyprus https%3A%2F%2Fwww.sunburynews.com%2Fopinion%2F26416%2Fnatural-gas-found-off-cyprus" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Natural%20gas%20found%20off%20Cyprus https%3A%2F%2Fwww.sunburynews.com%2Fopinion%2F26416%2Fnatural-gas-found-off-cyprus&#39;,&#39;yammer&#39;,&#39;352504751&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '352504751', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1342258542" onclick="essb.toggle_less_popup('1342258542'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-352504751 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('352504751');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-352504751" onclick="essb.subscribe_popup_close('352504751');"></div><div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counter_modern_right essb_displayed_sharebottom essb_share essb_template_metro-retina essb_1324776304 essb_width_columns_3 essb_nospace print-no" id="essb_displayed_sharebottom_1324776304" data-essb-postid="26416" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="metro-retina" data-essb-counter-pos="right" data-essb-url="https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus" data-essb-twitter-url="https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus" data-essb-instance="1324776304"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&t=Natural+gas+found+off+Cyprus" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&t=Natural+gas+found+off+Cyprus&#39;,&#39;facebook&#39;,&#39;1324776304&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Natural+gas+found+off+Cyprus&amp;url=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&amp;counturl=https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus&#39;,&#39;twitter&#39;,&#39;1324776304&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1324776304&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1324776304 essb_morepopup_sharebottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1324776304'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1324776304"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_635371262 essb_width_columns_1 essb_nospace print-no" id="essb_displayed_more_popup_635371262" data-essb-postid="26416" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus" data-essb-twitter-url="https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus" data-essb-instance="635371262"><ul class="essb_links_list"><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;635371262&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;635371262&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Natural%20gas%20found%20off%20Cyprus%20https%3A%2F%2Fwww.sunburynews.com%2Fopinion%2F26416%2Fnatural-gas-found-off-cyprus" title="" onclick="essb.tracking_only('', 'whatsapp', '635371262', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Natural%20gas%20found%20off%20Cyprus%20https%3A%2F%2Fwww.sunburynews.com%2Fopinion%2F26416%2Fnatural-gas-found-off-cyprus" title="" onclick="essb.window(&#39;sms:&body=Natural%20gas%20found%20off%20Cyprus%20https%3A%2F%2Fwww.sunburynews.com%2Fopinion%2F26416%2Fnatural-gas-found-off-cyprus&#39;,&#39;sms&#39;,&#39;635371262&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1324776304" onclick="essb.toggle_less_popup('1324776304'); return false;"></div></div><link rel='stylesheet' id='dfp-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/css/dfp.css' type='text/css' media='all' />
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]},"targeting":{"Page":["single"],"Category":["opinion"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["opinion"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]}				});
			</script>
		<div class="essbasc-popup essbasc-popup-follow" data-popup-width="500"><a href="#" class="essbasc-popup-close" onclick="essbasc_popup_close(); return false;"></a><div class="essbasc-popup-content"><div class="essbasc-text-before"><span style="font-size:2em;font-weight:700">Thank You!</span>
<p>We appreciate you sharing our content on social media.</p>
<p>Please consider following us by clicking below.</p></div><div class="essbasc-fans twocols"><div class="essbasc-fans-single essbasc-fans-facebook">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_facebook"></i>
				</div>
				<div class="essbasc-fans-text">
		<div class="fb-like" data-href="https://www.facebook.com/thesunburynews/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		</div>
		</div><div class="essbasc-fans-single essbasc-fans-twitter">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_twitter"></i>
				</div>
				<div class="essbasc-fans-text">
		<a href="https://twitter.com/SunburyNews1" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @SunburyNews1</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
		</div>
		</div></div></div></div><div class="essbasc-popup-shadow" onclick="essbasc_popup_close();"></div><script type="text/javascript">var essbasc_cookie_live = 7;</script><div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><label class="essb_mailform_content_label">What is fourteen minus seven? (Just type the number - do not spell it out)</label><input type="text" id="essb_mailform_c" class="essb_mailform_content_input" placeholder="Fill captcha code"/><div class="essb_mailform_preview">Hi!  A visitor to our site felt the following article might be of interest to you:  Natural gas found off Cyprus.  Here is a link to that story:  <a href="https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus">https://www.sunburynews.com/opinion/26416/natural-gas-found-off-cyprus</a></div><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="216305544"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><div id="fb-root"></div>
	<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id; 
	js.src = "//connect.facebook.net/en_US/sdk.js#version=v2.11&xfbml=1"
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script><link rel="stylesheet" id="easy-social-share-buttons-popupasc"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-after-share-close.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-subscribe"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109368594-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109368594-1');
</script>
<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function () {
 (window.ia.q = window.ia.q || []).push(arguments);
 };
 ia('create', 'd094cbb5-7dd1-4990-a416-524b7a4ce3dd');
 ia('track', 'PAGE_VIEW');
</script>
<script defer async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src='https://pymx5.com/images/noscript.jpg'/></noscript>
<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>